
 Update History 

Build 30  

Update Details: 

This update requires the installation of a new Framework. Existing Idealpos 7 installations can update with a 

Framework Patch file, available in the Downloads area of the website. If you have installed build 30 already, please 

update to build 31.  

 

** Enhancements 
    * [IP-47] - User Permissions - Print function 

    * [IP-149] - Override User Permissions from another User 

    * [IP-182] - QuickBooks Accounting File-based Export 

    * [IP-254] - Purchase Order screen shows Quantity of selected item already on order 

    * [IP-269] - POS Screen setup - Sell Price in drag & drop Stock Grid 

    * [IP-279] - Stock Purchases - Show Historical Sales Quantities of Stock Items being purchased 

    * [IP-302] - Price Enquiry button shows if stock item is part of promotions 

    * [IP-366] - Ability to Log a Clerk off when Overlapping Clerks is used 

    * [IP-552] - Yes/No Option to allow Manual Entry of Scale Items in Grams 

    * [IP-557] - Department/Grid/Menu Links display in Alphabetical Order 

    * [IP-560] - Scale On/Off Function 

    * [IP-576] - Default Tax Inclusive option for Suppliers 

    * [IP-577] - On-screen Keyboard on Manufacture Items screen 

    * [IP-578] - Schedules - Ability to Save as a File to a Folder Location 

    * [IP-583] - Manufacture Items from POS Screen using Backoffice Shortcut function 

    * [IP-584] - Customer's Favourite Transaction function 

    * [IP-585] - Activity Log show Enable/Disable Stock in Locations 

    * [IP-591] - Added User Permissions for Stock Purchases Screen 

    * [IP-617] - Support for Toshiba A-10 Ethernet printer 

    * [IP-619] - Release History option on Help Menu 

    * [IP-620] - POS Grids Setup - Sell Price in drag and drop Stock Grid 

    * [IP-621] - Best/Worst Sellers options merged into main Stock Item Sales Report 

    * [IP-623] - On-Screen Keyboard for Alert Levels screen 

    * [IP-628] - Financial Report - Speed improvements 

    * [IP-636] - Activity Log - Support for Bar Tab Transfers 

    * [IP-640] - Financial Summary Report - added RA Functions 

    * [IP-642] - POS Screen Button creation - Keypress searches available Functions 

    * [IP-643] - Journal History Enquiry - extra default search functionality from POS 

    * [IP-644] - Journal Enquiry - Department search can be multiple Departments 

    * [IP-650] - Grid Buttons - Changing Stock Code automatically changes Button Caption 

    * [IP-651] - Support for Printable Wristbands with Zebra HC100 

    * [IP-653] - Specify which POS Layout is sent to Ideal Handheld 

    * [IP-656] - Copy Stock Item function 

    * [IP-657] - Stock Item Range Programming - support for multiple fields 

    * [IP-661] - Stock Item Listing - Grouped/Filtered by Attributes 

    * [IP-662] - Promotions - increased Stock Code character limit in Trigger Lists 

    * [IP-665] - Stock Item Listing - option to Show Attributes 

    * [IP-667] - Stock Item Sales Report - added Clerk Grouping 

    * [IP-668] - Stock Item Sales Report - added Customer Grouping 

    * [IP-669] - Stock Item Sales Report - added Customer Type Grouping 

    * [IP-671] - Stock Notes field added to searchable fields on Stock Item Screen 

    * [IP-672] - Scheduled Reports can be exported in Microsoft Excel format (XLS) 

    * [IP-679] - Automatic Import of Supplier Invoices - support for ALM (.DAT) formats 

    * [IP-684] - Yes/No Option - Round to Nearest Dollar 

    * [IP-690] - GuestPoint Room Interface - option to Post All Transactions 

    * [IP-698] - Customer Import - support for Master Account field 
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    * [IP-700] - Customer Spend report by Tender Limit - speed improvements 

    * [IP-711] - iKnow Export supports Decimal Quantities and Membership Number 

    * [IP-722] - Department Sales Report - added Ex-Tax Option 

    * [IP-734] - Tanda Time & Attendance Export 

    * [IP-736] - Stock Item Edit Mode - more fields available for edit 

    * [IP-751] - Customer Enquiry Shortcut - can handle specific filter settings within Shortcut 

    * [IP-753] - 70x25mm Shelf Labels - added Stock Code to label 

    * [IP-759] - Stock Items Grid - Admin User can modify field order/colour/alignment 

    * [IP-764] - Supplier Stock Code screen - Extra fields added to grid 

    * [IP-766] - Journal Enquiry - Ability to Default to local POS Terminal/Location 

    * [IP-773] - Manufactured Items can be nested to multiple levels 

    * [IP-775] - Handheld Global Options are available from all terminals 

    * [IP-777] - Supplier Invoice Report shows Date the invoice was actually processed 

    * [IP-786] - GuestPoint Room Interface - ability to send $0 sales to a Room 

    * [IP-791] - Stock Movement Report - Multiple Department/Location Selection 

    * [IP-795] - Promotions Header on Receipts can be modified/hidden 

 

 

  

https://idealpos.freshdesk.com/discussions/topics/24000000972


 Update History 
Accounting Interface 

QuickBooks Accounting File-based Export 

The file based export to QuickBooks works with the Accounting Module in Idealpos.  

 

This is a large introduction of a feature and the entire guide is included online rather than documented here.  

 

 
 

 

  

http://www.idealpos.com.au/Idealpos/media/Downloads/Userguide/index.html#!Documents/accountinginterface.htm


 Update History 
Activity Log 

Activity Log - Support for Bar Tab Transfers 

When you transfer Bar Tabs, these will be logged in the Activity Log.  

 

Go to Enquiry > Activity Log > Selection Criteria > Function > ALL Table Actions.  

 

 
 

 

  



 Update History 
Activity Log show Enable/Disable Stock in Locations 

We now log every time stock items are enabled/disabled in the locations through the File Programming function in the 

Activity Log.  

 

Go to Enquiries > Activity Log > Function: File Programming.  

 

 
 

  



 Update History 
Clerks 

Ability to Log a Clerk off when Overlapping Clerks is used 

When using Overlapping Clerks, the clerk will remain logged on, whereas this is not always wanted for security 

purposes. It is now possible to press the Clerk button, which will log the clerk out of the sale, requiring a clerk to enter 

their code to log in again, the same as it would to overlap. This will prevent people from using the wrong code, or 

non-staff members from accessing the software.  

 

 
 

  



 Update History 
Customers 

Customer Enquiry Shortcut - can handle specific filter settings within Shortcut 

If you want to create a specific filter in Customer Enquiries, you can apply the filter and save a shortcut as using that 

filter for use in the future.  

 

Go to Enquiry > Customers > Edit Filters > Apply Filter > “S” Shortcut Button.  

 

  
 

Enter a unique name for the filter and save to Functions. This allows you to set multiple filters on the Customers to be 

set as shortcuts.  

 

 
 

  



 Update History 
The Customer Enquiry Shortcut will be created on the Dashboard.  

 

 
 

The shortcuts will be added to the dashboard in the order that they are created. Select the shortcut to instantly display 

the Customer Enquiry screen with the selected filter.  

 

 
 

 



 Update History 
Customer's Favourite Transaction function 

This feature allows you to configure a favourite transaction for a customer which, when they are added to the sale, you 

will be prompted to use their favourite transaction.  

 

Go to Setup > Global Options > Customers > User-Defined Fields > Text Field > Add Favourite.  

 

 
 

In the Customers Tab go to Miscellaneous > Favourite Transaction > drop-down: Favourite.  

 

 
 

  



 Update History 
Go to Enquiry > Journal History > Select a Customer Sale which will be your Favourite.  

 

 
 

With the transaction highlighted, press Favourite to link it to the Customer account.  

 

 
 

You need to confirm to save it and then it will be saved until deleted.  

 

  
 

  



 Update History 
Remove a Favourite Transaction 

If you have linked a favourite transaction and want it removed, go to File > Customers > Customers > Select Customer 

> Advanced tab > User-Defined Fields > Delete  the Transaction Number stored in the Favourite field.  

 

 
 

Using Favourite Transaction 

Start a sale and select the Customer > You will be prompted to Use Favourite Transaction.  

 

 
 



 Update History 
The transaction will be added to the sale window. You can add/remove any items that you like and the finalise the sale 

as normal.  

 

 
 

Any promotions will still be calculated and charged accordingly.  

 

 
 

  



 Update History 
Employee Attendance & Rostering 

Tanda Time & Attendance Export 

Idealpos now has a dedicated export file to Tanda for better rostering within your business based on forecasting 

revenue. For more information please visit https://www.tanda.co  

 

Idealpos Settings 

Go to Setup > POS Terminals > Select Terminal to Export > Modify > Import/Export > Automatic Export Settings.  

 

Export Folder – Select the folder where the export will be saved to for Tanda to read.  

Export Sales Format – Select Tanda from the drop-down menu.  

Sales From – Select what data will be exported. We recommend to include All POS Terminals unless you are a multi-

site venue. If you are a multi-site venue we recommend to export This Site Only. You will need to configure the export 

for each site location, and then import a separate file for each site into Tanda. 

Daily Export Time – Enter the Export Time in 24hr format.  

 

 
 

  

https://www.tanda.co/


 Update History 
Import to Tanda 

Login to your Tanda dashboard at https://my.tanda.co/login.  

 

 
 

From the Dashboard menu, go to Settings > Add-ons > Sales & Revenue.  

 

 
 

  

https://my.tanda.co/login


 Update History 
Select Idealpos from the options available > Upload Idealpos Report.  

 

 
 

From the Data Import screen, select your data stream. This might be your single business or a specific Site if you have 

multiple locations.   

 

 
 

  



 Update History 
Select Browse to locate the file that Idealpos has exported and then press Import Data.  

 

 
 

Tanda will confirm the data was added successfully.  

 

 
 

 

 

  



 Update History 
Handheld 

Specify which POS Layout is sent to Ideal Handheld 

This function allows you to choose which POS Screen layout is sent to the handheld. You may have a specific 

menu/layout that is not used on POS terminals and is setup on a handheld to be easier.  

 

Go to Setup > Global Options > Miscellaneous > Ideal Handheld > POS Screen Layout.  

 

 
  



 Update History 
Help Menu 

Release History option on Help Menu 

You can now go to the Help menu and select Release History, which will open the website page with all the blog posts 

using the New Build tag. This will give you quick access to the releases available.  

 

Go to Help > Release History.  

 

 
 

 
 

  



 Update History 
Importing 

Customer Import - support for Master Account field 

You can import Customers and link them to the Master Account during the import process, saving the need to 

manually link each new customer.  

 

Field Header: MASTERACCOUNT 

 

Required fields when importing Customers: CODE, LASTNAME.  

 

In the MASTERACCOUNT field, input the Master Account Customer Code you want to link the importing customer to.  

 

 
 

 

  



 Update History 
Journal Enquiry 

Department search can be multiple Departments 

It is now possible to enter a range of Departments into this field to be better able to narrow down your searching. 

Ranges can be entered as 1, 13, 17-20 and will display any items within the Departments throughout the selected date 

range and other fields used.  

 

Go to Enquiry > Journal History > Department.  

 

 
 

 
 

  



 Update History 
Journal History Enquiry - extra default search functionality from POS 

In the Automatic Text field, you can now add a formula to create specific search buttons on the POS screen. 

 

You can search a specific Function, Tender, Stock Item or Department using the following formulas (where xxxx is the 

name of the Function, Tender, Stock Item Code or Department Codes): 

[FUNCTION=xxxx] 

[TENDER=xxxx] 

[STOCK=xxxx] 

[DEPARTMENT=xxxx] (Multiple Departments can be used i.e. 1,2,5-7.  

 

Go to Setup > POS Screen > POS Screen Setup > Button > Function: Journal Enquiry > Automatic Text.  

 

Examples:  

EFTPOS Transactions 
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No Sales 

 

 
 

Department 
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Stock Items 

 

 
 

If you have any Auto Text, ie "REF" the Journal Enquiry screen will be searching the Text Function but also bring up the 

keyboard automatically so the user can enter a specific REF tag. Alternatively, you can bypass the keyboard by adding 

a tilde (~) at the end of the text. 

 

There are some types of transactions that can be saved as default, but will produce Invalid Transaction when it is tried 

to be used in Idealpos...like a Void Mode transaction or a Gift Voucher purchase.  

 

  



 Update History 
Journal Enquiry - Default to local POS Terminal/Location 

You are able to filter the results of the Journal Enquiry to be a single POS Terminal or Location. This could be very 

beneficial in large environments.  

 

Go to Setup > POS Screen > POS Screen Setup > Function: Journal Enquiry > Automatic Text: [LOCALPOS] or 

[LOCALLOCATION].   

 

 
 

 

 

  



 Update History 
Labels 

70x25mm Shelf Labels - added Stock Code to label 

We have added the Stock Code to the 70x25mm Shelf Label on a Continuous Printer by default.  

 

 
 

 

  



 Update History 
Manufacturing 

Manufacture Items from POS Screen using Back-office Shortcut function 

The Manufacture Items function can now be set as a back-office shortcut, which can then be used to create a button 

on the POS Screen. You can if required, create a POS Screen grid with all the Manufactured items in your database. 

These items can have an alert level placed on them, so you can easily see what needs to be manufactured and action it 

right away. You need to have a POS licenced to the use the back-office functions. You cannot use these on a terminal 

only licenced to use the POS screen.  

 

Go to Transactions > Stock Control > Manufacture Items > S button at the top right for Back Office Shortcut.  

 

 
 

Go to Setup > POS Screen > POS Screen Grids > Add > Description: Manufactured Items > Save > Items > Add 

Manufactured Items to the grid using Back-office Shortcut function. 

 

Add > use Back-office Shortcut function > Alert Levels. This will allow you to change the alert levels on the fly from the 

POS Screen while manufacturing items (this feature was added in this build). 

 

 
 

Create a button on the POS Screen for the POS Screen Grid (Manufacture Items).   



 Update History 
When you view the items within the grid, the alert levels will display on the button.  

 

 
 

Press any of the items and you are able to manufacture more of that item.  

 

 
 

  



 Update History 
Enter the quantity you want to manufacture and press Proceed.  

 

  
 

Confirm the manufacturing amount.  

 

  
 

The value for the alert level on the buttons will change.  

 

 
 

  



 Update History 
POS Screen Setup 

Department/Grid/Menu Links display in Alphabetical Order 

A feature that will please many, any lists of Departments, Grids or Menus will now by default list in Alphabetical Order.  

 

 
 

  



 Update History 
POS Screen Button creation - Keypress searches available Functions 

This feature allows for, when you are creating a stock item button, if you select the Function list and press a letter on 

your keyboard, the functions will search to that letter.  

 

Go to Setup > POS Screen > POS Screen Setup > Layouts > Buttons > Function List.  

 

 
 

  



 Update History 
Price Enquiry button shows if stock item is part of promotions 

This features allows you to check if the item is part of a promotion and the price will change when the sale is finished.  

 

Go to Setup > POS Screen > POS Screen Setup > Function: Price Enquiry.  

 

During a sale you can press the button, and select an item. A message will display on screen showing the item and 

price. If the item is available for any type of promotion, you can select to view the applicable promotions to see what 

can affect the price of the item when sold.  

 

 
 

When you select Yes the Promotions Enquiry screen will display.  

 

 
 

  



 Update History 
Scale On/Off Function 

This function allows the scale to be turned off, which may need to be required when you want to use a manual entry. If 

there is any weight on the scale, Reweigh will always change the weight of the selected item, whether or not Scale is 

On or Off. 

 

Go to Setup > POS Screen > POS Screen Setup > Function: Scale On/Off.  

 

 
 

When toggled to Off, the Scale Off indicator will display at the very top of the POS Screen.  

 

 
 

It’s important that when the item is weighed on any scales they are NMI certified.  

  



 Update History 
Sell Price in drag and drop Stock Grid for POS Screen and Grids 

This feature will allow you to view the Sell Price of the selected Price Level on the Stock Item.  

 

Go to Setup > POS Screen > POS Screen Setup/Grids.  

 

 
 

 

  



 Update History 
Printing 

Support for Printable Wristbands with Zebra HC100 

You can configure wristbands to print to a configured Zebra HC100 printer, which will include information such as 

Stock Item and Time. It is only possible to use the Ethernet interface with this printer.  

 

Configure Printer 

Go to Setup > Network Printers > Add > Printer Name: Wristbands > Type: Zebra HC100 > Save. 

 

 
 

Configure Stock Items 

Go to File > Stock Control > Stock Items > Modify Item that you want printed on the band.  

 

 
 

Go to the Advanced Tab > Stock Notes > Use the following formulae to print to the tickets.  

 



 Update History 
If you want the item to print the time the ticket is no longer valid for a certain number of hours after the band was 

printed, use TIME+x, where x = the number of hours after the band was printed. You can use DESCRIPTION or 

DESCRIPTION2 to print the stock item’s description on the band. The information will print in the order it is described 

in the Stock Notes field.  

 

 
 

 
 

 

  



 Update History 
Purchase Orders 

Purchase Order screen shows Quantity of selected item already on order 

This is a new feature that allows you to easily see the quantity already on order of the entered item. When the item has 

been entered, if it is already entered on a Purchase Order, it will display the quantity at the bottom left of the window.  

 

Go to Transactions > Stock Control > Stock Purchases. 

 

 
 

 
 

  



 Update History 
Stock Purchases - Show Historical Sales Quantities of Stock Items being purchased 

This feature will show the quantities of sales of the selected item over the time period chosen. As well as Sales 

Quantity it will display Write-Offs, Transfers, Purchases, Returns and Variances. You are able to select a time period of 

Days, Weeks or Months. The details will display in the bottom left corner of the Purchase Order window.  

 

Go to Transactions > Stock Control > Stock Purchases. 

 

 
 

 
 

 

  



 Update History 
Range Programming 

Stock Item Range Programming - support for multiple fields 

You are now able to change up to 12 Stock Item fields on a range of items. This can be used to change all the printers 

on a previously configured set of department items.  

 

Go to Utilities > Range Programming > Stock Items.  
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Reports 

Best/Worst Sellers options merged into main Stock Item Sales Report 

The Best/Worst sellers report is no longer available as a separate report, but all functionality has been migrated into 

the Stock Item Sales Report. When you select the Sort Order to be Best/Worst, and choose Cost of Sales or Profit, you 

won’t be able to view the report in Portrait mode as this data only displays in Landscape.  

 

This now gives you the ability to use Attributes for Best/Worse sellers along with additional grouping and setting of 

defaults.  

 

Go to Reports > Sales > Stock Item Sales > Sort Order: Best/Worst > Select an option from the drop-down: Quantity, 

Sales Amount, Cost of Sales, Profit Amount and Discounts.  

 

 
 

  



 Update History 
Department Sales Report - added Ex-Tax Option 

The Department Sales Report now has the ability to select Ex-Tax.  

 

Go to Reports > Sales > Department Sales > Options > Ex Tax.  

 

 
 

 
 

 
 

  



 Update History 
Financial Summary Report - added RA Functions 

It’s now possible to report on the Received on Account Functions in the Financial Summary Report.  

 

Go to Reports > Financial > Financial Summary > Report Options: RA1-4.  

 

 
 

 
 

  



 Update History 
Stock Item Sales Report - added Customer Grouping  

Stock Item Sales Report - added Customer Type Grouping 

Stock Item Sales Report - added Clerk Grouping 

 

 
 

  



 Update History 
Stock Movement Report - Multiple Department/Location Selection 

This report selection has no changed allowing you to enter a range of Departments and/or Locations. The range can 

be entered as 1-5, 7, 9-14 and the codes entered must match the Departments/Locations in your database.  

 

Go to Reports > Stock Control > Stock Movement Report > Selection Range.  

 

 
 

 
 

 

  



 Update History 
Room Interface 

GuestPoint Room Interface - option to Post All Transactions 

This option allows for non-room related payments to be made and recorded.  

 

Go to Setup > Global Options > Interfaces > Room Interface: GuestPoint > Post All Transactions 

 

 
 

  



 Update History 
Schedules 

Scheduled Reports - Ability to Save as a File to a Folder Location 

You were already able to schedule reports to email or print, but it is now possible to select a folder location.  

 

Go to Setup > Schedules > Add/Modify > Type: Save Reports > Location: Select the location you want the files saved 

to.  

 

 
 

The file will be saved in the location you specified, with the filename consisting of report sent and the date/time 

stamp.  

 

 
 

  



 Update History 
Scheduled Reports can be exported in Microsoft Excel format (XLS) 

Go to Setup > Schedules > Add > Output > Microsoft Excel (XLS)/Microsoft Excel (Data Only XLS).  

 

 
 

Microsoft Excel (XLS) example: 

 
 

Microsoft Excel (Data Only XLS) example: 

 
 

  



 Update History 
Stock Item Attributes 

Stock Item Listing - option to Show Attributes 

You are able to use Listings to see Stock Item Attributes.  

 

Go to Listings > Stock Control > Stock Items > Options: Show Attributes. Use the Selection Range: Attributes.  
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Stock Items 

Copy Stock Item function 

A new function is now available on the Stock Item List which allows you to highlight a Stock Item and press Copy. It 

will create a Stock item that you can edit immediately and save, or exit the screen and come back to edit it later. The 

item is created though, and will be saved as the next available Stock Item Code and the Description will have *COPY* 

in it.  

 

Go to File > Stock Control > Stock Items > Highlight Item > Copy.  

 

 
 

The item will be created exactly and open so you can edit the changed for the new item.  
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Stock Item Edit Mode - more fields available for edit 

There are now more fields that you can use with Edit Mode. If the fields are not enabled for the User to display on the 

Stock Item List, they will still not be able to be edited.  

 

Fields that are able to be edited using Edit Mode are: Description, Description2, STD Cost, All Price Levels, 

Upper/Lower Limits, Points, Use Points, Sales Prompt, Non-Accumulating, Receipt, All Kitchen Printers, Scale, 

Instruction, Print Red, Webstore, Inhibit Disc, Stock Notes.  

 

 
 

  



 Update History 
Stock Items Grid - Admin User can modify field order/colour/alignment 

You can customize the Stock Item List to be setup the way you want to make it easier to use. Columns can be resized, 

text within them coloured and aligned to Left, Right or Centered, and moved to whichever order you want. You can 

select multiple columns at once and make the changes to all at the same time, although this doesn’t include the 

column width.  

 

Changes made affect the single terminal only. If you want the changes to be made on all terminals, you will need to 

overwrite other terminals in the network to accept this change.  

 

Go to File > Stock Control > Stock Items > Settings (Located at the top left of the window).  

 

 
 

When this is selected, the search fields will disappear, giving you colour and alignment options. To reset back to 

default, just press the Defaults button.  

 

 
 

Change the width of the columns by grabbing the line in the header field and moving it to the left or right. You can 

also double-click the line and it will automatically adjust to fit the largest value in the field that is currently within view. 

Larger data fields will need to be done again.   
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Select the column or columns that you want to edit. Move them to the order that you want them to be viewed in.  

 

 
 

 
 

Select the column or columns you want to align or change the colour of and use the menu buttons to achieve the 

desired look.  

 

 
 

 
 

When you exit the Stock Item list, the changes will be saved.  

 

 
 

 

  



 Update History 
Stock Notes field added to searchable fields on Stock Item Screen 

When you press the Stock Item Search screen on the POS Screen, you are now able to search for stock item notes.  

 

Go to POS Screen > Stock Search.  
 

  
 
Stock Notes is available.  
 

 
 

  



 Update History 
Suppliers 

Default Tax Inclusive option for Suppliers 

You are now able to select Suppliers as being default Tax Inclusive, so that any invoice you enter linked to them, will be 

ticked as Tax Inclusive.  

 

Go to File > Suppliers > Suppliers > Modify > Default Tax Inclusive.  

 

 
 

  



 Update History 
Supplier Invoice Report shows Date the invoice was actually processed 

We have updated the dates included in the Supplier Invoice Report to better show when actions were performed.  

 

The Stock Transaction date is the old "Processed" date - it is the date of the Stock Transaction. Processed Date is the 

date the Invoice was processed.  

 

Go to Enquiry > Suppliers > Select Invoice > View.  

 

 
 

  



 Update History 
Supplier Stock Code screen - Extra fields added to grid 

Previous versions only display the Supplier Code, Supplier Description and Supplier Stock Code. The following fields 

have been added to the grid to show more information on the item; Supplier Description, You Sell as, and Quantity.  

 

Go to File > Stock Control > Stock Items > Supplier Codes.  

 

 
 

  



 Update History 
Users 

Added User Permissions for Stock Purchases Screen 

These functions allow you to better control the permissions on what staff are able to do within the Stock Purchases 

menu.  

 

Go to Setup > Users > Select User > Modify > Transactions > Stock Control > Stock Received.  
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Override User Permissions from another User 

You are able to create a new User account and override the permissions for that account from another and save the 

new User.  

 

Go to Setup > Users > Add > User Name: Name of User Account > Override Permissions from Other User: Use the 

drop-down to select which permissions to override with > Leave as Own Permissions if there are no changes you want 

to make > Save. You don’t need to make any changes to the tick-boxes if you are going to override from another user.  

 

 
 

 
  



 Update History 
User Permissions – Print Function 

You are now able to print out the User Permissions for each User that you have on your system, so you can easily see 

who has what permissions.  

 

Go to Setup > Users > Modify a User > Print.  

 

 
 

The data will be printed to your selected printer in two columns over however many pages are required.  

 

 
 

 

  



 Update History 
Yes/No Options 

Round to Nearest $1 

This option will round all sales up or down to the nearest dollar after any discounts and promotions have been 

calculated. This option will most likely be used in regions where large denominations of the currency require a 

rounded value to match the currency.  

 

Go to Setup > Yes/No Options > Miscellaneous > Round to Nearest $1.  

 

 
 

 
 

  



 Update History 
Yes/No Option to allow Manual Entry of Scale Items in Grams 

The majority of installations will sell items in grams rather than kilograms, which means that when you are entering a 

manual weight, the weight must be issues in a decimal of kilos. This option allows you to change the entry 

requirements from entering something that weighs only 250 grams from 0.250 to 250.  

 

Go to Setup > Yes/No Options > POS Screen: Manual Weight Entry of Items is in Grams.  

 

 
 

 
 

 
 

 


