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Update Details: 

** Enhancement 

    * [IP-4] - Yes/No Option - Round Stock Item screen amounts to 2 decimal places 

    * [IP-5] - Apply Promotions to specific Customers via a Text File Linked in User-Defined Text 

    * [IP-8] - Ability to Print File Grid Data 

    * [IP-9] - PDE/Stock Manage Process Screens display in order they were entered 

    * [IP-13] - Ability to Import Promotions 

    * [IP-24] - Tablet User-Defined can work in conjunction with Login Code 

    * [IP-27] - Yes/No Option - Hide Gaming Member Photos 

    * [IP-28] - Gaming Member Photo on IKM Runner Dockets 

    * [IP-30] - Scheduled Reports in CSV format 

    * [IP-32] - Disable Stock Item entry in POS screen 

    * [IP-41] - IKM Runner Docket displays details in Footer 

    * [IP-43] - Add new Stock Item Attributes from within Stock Item screen 

    * [IP-44] - Stock Item Linking by Attribute Type 

    * [IP-46] - Pending Sales Report grouped by Status 

    * [IP-48] - Digi Scale Software - automatic export  

    * [IP-54] - Customer Enquiry - Filter customers by Range of Customer Types 

    * [IP-55] - Customer Enquiry - Filter customers by Range of Department Sales 

    * [IP-56] - Support for PC-Eftpos Pinpad Tipping 

    * [IP-58] - Automatic Import of Supplier Invoices - Ability to automatically Process imported invoices 

    * [IP-65] - Modify Price by selecting item and pressing Amount 

    * [IP-69] - Default Tax Rate for Stock Purchases based on Suppliers Tax Rate 

    * [IP-73] - Improved speed for Reservation phone number search 

    * [IP-90] - Xcitepos Ares RFID Support 

    * [IP-94] - Xcitepos Ares Cash Drawer Support 

    * [IP-102] - Yes/No Option to Display Battery Remaining on POS Screen when using Tablet 

    * [IP-106] - Support for BHT-900 PDE 

    * [IP-108] - Yes/No Option - Use Stock Notes field for Long Descriptors 

    * [IP-115] - Stock Item Attributes display in Alphabetical Order 

    * [IP-116] - Stock Item Attributes - wider drop-down boxes on Stock Item Sales Report 

    * [IP-142] - Yes/No Option - Inhibit Points on Discounts/Promotions 

    * [IP-160] - Yes/No Option - Show Supplier's Stock Code on Receipt 

    * [IP-162] - Modify Quantity by selecting Item and pressing Quantity 

    * [IP-167] - Ideal Handheld supports buffered orders for multiple handhelds 

    * [IP-169] - Sprint Liquor Gun Interface 

    * [IP-176] - Paymentree Eftpos support for Tips 

    * [IP-177] - Canada/USA Financial Report shows NET Sales Ex-Tax if using VAT options 
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Yes/No Options 

Yes/No Option - Round Stock Item screen amounts to 2 decimal places 

On the Stock Grid, this option will round any Amounts like sell/cost prices to 2 decimal places on the display. 

 

Go to Setup > Yes/No Options > Stock Control > Round Stock Item screen amounts to 2 decimal places.  

 

   
 

Yes/No Option - Hide Gaming Member Photos 

This option will allow you to Hide Gaming Member Photos on the POS screen.   

 

Go to Setup > Yes/No Options > Customers > Hide Gaming Member Photos.  

 

Yes/No Option - Inhibit Points on Discounts/Promotions 

If an item is discounted or part of a promotion, this option will stop Points per Dollar being accumulated. Usually when 

you are running these types of sales they can be at heavily discounted rates and not something that you want to 

reward customers with again as the points themselves allow for further discounting when redeemed.  

 

Go to Setup > Yes/No Options > Customers > Inhibit Points on Discounts/Promotions.  

 

Special Points and Points by Price Level override this option.  
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Yes/No Option - Use Stock Notes field for Long Descriptors 

This option will use the Stock Notes field to handle Stock Descriptions. It will enable long descriptions to show on 

Receipts, however you will lose access to the Stock Notes features.  

 

Go to Setup > Yes/No Options > Miscellaneous > Use Stock Notes field for Long Descriptors. 

 

Go to File > Stock Control Stock Items > Add > Description > Enter a description up to 80 characters.  

 

 
 

Go to Advanced > Stock Notes.  

 

This field will now become inaccessible to edit with additional notes.  

 

 
 

If you choose to import stock items with long descriptions, the long description needs to be imported in the NOTES 

header, with the DESC header being truncated.  
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Yes/No Option to Display Battery Remaining on POS Screen when using Tablet 

Displays Battery Life remaining as a percentage.  

 

Go to Setup > Yes/No Options > POS Screen > Display Battery Status. It will only display on terminals that have a 

battery, such as tablets, laptops. It will display as green until it reaches 10%, where it will then display as red with the 

percentage remaining.  

 

 
 

Yes/No Option – Print Supplier's Stock Code on Receipt 

This option will show the default Supplier’s Stock Code on the Receipt.   

 

Go to Setup > Yes/No Options > Receipt/Kitchen > Print Suppliers Stock Code on Receipt.  
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Promotions 

Apply Promotions to specific Customers via a Text File Linked in User-Defined Text 

This feature allows you to apply promotions to specific customers in your database only.  

 

Create a text file containing all the customer codes that you want to use the promotion. This can be done as 

101 

102 

103  

or 

101,102,103.  

 

Go to File > Sales > Promotions > Promotions > Add > Create Promotion > Advanced Tab > User-Defined Text: 

[CUSTOMERFILE=c:\Customers.txt], where c:\Customers.txt is the location of the text file you created. This can be 

saved on any networked drive.  
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Ability to Import Promotions 

It’s possible to import promotions using the headers ZONE, DESCRIPTION, TRIP_QUANTITY, PROMO_PRICE, 

START_DATE, END_DATE, ITEM_CODE. The Promotion Group will be created when the file is imported and is based on 

the filename being imported.  

 

ZONE – Currently unused but included for future plans. Header must be included but data can be left blank.  

DESCRIPTION – Promotion Description. 

TRIP_QUANTITY – The number of items required to purchase to trip the promotion. 

PROMO_PRICE – Price of the promotion. 

START_DATE – Start date of the promotion. 

END_DATE – End date of the promotion. 

ITEM_CODE – Stock items to be included in the promotion.  

 

 
 

 
 

Once you have created the file, go to File > Sales > Promotions > Promotions > Import > Select your file > Open.  

 

 
 

The promotion/s will be added to list where you can further edit them for additional options.  
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Stocktakes 

PDE/Stock Manage Process Screens display in order they were entered 

When you are using either a PDE or Stock Manage app, stocktakes are sent to the POS terminal for further processing. 

Regardless of the system you use, or multiple of, the stocktakes will be displayed on the process screen in the order 

they were entered.  
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Ideal Kitchen Monitor 

Gaming Member Photo on IKM Runner Dockets 

This option will print the eBet image on the Kitchen Monitor runner docket. Be aware that the printer is a receipt 

printer that prints in black and white only, so the quality of the image printed may differ greatly from any colour image 

that it is supposed to represent.  

 

Go to Setup > Global Options > Printing > Other Options > Member Photo on IKM Runner Dockets. 

 

  
 

IKM Runner Docket displays details in Footer 

This function has been changed to print the Order/Table Number, Time/Date and Clerk details at the bottom of the 

runner docket from IKM so they are easily viewed when held in a docket holder.  
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Allow User configuration of Audio Files 

To customise your audio sounds that are able to be set, you can add files to the IKM folder. Files must be in .WAV 

format. Copy files to c:\Program Files\Idealpos Solutions\Ideal Kitchen Monitor. Any custom sounds will be added to 

the drop-down menu when selecting a sound.  

 

In IKM go to Setup > Basic > Order > Audio > Press the ‘>’ button to expand the audio options.  

 

 
 

Select the Audio for Order > Press the … button to open a drop-down menu.  

 

 
 

From the drop-down menu select the sound you want to use.  

 

  
 

You can create a different sound for Web Orders. Exit the settings window to save the changes.  
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Scheduled Reports 

Scheduled Reports in CSV format 

Previously we would export reports only in a PDF format. It is now possible to select either PDF or CSV formats for 

email reports only.  

 

Go to Setup > Schedules > Add > Type: Email Reports > Output: PDF or CSV.  
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Stock Item Attributes 

Add new Stock Item Attributes from within Stock Item screen 

It is possible to add new attributes to Stock Items direct from the Stock Item List. This will save a lot of time and help 

to add more attributes on the fly. You will need to Attribute Types before you can do this, but you are able to add as 

many Attributes once this has been done.  

 

Go to File > Stock Control > Stock Items > Modify > Attributes > Select Attribute Type > A “+” symbol will be next to 

any existing Attribute Types > Press it to add new Attributes to the Attribute Type.  

 

 
 

Enter the Attribute Details and press the “+” symbol. You can add as many as you like. Exit the screen to set one.  

 

 
 

Select one of the Attributes you have just added.  
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Stock Item Linking by Attribute Type 

This features gives you the ability to use a specific Attribute Type to link multiple stock items together to allow the 

updating of multiple prices. When you save a stock item, POS will give the option to save all other stock items with the 

same attribute.  

 

Go to File > Sales > Stock Item Attributes > Add New Attribute Type > E.g. CFamily.  
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Within this Family Attribute, create grouping terms that can be applied to multiple stock items at a time. E.g 375ml 

Can.  

 

 
 

Go to Setup > Global Options > Other Options > Stock Item Linking > Attribute Type > Use the drop-down to select 

the Attribute Type you want to use for linking.  
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Go to File > Stock Control > Stock Items > Add the attribute to each stock item that requires it.  

 

 
 

Modify one those stock items and change the price.  
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When you press Save, Idealpos will ask you if you want to change other items sell price that are within the same Family 

Attribute Type. All will be selected, unselect any that don’t apply and press Proceed.  

 

 
 

All stock items prices that were selected will have changed instantly.  
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Stock Item Attributes Display in Alphabetical Order 

Stock Item Attributes - Wider drop-down boxes on Stock Item Sales Report 

Improvements to the displaying of Stock Item Attributes.  
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Customers 

Customer Enquiry - Filter customers by Range of Customer Types 

Customer Enquiry - Filter customers by Range of Department Sales 

These features will both allow you to easily narrow down customer sales in a more efficient manner. You are able to 

use a range of selections to find the sales that you really want to see.  

 

Go to Enquiry > Customers > Customer Type and/or Department > Enter the ranges you require. E.g. 1-3, 4, 8-12.  
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Reports 

Pending Sales Report grouped by Status 

When you use the Status selections when saving a Pending Sale, these will all be grouped on the report by default, 

regardless of the order they were saved.  
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Canada/USA Financial Report shows NET Sales Ex-Tax if using VAT options 

The financial report will display the NET Sales Ex-Tax if using VAT options in Global Options > Sales > Tax Rates.  
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Back Office 

Ability to Print File Grid Data 

There is a new icon available in the back office screens that contain lists of data. Screens where this is available are 

Stock Item List, Departments and many more.  

 

 
 

It is basically an easy way to quickly print a list from the current screen.  
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A 

It’s probably going to be used mostly on the Stock Item list with the new search fields. You can easily narrow down the 

items you want to display, and then print that filtered list out.  
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POS Terminals 

Tablet User-Defined can work in conjunction with Login Code 

When using RFID’s for POS terminals but also using tablets, you need to enter a User-Defined Option. RFID is not 

available on tablets, and allows the tablets to accept the clerk code to log in.  

 

Go to Setup > POS Terminals > Add/Modify the Tablet > POS Settings > User-Defined Options > Description: TABLET 

> Setting: 1. 
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Digi Scale Software – Automatic Export 

This function enables all new and modified items to be exported to a Digi Scale Software format.  

 

Code, ScanCode, Price1, Description, WeightType 

 

Price will be overwritten with any current Special Prices otherwise Price 1 is used. 

WeightType is 1 for Fixed Price items, 2 for items with KG or LB in the Unit field.  

 

Go to Setup > POS Terminals > Modify > Import/Export > Automatic Export Settings > Export Stock Items: Digi Scale 

Export. 
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Automatic Import of Supplier Invoices - Ability to automatically Process imported invoices 

This functionality allows you to import invoices that have been entered into a generic .csv format matching fields that 

Idealpos can accept.  

 

Example of invoice import:  

 
 

Go to Setup > POS Terminals > Modify > Import/Export > Supplier Invoices.  

 

The filename must include details that will be used during the import, e.g. Warehouse – ALM Inv.csv 

 

Automatically Import Supplier Invoices – When an invoice file is located within the selected folder, it will be 

imported automatically.  

Retrieve Location from Filename – Select the location using the information in the file name.  

Retrieve Supplier from Filename – Select the location using the information in the file name. 

Automatically Add/Modify Stock Items during Import – When selecting this option all fields that need updating 

will be changed, except for Description, Department and Sell Price unless selected.  

Automatically Process Invoices after Import Complete – If selected, all items will be processed automatically into 

the database with no chance to double-check any entries. If not selected you will have to manually process each 

invoice imported by going to Transactions > Stock Control > Stock Purchases. 

Import Items Only Folder – Select the folder where the file will be imported. 

 

 
 

File headers must be:  

Qty – The total quantity of the item received. 

Code – Supplier Stock Code. 
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RRP – Sell price. If the Location the Invoice has been imported to includes this POS Terminal, that specific Price Level 

will be updated against each stock item. 

Description – Stock item description.  

Cost – Will update the Last Cost.  

Barcode – Maps to Stock Item code field. 

Category – Department description the stock item belongs to. If the department is not in the Idealpos database it will 

be created under Sales Category 1.  

 

If you are receiving items that are not yet in the stock item database, you can import the file beforehand.  

 

Go to Setup > POS Terminals > Modify > Import/Export > Automatic Import Settings.  

 

 
 

Before being able to import supplier invoices, you need to ensure the Supplier has been linked to the invoice format.  

 

Go to File > Suppliers > Suppliers > Add/Modify > Electronic Invoice Format > Generic 2.csv. 
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Sprint Liquor Gun Interface 

This interface allows for the Sprint Liquor Gun to be connected to Idealpos to ensure correct calculation of beverages. 

For more information visit the Sprint website.  

 

 
 

Go to Setup > POS Terminals > Modify > Other Peripherals > Sprint Liquor Gun Interface > Connection > Select a 

COM Port.  

 

 
 

Go to File > Stock Control > Stock Items > Add/Modify > Stock Code: Number must match the stock code in Sprint > 

Save.  

 

 
 

A clerk must be logged in for the Sprint system to dispense from the gun. When the clerk presses the button for the 

product to dispense, the Stock Code will be sent to Idealpos where it can be processed as a sale.  

 

 
 

  

http://www.sprintbarcontrols.com/products/liquor-guns/
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Paymentree Eftpos support for Tips 

This option gives the ability for Paymentree EFTPOS to allow it to accept Tips using an RA Function.  

 

Go to Setup > POS Terminals > Modify > EFTPOS > EFTPOS Type: Paymentree > Function to Use: Select the RA 

function from the drop-down menu.  
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POS Screen Setup  

Modify Quantity by selecting Item and pressing Quantity 

The multiply button default action has changed to open a keyboard to enter the new quantity of the item. If you place 

the plus symbol (+) in the Automatic Text field, the button will work as previous.  

 

Go to Setup > POS Screen Setup > POS Screen > Layout > Button > Function: X > (Optional) Automatic Text: +.  

 

 
 

On the POS screen enter an item, highlight it and press the X button. A keyboard will open where you enter the new 

quantity of the item you want to sell.  
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Modify Price by selecting item and pressing Amount 

Additional functionality has been given to the Amount button function to allow it to enter a value faster than previous. 

The button can still be used in the old way, there have just been improvements to the additional details.  

 

Go to Setup > POS Screen Setup > POS Screen > Layout > Buttons > Function: Amount.  

 

Start a sale and enter an item > highlight the item and press amount > enter the new value on the keyboard > Press 

OK.  

 

 
 

The items price will have changed.  

 

  
 

All Clerk and User permissions behave the same for this button, however it is an easier way to change the price of an 

item.  
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Denso PDE 

Support for BHT-900 PDE 

Go to Setup > Denso PDE > PDE Model > BHT IrProtocol or BHT Protocol.  
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Ideal Handheld 

Ideal Handheld supports buffered orders for multiple handhelds 

Previous version of Idealpos would reject orders while Idealpos was currently processing an order. Order will now be 

stacked in a process cue and be processed when the leading order has been processed.  
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Purchases 

Default Tax Rate for Stock Purchases based on Suppliers Tax Rate 

If the default tax rate has been set for a supplier, that tax rate will be used on all purchases that are processed through 

that supplier by default. This can be useful for suppliers that always supply stock with a set tax rate across all of their 

products.  

 

Go to File > Sale > Suppliers > Suppliers > Default Tax Rate.  

 

 
 

Go to Transactions > Stock Control > Stock Purchases > Add > Stock items by default will be linked to the tax rate but 

can be changed if required.  
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Length of Invoice Number on Purchase Orders 

The maximum length of Invoice/Purchase Order Numbers is now 20 characters from what was a maximum of 10. All 

fields have been increased to accommodate this change. Supplier Tax, Supplier Transactions, and Supplier Invoice 

reports all display the full length of the number.  

 

Go to Transactions > Stock Control > Stock Purchases > Add > Purchase Order/Invoice No.  

 

 
 

 


