idealpos 7 Update History
Build 57

Update Details:

** Enhancements
* [IP-1405] - Option to allow RA Functions to trigger Tender Surcharges
* [IP-2254] - Coupons Report - support for Site Grouping / Filtering
* [IP-2263] - Support for OPOS Cash Drawer
* [IP-2301] - Activity Log shows Delayed Cash Declarations
* [IP-2308] - Ability to add RFID tag when modifying Customer from POS Screen
* [IP-2321] - Promotion Import function - support for Alternate Codes
* [IP-2358] - IBA Exclude Batch field allows for delimited list of batches to exclude
* [IP-2363] - Yes/No Option - Inhibit Tax on Item Surcharges
* [IP-2394] - Department Sales Daily Trend Report - adjusted to fit on Letter Size paper



Import/Export Data

IBA Interface — Exclude Batch field allows for delimited list of batches to exclude

This function enables the ability to exclude multiple zone areas/batches as a delimited list when importing promotion
files from IBA. This function is only available for use when the POS terminal licence includes the IBA module.

To use this function, go to:

Setup > POS Terminals > Modify > Import/Export

t inal Main : d i ) ) e Other EFTPOS Import /
pOS erminais Settings Settings i ] 3 Peripherals Settings Export
Automatic Export Settings Automatic Import Settings
Export Folder = Import Folder =
Delete files olderthan 7 days Delete files olderthan 7 days
+" Delete files after importing
Export Stock ltems  All tems j Import Stock ltems
Department Range Filename
+* If imported items exist, update selling prices
Filter by Attribute Type ~| 3 t up Lk
Export Daily at Or every minutes
Filename Import Promaotions
Append Date/Time to filename Filename
Append Site Mame to filename
Append Venue D to filename . -
Include Discontinued ltems S e
Use Saved Automatic Export Format
Automatically Import Supplier Invoices
Export Sales Format Mo Daily Export j
. Right of
Sales From All POS Terminals j Retrieve Location from Filename
Left of
Daily Export Time eto
i . ) Right of
IBA Interface PR C o Retrieve Supplier from Filename
Left of
Daily Import/Export Time 08:00 Liquology Sales Export Time
Username
Automatically Add/Modify Stock Items during Import
Fassword L
Update Description
v Import Promations Update Department
Update Sell Price
State Code QLD Exclude
2 Batch Z1:Z2
Store Code Automatically Process Invoices after Import Complete
Zone Z1
POS Range 1 Import ltems
Only Folder >
Promotion Group

Under the IBA Interface section, enter the Zones/Batches that you want to exclude into the “Exclude Batch” field
separated by a semicolon.
E.g. Enter Z1;Z2 to exclude Z1 and Z2 promotions from being imported

IBA Interface
Daily Import/Export Time 08:00
Username
Password

v |mport Promotions

State Code QLD Exclude
Batch £ 1:Z2
Store Code

Zone 1
POS Range 1

Promotion Group

The data will be imported at the Daily Import/Export time that is configured in the IBA Interface section above.
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POS Terminal Settings — Other Peripherals

Support for OPOS Cash Drawer

This function adds the ability for Idealpos to support Cash Drawers which are configured in a third-party OPOS Utility
such as EPSON OPOS.

To use this function, go to:
Setup > POS Terminals > Select: POS Terminal > Modify > Other Peripherals

t Tl Main POS Receipt Kitchen Customer  Customer Other EFTPOS Import / Miscellaneous x
pos terminals Settings Settings Printer Printers Display Readers Peripherals Settings Export Settings
Cash Drawer Caller ID Modem

Connection |opOS j opOscashDr1 - Test

Type |Custom

Lol Ll

Connection |N0ne

Settings 2400,n,3,1

Init String
2nd Drawer |OPOS ~|oposcashprz Test
Scale Talaris NMD Cash Dispenser
Connedtion |None j
Type |None j Test
Connection | j
Flexi-NET POS-Debit Interface
Settings 9600,e,7,1
Factor Interval |0.005 - Connection | Mone j
Sprint Liquor Gun Interface
Barcode Scanner Cennedtion |None j
Type Keyboard Wedge j Gilbarco T24 Transac Console

Connection | None j

Settings 4300,e,7,1

Under the Cash Drawer section, select the “OPOS"” option from the Connection and 2" Drawer dropdown box (if you
are using two Cash Drawers). Then enter the name that was assigned to the Cash Drawer in the third party OPOS utility
into the field displayed after the dropdown box and before the “Test” button.

—Cash Drawer

Connection |opos _:}DPOSCasth Test

2nd Drawer |OPOS ~|loposcashDr2| Test




Reports - Sales

Coupons Report - Support for Site Grouping/Filtering

This function adds the ability to group the Coupon Report by Site and to filter by the desired sites by using the
Selection Range — Site option.

To use this function, go to:
Reports > Sales > Coupons

coupons report X

Report Type

+ Qutstanding Coupons " Coupons Redeemed

Coupons Printed

All Dates j

Coupons Expiring

From |03/12/2018 <
To |31/12/2700 hd

Group by

 Site

Selection Range

ite >

Select the Report Type you want. Outstanding Coupons will show coupons that have been issued but haven't been
redeemed yet and Coupons Redeemed will show any coupons that have been redeemed.

Coupons Printed — Choose the range that you want to report on

Coupons Expiring — Choose the range that you want to report on. This option is only available when using the Report
Type "Outstanding Coupons”.

Enable the Group By Site option to group coupons by site which they were printed/redeemed at.

You can also select the sites to include in the Coupons Report by clicking on the “>" button in the Site field and
selecting the site. If you want to select an additional site, you can click on the “>" button again and select another site
and it will be added to the list. If a Site is not selected in the Site field, the report will include all sites.
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The below is an example of the Coupons Report (Outstanding Coupons) with the Group By option enabled:

Coupons Repoﬂ‘ Printed 03/12/2018 11:51AM
Expiring 03/12/2015 to 31/12/2100 Page 1 of 1
Code Date Printed WValid Dates Audit Qty
Site 1 - Site 1
2 Birthday Bottle House Wine
Birthday Bottle House Wine
42001 03/12/2018 11:39:36 03 Dec 2018 to 02 Mar 2019 476-1
43001 03/12/2018 11:39:36 03 Dec 2018 to 02 Mar 2019 476-1
44001 03/12/2018 11:43:33 03 Dec2018to 02 Mar 2019 4771
45001 03/12/2018 11:45:41 03 Dec 2018 to 02 Mar 2019 4781
4
4
4 Get$30 Coupon
Get $30 Coupon
39001 03/12/2018 11:13:17 03 Dec 2018 to 12 Dec 2018 468-1
1
1
5 A4c/LtrDiscounton Fuel
4ciLtrDiscount on Fuel
40001 03/12/2018 11:15:54 03 Dec 2018 to 02 Mar 2019 469-1
1
1
Site 2 - Site 2
4 Get$30 Coupon
Get $30 Coupon
2002 03/12/2018 11:48:19 03 Dec 2018 to 12 Dec 2018 360-2
1
1
5 d4c/LtrDiscounton Fuel
4ciLtrDiscount on Fuel
4002 03/12/2018 11:50:40 03 Dec 2018 to 02 Mar 2019 363-2
1
1
Total Coupons: 8

The below is an example of the Coupons Report (Coupons Redeemed) with the Group By option enabled:

Coupons Redeemed Report Frinted 0311212018 1Z11F0

Transaction
Code Date Printed Date Redeemed Redeemed Qty

Site 1 - Site 1

1 HMextDay Free Rides
Next Day Free Rides
6001 05/10/2016 16:06:39 05/10/2016 16:07:30 1331
7001 05/10/2016 16:07:30 05/10/2016 16:09:26 13441

2 Birthday Bottle House Win
Birthday Bottle House Wine
41001 03/12/2018 11:39:35 03/12/2018 11:45:40 4781

4 Get $30 Coupon
Get $30 Coupon
1002 03/12/2018 11:08:30 03M12/2018 11:12:02 4671

Site 2 - Site 2

4 Get $30 Coupon
Get $30 Coupon
3002 03/12/2018 11:48:43 03/M12/2018 11:49:34 362-2

ala

o

Total Coupons:




Tender Surcharges

Option to allow RA Functions to trigger Tender Surcharges

This function adds the ability to allow RA (Receive Account) Functions to trigger Tender Surcharges.

Tender Surcharges are used to add a % value to a sale which can be enabled when your bank charges you a
percentage of a transaction which needs to be passed onto the customer.

Note that the RA functions only support % Tender Surcharges.

To use this function, go to:

Setup > Function Descriptors > Select the Received Account which you want to allow % Tender Surcharges
Enable the option “Allow % Tender Surcharges” then press “Save”

function descriptors

Function |RECEIVED ACCOUNT 2

Description RA 2

™ GIFT VOUCHER
[ Credit Note
Iv Allow % Tender Surcharges

— [ o
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Ensure that you have configured a Surcharge % for the desired tender.

Note that the RA Functions only support % Tender Surcharges.

$ Tender Surcharges are not supported by the RA Functions.

Tender Surcharges can be configured for all Tender Types except for Cash.

To configure a Tender Surcharge, go to: Setup > Function Descriptors > Select a Tender > Modify

function descriptors

Function Description
RECEIVED ACCOUNT3 RAS3
RECEIVED ACCOUNT4 RA4

MO SALE 1 MO SALE

NO SALE 2 NO SALE 2
MNO SALE 3 MO SALE 3
MNO SALE 4 MO SALE 4
VoD Voo
REFUMD REFUND

26+ ITEM %+ ITEM

2%+ 5T %%+ SUBTOTAL
TEMDER 1 CASH
TEMDER 2 EFTPCS
TEMDER 3 ACCOUNT
TEMDER 4 AMEX / DINERS
TEMDER 5 LAYEY
TEMDER & CHEQUE
TEMDER 7 GV REDEEM
TEMDER 8 CREDIT MOTE
TEMDER 9 COMLIME
TEMDER 10 EFTRPCS DEBIT
TEMDER 11 EFTRPOS MOTO
TEMDER 12 TENDER 12
TEMDER 13 TEMDER 13
TEMDER 14 TEMDER 14
TEMDER 15 TEMDER. 15
TEMDER 16 TEMDER 16
TEMDER 17 TEMDER 17
TEMDER 12 TEMDER 18




After pressing the “Modify” button, the Tender will be displayed.

Enter the desired amount into the Surcharge field.

As mentioned previously, the RA Functions only support a “% Surcharge”, so in order for the surcharge to apply to RA
Functions, the surcharge will need to be set to “%".

The below example shows the EFTPOS Tender configured with a Surcharge of 5.00%.

Once the Surcharge has been configured, press the “Save” button on the bottom right corner of the window.

function descriptors

Function ITENDERZ

Description SRR [ Rounding?
¥ Credit Function
™ Allow Points per Dollar?
[¥ Show in Banking
# of Receipts 1 [~ Compulsory Amount
EETREE 0 ™ Open Cash Drawer
v EFTPOS
Lower Limit 0.00 [™ Account Tender
Upper Limit 9999.99 LIy EyIender
™ Force Receipt
Scan Code ™ GIFT VOUCHER Redemption
Scan Code Amount 0.00 B G e Tl
& o I~ Force Customer
Surcharge 5.00 g ™ Force Reference
Waive Surcharge 0.00
Threshold '

Override Receipt Footer

Save
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To use the RA Function from the POS Screen, a button must exist on the POS screen.
To create a POS Screen button, go to:

Setup > POS Screen > POS Screen Setup > Select POS Screen Layout > Buttons

Find an available button on the POS Screen by navigating between the available tabs.

Search Code like M = oo Price POS SCREEN LAYOUT 1 X

101001 |EGGS ONTOAST BREAKFAST 9.00 ~
101002 |BACON & EGGS BREAKFAST 10.00

101003 |EGGS BENEDICT BREAKFAST 13.00 RECEIPT CLERK 7 8 9 CL
101004 |AVOCADO ON TOAST BREAKFAST 11.00

101005 |BAKED BEANS & TOAST BREAKFAST 850

101006  |PANCAKES BREAKFAST 9.00 PRICE LEVEL 5% ST DISC NO
101007  |CANADIAN PANCAKES BREAKFAST 12.00 6

101008 |WAFFLES BREAKFAST 9.00 CUSTOMER 5% ITEM

101008 |WAFFLES CHOCOLATE BREAKFAST 10.00

101010 |JAM & TOAST BREAKFAST 5.00 BAR TAB REFUND

101011 |BIG BREAKFAST BREAKFAST 15.00

101012 |BAKED BEANS & TOAST*COPY* BREAKFAST 850 PENDING VOID SALE

102001 |EXTRABACON BREAKFAST MODS 2.00

102002 |EXTRAEGG BREAKFAST MODS 1.00

102003 |EXTRATOAST BREAKFAST MODS 0.50 TABLE MAP VOID

102004 |EXTRAAVOCADO BREAKFAST MODS 1.00

102005 | EXTRA CHEESE BREAKFAST MODS 1.00 v

LAYBY 10% ITEM

PAIDIN  PAID OUT CANCEL - S CHARGE VOID MODE
Q,
TIPSIN TIPS OUT sl - 10% ST REPLAY  [RGTAE

REFUND S'CHARGE TRANS MODE

UNLOCK WASTE
PERMISSION MODE

DRINKS CAFE TAP BEER SPIRITS COCKTAILS  FRUIT & VEG GR RETAIL MANAGER

RESTAURANT BDEL;FEE)EER WINE SERVICES ADMIN

Click on a blank button, then select the “Received on Account” function from the available list of functions.
Finally, select the Account from the Received on Account dropdown list.

If desired, you can also update the Button Caption by clicking into the Button Caption field and entering a new
caption.

Received on Account

Received an Account
Automatic Text

POS Screen Grid s
Received on Account |RA2 ;I ED?_ngtE_EH Menu
refix String
Price Enquiry
Price Level
Print Bar Tab Bill
Print Bar Tab Report
Print Group Shift

- Button Appearance Bufion Caplion Promation Enquiry
" . Promotions On/Off
Received on Received on Account Quick Stocktake
Account Back Colour Font Raffl es
} - Receipt On/Off
Text Colour |y = | A
. Refund
[ pouble width Visible Register Closed Msg
D Double Height Replay Transaction

Reservations
Rewards Enquiry
Reweigh

. = = _ Safe Drop
Format All (= TeI < Reerence v

Graphic =




Once the button has been configured, press the “Save” button to save changes.
The button will appear on the POS Screen Layout.
In the below example, the button has been created below the “TIPS IN" button.

Search Code like A _ M Exclude Barcodes Price OS SCREEN LAYOUT 1 X

101001

EGGS ON TOAST BREAKFAST 9.00

101002 |BACON & EGGS BREAKFAST
101003 |EGGS BENEDICT BREAKFAST 13.00 RECEIPT CLERK 7 8 9 c I-
101004 |AVOCADO ON TOAST BREAKFAST 11.00

101005 |BAKED BEANS & TOAST BREAKFAST 850

101006 |PANCAKES BREAKFAST 9.00 PRICE LEVEL 5% ST DISC

101007 |CANADIAN PANCAKES BREAKFAST 12.00

101008 | WAFFLES BREAKFAST 9.00 CUSTOMER 5% ITEM

101009 |WAFFLES CHOCOLATE BREAKFAST 10.00

101010 |JAM & TOAST BREAKFAST 5.00 BAR TAB REFUND

101011 |BIG BREAKFAST BREAKFAST 15.00

101012 |BAKED BEANS & TOAST*COPY* BREAKFAST 850 PENDING VOID SALE

102001 |EXTRABACON BREAKFAST MODS 2.00

102002 |EXTRAEGG BREAKFAST MODS 1.00

102003 |EXTRATOAST BREAKFAST MODS 0.50 TABLE MAP

102004 |EXTRAAVOCADO BREAKFAST MODS 1.00

102005 |EXTRA CHEESE BREAKFAST MODS

LAYBY 10% ITEM

CANCEL - scrarce ALl VOID MODE

ACCOUNT 10% ST REPLAY TRANSFER
REFUND S'CHARGE TRANS MODE

PAID IN PAID OUT

TIPS IN TIPS OUT
Received on
Account

DRINKS CAFE TAP BEER SPIRITS COCKTAILS  FRUIT & VEG GROCERY RETAIL MANAGER

RESTAURANT BD—ELPETE;)EER WINE SERVICES ADMIN

UNLOCK
PERMISSION
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Close the POS Screen Layout windows then open the POS Screen.

To use the RA Function, navigate to the tab which the RA button was created on, enter an amount using the on-screen
numeric keypad then press the “Received on Account” button. The Sale Details window on the POS Screen will show
the RA Description followed by the Quantity and the amount entered.

26 Nov 11:48  Adult ID: 26/11/00
Jeremy STANDARD

RECEIPT CLERK

PRICE LEVEL 5% ST DISC
CUSTOMER = 5% ITEM
BAR TAB REFUND

PENDING = VOID SALE

0.00 | TABLE MAP VoID

10% ITEM
PAID IN PAID OUT S'CHARGE AMOUNT [R'/e][o0"[0]5]3

ACCOUNT 10% ST TRANSFER

TIPS IN TIPS OUT REFUND : ' S'CHARGE MODE

Received on

Account UNLOCK
PERMISSION

CAFE TAP BEER SPIRITS RETAIL MANAGER

DRINKS EaerEE COCKTAILS  FRUIT & VEG GROCERY
RESTAURANT & RTD WINE SERVICES ADMIN




Press the “Enter” button on the POS Screen, then select the tender button for the tender which the surcharge has been
configured against.

26 Mov 11:52  Adult ID: 26/11/00
Jeremy STANDARD

RA 2 1 5.00
RECEIPT CLERK

PRICE LEVEL 5% ST DISC

CUSTOMER 5% ITEM
BAR TAB REFUND

PENDING  VOID SALE

Discounts 0.00 | TABLE MAP VOID

CASH
EFTPOS
AMEX / DINERS
LAYBY
CHEQUE
CREDIT NOTE

ONLINE Balance 5.00

EFTPOS DEBIT

EFTPOS MOTO

Idealpos will show a prompt displaying the surcharge amount as well as the New EFTPOS Total

5% EFTPOS Surcharge of $0.25

New EFTPOS Total : $5.25
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Yes/No Options

Yes/No Option - Inhibit Tax on Item Surcharges

This function adds the ability to inhibit tax from being applied to Item Surcharges.
This function is only applicable when the following conditions are met:

e The POS Terminal region is set to USA/Canada

e At least one Tax Rate is configured AND has the VAT option unticked

e The Stock Item added to the transaction has a Tax Rate enabled

e Item Surcharge has been applied to a Stock Item in the transaction

To configure and use this function, go to: Setup > Yes/No Options > Enable Inhibit Tax on Item Surcharges

yes/no options nter Keywo inhibit tax > Clear

Confirmation Customers Home Screen  Miscellaneous  POSS n leceipt / Kitchen  Restaurant Stock Cont

MISCELLANEOQUS
Inhibit Tax Rounding on Individual ltems
POS SCREEN
v
RECEIPT / KITCHEN
Inhibit Tax Amounts on Receipt / Bills

Close the Yes/No options, then go to Setup > Global Options > Sales > Tax Rates

global options site 1 (Site 1)

= . : Credit Note:
General  Miscellaneous Purchases Restaurant Customers | Sales Reservations  Accounting Ggfet\l/oucohez Interfaces  Interfaces 2

Tax Rates - Programmable Barcodes - Miscellaneous
Default Description Rate Label VAT Use? Use Hardwired? Price Level Change Duration
GST 5.000 GST O Continuous
PST 7.000 PST Prefix " @ Until End of Sale
v Position Length O One Item Only
Not Defined 0.000 3
- Field 1 Stock Code j 0 0
Not Defined 0.000 o o Price Level Override
- Fiel i
Not Defined 0.000 ield 2 Quantity _:J 5
Not Defined 0.000 Decimal Point 0
v/ Show Rates next to items on Receipt Non-Turnover Stock Items
-Selling Price Descriptors - Refund Reasons - Fast Add Stock Items - Undistributed Links
Type
Price 1 STANDARD Text Fast Add Stock Items when not found e Surcharges N
ock Code
Price 2 STAFF Damaged Default Department o > O San Code 10011002
Price 3 EXTRAS Changed Mind Discounts
Price 4 BOTTLESHOP Faulty 10011001 >
Price 5 Price 5 Product Recall v
Sale Type Status - Pending Sales

Price 7 Price 7 Other v
Price 8 Price 8
Price 9 Price 9

Price 10 Price 10

Printed Pending Sales are sent to Receipt Printer
Printed Pending Sales are sent to Windows Printer
Delivery v/ Auto Generate Pending Sale Codes

+/ Inhibit Amounts on A4 Windows Prints

1
2
3
4
Price 6 Price 6 5 Expired
6
Z Takeaway
8
9

) . Pickup
Price 11 Price 11 [V Print to Docket Printers
Price 12 OWNERS Cater [~ Print to Windows Printer
Food/Beverage Total Descriptors A4 Pending Sale Messages

Food FOOD
Beverage BEVERAGE




In Tax Rates, ensure that at least one Tax Rate is configured and has the VAT option unticked

~ Tax Rates
Default Description Rate Label VAT
GST 5.000 GST
PST 7.000 PST
Not Defined 0.000
Not Defined 0.000
Not Defined 0.000
Not Defined 0.000

v/ Show Rates next to items on Receipt

Close the Global Options screen.

If you don't already have a POS screen button configured for the % Item Surcharge function, a POS Screen button
needs to be created. If you already have a button, you can skip the below step.

To create a POS screen button, go to:

Setup > POS Screen > POS Screen Setup > Select POS Screen Layout > Buttons

Navigate to a tab which you want to create the button, then find a blank button on the tab and click on it.

Select the “%+ Item” function, and enter the Surcharge Amount into the “Automatic %” and “Upper Limit %" fields.

Update the Button Caption to reflect the surcharge amount. The below example shows a button which will apply a
10% Item Surcharge.

|%— Iltem

~
%= Subtotal
A4 Delivery Docket
Automatic % 10 Acc/LB Adjustment
s Acc/LB Credit
Upper Limit % 10 Acc/LB Payment
Account Refund

Automatic Text

- Amount
UL CHREAIANCE Button Caption ‘ g:ztgffa'zg Shortcut
10% ITEM S'CHARGE 2

Banking Report

0, Back Col Font Bar Tab PreAuth
10% ITEM i : o-n Bar Tab PreAuth Void
S'CHARGE TextColour | A « | A ~ Blackboard

- Cash Dispenser
[] Double Width  \icipje Clear
Double Height Clerk
. Clipp Tabs Enquiry
>
Graphic Coupon Promotion

Course Separator

Credit Note Enqui
Format All Save | Cancel [P

Once the button has been configured, press the “Save” button, then close the POS Screen Layout windows.




idealpos 7 Update History

Then ensure that the Stock Items which need to have tax applied to them have a Tax Rate enabled.

Go to: File > Stock Control > Stock Items > Select a Stock Item that should have Tax applied and will also have a
surcharge applied to it > Modify

Ensure that the required Tax Rates have been enabled.

stock items General  Advanced Last Modified 06 Oct 2016 )4

Stock Code 106002 Department 106 >  ENTREE
Description BEEF 4 Scan Code Auto

Description 2 BEEF (4

- Selling Prices - ~Printer Settings - - Purchasing
Profit% [V Receipt Printer Purchase Category 1 >  FOOD
STANDARD 1300 5192 [ KTcHEN Default Supplier >
STAFE 8.00 21.88 D BAR Default Supplier
EXTRAS 0.00 D COFFEE Stock Code
BOTTLESHOP 0.0 D KM
Price 5 0.00 [] Kitchen Printer 5
fHices 090 [] Kitchen Printer 6 Other Options
frce .00 [] Kitchen Printer 7 .
Price 8 0.00 [] Kitchen Printer 8 % Stock Control % Inftrudnon
Price 9 0.00 D Kitchen Printer 9 Indirect Iltem Print Red
Price 10 0.0 D Kitchen Printer 10 @ Non-Accumulating D We‘b .Store
Price 11 0.00 [ Kitchen Printer 11 [7] scale J Inhfb?t Dls.counts
DVIHERS 0.0 [ ] Kitchen Printer 12 - % Inhibit Yolds
Can't Buy with GIFT VOUCHER Manufactured Item
[ Force Selling Price Entry
- Cost Prices (ex Tax) ~Tax Settings (Selling) - Attributes -
'Z GST Dietry _:] Gluten Free _:] +
Standard Cost 6.2500 D ST _‘J _'J
Last Cost 6.2500 D Not Defined LI LI
Average Cost 6.2500 [ ] Mot Defined
[] Mot Defined ~l =l
[ ] Mot Defined ~| ~|

Keyboard Save

Press “Save” to save the change.
Close the Stock Items screen, then open the POS screen.



On the POS Screen, add the Stock Item to the sale which has a Tax Rate enabled.

28 Nov 16:57 Aduilt ID: 28/11/00

Jeremy STANDARD
BEEF (1)

Discounts 0.00

SALMON

$13.00

LAMB SHANKS
8

RECEIPT

PRICE LEVEL

CUSTOMER

BAR TAB

PENDING

TABLE MAP

BUTTERED
BEANS

CLERK

5% ST DISC
5% ITEM
REFUND

VOID SALE

VOID 0

DANISH BLUE CHEESE

LAMB

EYE FILLET

KANGAROO
9

CHATS
POTATOES

KEYBOARD

PAVLOVA CHEDDAR

VEGE DISH

PORTERHOUSE

MUSHROOM
RISOTTO

TOMATO
SALAD

ICE CREAM GHOUDA

BEEF

CHEESE

DUCK BREAST SORBETS

CHOC TART

STROGANOFF | CAULIFLOWER CAMEMBERT

<1 1s). (= | CAESAR SALAD PORK

CHEESE

PLATTER 2 AL

SPECIALS
CHEESE

PLATTER 3 WITHOUT

CAFE TAP BEER SPIRITS RETAIL MANAGER

DRINKS COCKTAILS  FRUIT & VEG GROCERY

BOTTLE BEER
RESTAURANT & RTD WINE

SERVICES ADMIN

Then select the tab on the POS Screen which contains the Surcharge button, select the Stock Item in the Sale window
and press the surcharge button.
The Surcharge will appear below the item along with the surcharge amount.

28 Nov 17:00 Adult ID: 28/11/00
Jeremy STANDARD

BEEF (1)

10%+ ITEM

1.30

Discounts

$14.30
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Press the "ENTER" button on the POS screen.

The GST amount displayed only includes the tax for the Stock Item.

Tax has not been applied to the Item Surcharge and this is reflected in the GST amount.
5% GST on the Stock Item can be calculated by:

($13.00 * 1.05) — $13.00 = 0.65 GST

The GST displayed in the below example shows that GST has only been applied to the Stock Item and not the
Surcharge.

28 Nov 17:01 Aduilt ID: 28/11/00
Jeremy STANDARD

BEEF (1) 1 13.00

10%+ ITEM 1.30 RECEIPT CLERK
GST 0.65

PRICE LEVEL 5% ST DISC
CUSTOMER = 5% ITEM
BAR TAB REFUND

PENDING VOID SALE

Discounts .30 | TABLE MAP VOID

y $14.95

CASH

EFTPOS

LAYBY

CHEQUE

Balance 14.95

CREDIT NOTE

ONLINE




