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Clerks

IP-4665 - Clerks get Discontinued rather than Deleted

This function changes the default behaviour from the main Clerks list when removing Clerks that are no longer
required.

In Idealpos builds prior to Idealpos v8 Build 4, the button displayed on the main Clerks list that was used for removing
a Clerk was “Delete”.

This would completely remove the Clerk from the system, with no option to re-instate the Clerk.

Return to top

The change is outlined as follows:

On the main Clerks list screen, the “Delete” button has now been changed to "Discontinue”.

When a Clerk is no longer required, select the Clerk from the list, then press the “Discontinue” button.

The Clerk will be moved into the Discontinued list.

The Clerk will remain in the Discontinued list and if they need to be re-instated, this can be done so by modifying the
Clerk and unticking the "Discontinue” checkbox.

Go to: Back Office > Setup > Clerks
Select a Clerk from the list > Press the "Discontinue” button located towards the top-left corner of the window.

g;erglc(:rds S x
Code Name Phone Mobile Email User Link Employee Login Code
1 leremy Admin Mo 1
Modify 2 Melissa MANAGER Mo 2
3 Hiroku STAFF Mo 3
4 Bjorn STAFF Mo 4
5 Terry STAFF Mo 5
& Alexandria STAFF Mo 6
{ Helen STAFF Mo 7
& Elliot STAFF Mo 8
Permissions 9 Jessie STAFF Mo g
10 Sophia STAFF Mo 10
11 Raj STAFF Mo 11
12 Monigque STAFF Mo 12
13 Greg STAFF Mo 13
14 Shon STAFF Mo 14
15 Meisha STAFF Mo 15
16 Tenille STAFF Mo 16
17 Pete STAFF Mo 17
18 Alex STAFF Mo 13
19 Erica STAFF Mo 19
20 Jaye STAFF Mo 20
21 Frank Admin Mo 21
9998 Kiosk STAFF Mo Kiosk
9999 Online Admin Mo Online

Discontinued

POS 100
v Build 4
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Return to top
The Clerk that was selected in the previous step will be hidden from the list of Clerks.
g;erglc(:rds S x
Code Name Phone Mobile Email User Link Employee Login Code
1 Jeremy Admin Mo 1
2 Melissa MANAGER Mo 2
3 Hiroku STAFF Mo 3
4 Bjorn STAFF Mo 4
5 Terry STAFF Mo 5
& Alexandria STAFF Mo 6
7 Helen STAFF Mo 7
& Elliot STAFF Mo 8
9 Jessie STAFF Mo 9
10 Sophia STAFF Mo 10
11 Raj STAFF Mo 11
12 Monigque STAFF Mo 12
13 Greg STAFF Mo 13
14 Shon STAFF Mo 14
15 Meisha STAFF Mo 15
16 Tenille STAFF Mo 16
17 Pete STAFF Mo 17
18 Alex STAFF Mo 13
19 Erica STAFF Mo 19
20 Jaye STAFF Mo 20
99938 Kiosk STAFF Mo Kiosk
9999 Online Admin Mo Online
Discontinued
POS 100
v& Build 4
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Discontinued Clerks can be displayed by pressing the “Discontinued” button located on the bottom-left corner of the

window.

Discontinued

POS 100
va Build 4

The Discontinued Clerk will be displayed.

Clerks
1record S x
Code Name Phone Mobile Email User Link Employee Login Code
21 Frank Admin Mo 21
Permissions
L
POS 100
v& Build 4
3
Page 4 of 22
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Return to top
If required, Discontinued Clerks can be re-activated.
Select the Clerk and press the “Modify” button on the top-left corner of the window).
et s X
Code Name Phone Mobile Email User Link Employee Login Code

21 Frank Admin Mo 21

Permissions

-

POS 100
v Build 4
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Return to top
Unselect the “Discontinue ?” checkbox, then press “Save”.
Clerks ) 4
Code 21 Mame Frank Login Code 21
Personal Employee

[] Use Employee Log
Address 123 Frankston St
Password

Suburb FRANKSTON Sales Prompt

State VIC j Post Code 3199 Commission % 0
Fhone
Mobile
POS
Fax
Email User Permissions Link  Admin j
Default Price Level  STANDARD j
EBirth Date
Birth Date 2
Mext of Kin
Contact Mo, Use POS
site 1

D Use Drawer 2

Comments

POS 100
v Build 4
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Return to top
The Clerk will be moved back into the list of active Clerks.
g;erglc(:rds S x
Code Name Phone Mobile Email User Link Employee Login Code
1 Jeremy Admin Mo 1
2 Melissa MANAGER Mo 2
3 Hiroku STAFF Mo 3
4 Bjorn STAFF Mo 4
5 Terry STAFF Mo 5
& Alexandria STAFF Mo 6
7 Helen STAFF Mo 7
& Elliot STAFF Mo 8
9 Jessie STAFF Mo 9
10 Sophia STAFF Mo 10
11 Raj STAFF Mo 11
12 Monigque STAFF Mo 12
13 Greg STAFF Mo 13
14 Shon STAFF Mo 14
15 Meisha STAFF Mo 15
16 Tenille STAFF Mo 16
17 Pete STAFF Mo 17
18 Alex STAFF Mo 13
19 Erica STAFF Mo 19
20 Jaye STAFF Mo 20
21 Frank Admin Mo 21
9998 Kiosk STAFF Mo Kiosk
9999 Online Admin Mo Online

Discontinued
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Global Options

IP-4645 - POS Screen Button - Default Font Settings

This function re-instates the ability to configure the default font which will be used when creating new POS Screen
buttons.

This function was previously available in Idealpos v7.1, however, was temporarily removed in the initial builds of
Idealpos v8.

Return to top

To use this function, go to: Back Office > Setup > Global Options > General.
Press the “Default Button Font” button located towards the bottom-right corner of the window as shown in the
example below:

Global Options
Site 1 (Site 1) S x
] " ,
General | Miscellaneous Purchases Restaurant Customers  Sales Reservations  Accounting C‘.'Ed“ Notey Interfaces Printing  Gaming Other
| Gift Vouchers Options
s | ~ Fast Cash
First Day of Week Monda v e
y -J ;t !,’ Amount 100 Show on button
End of Day 23:59:59 ey .
- Graphic 100NoteAUS.jpg >
Decimal Places on Quantities 4 j s
Clerk Timeout 0 sec Floating Clerks Amount 50 Show on button
Reset Finalized Sale Time 0 sec Graphic 50NoteAUS.jpg >
Unlock Permissions Timeout sec
g < Amount 20 Show on button
Tender Grid Button Height 200
Tender Grid Font Size 20 Graphic 20NoteAUS.jpg >
Tender Grid Line Width 2
Amount 10 Show on button
VepuelD) NZ EFTPOS 2005 Graphic 10NoteAUS.jpg >
Exit POS Password Ice Terminal
“Each’ item text
Amount 5 Show on button
Dynamic Search Delay 50 ms Graphic 5SNoteAUS.jpg >
2 .
Safe Drop Warning Threshold avereaus M
Adult ID Age 18
Adult Restriction Question Age 25
Default -
Report Printer Windows Default Printer —.J Button Font
Company Logo Graphic idealpos RPT Logo.jpg >
(pictures folder) (max pixel size 330w x 90h)
Invoice quter Graphic 1ay Invoice Footer.png
felaures folden (max pixel size 710w 192h)
Printer Logo Download Utility C:\Program Files\SEWOO\LogoSetup 2.34\NVUpl -,
Label Printing Software Override >
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The Font window will appear.

Set the desired Font, Font Style and Size that you want Idealpos to use from now on when creating new POS Screen
buttons. Press “OK" to continue.

Return to top

Font X
Font: Font style: Size:
| Calibri Bold |12
Light
Cambria | Light Italic 1';
Cambria Math |Regular 18 |
iCandara Italic 20
Cascadia Code Bold 22
Cascadia Mono Bold Italic 2
Sample
AaBbYyZz
Script:
Western j
This is an OpenType font. This same font will be used on both your printer
and your screen.
Show more fonts |
Ok Cancel

Once the font has been changed, the text used to display the “Default Button Font” button in the Global Options will
be reflective of the selected font:

Default
Button
Font

Idealpos 8 Build 4 - Update History Page 9 of 22
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Once the Default Button Font has been set, close the Global Options.

Return to top

Go to: Back Office > Setup > POS Screen > POS Screen Setup.
Select a POS Screen Layout > Buttons.

All existing buttons will retain the font that was set at the time the button was created.

Any new buttons that are created will use the Default Button Font that was configured in Global Options.
Select a blank/unused button and assign a function from the list.

The Default Button Font will be used.

Press "Save” to create the button.

Stock Notes

Stock Motes

Repeat [tem

Replay Transaction
Reservations
Restriction Owerride
Rewards Enquiry
Reweigh

Safe Drop

Sale Reference

Button Appearance - Sale Type
Button Capt P
SRR Scale On/Off

Stock Motes Seat Mumber
Back Colour Font send Message
! - Stock Availability
TextColour | A = | A = Stock Item
. Stock Item Edit
[] Double Width ;i1 Stock Item Sales
[] Double Height Stock ltem Search
. Stock Level Enquiry
SRR - Stock Location

Stock Motes

- Subtotal Discount
Format All Save Cancel [Faem

Stock Notes
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Return to top

Ideal Handheld/Pocket Pad

IP-2928 - POSServer / Ideal Handheld - Support for Unicode

This function enables the ability for Idealpos to support Unicode characters in POSServer/ldeal Handheld.

Unicode characters include Arabic and Chinese characters, thereby enabling the Ideal Handheld/Pocket Pad apps to
display Chinese or Arabic characters.

Note that the Ideal Handheld or Pocket Pad apps do not require an update to display Unicode characters.

By default, this function is disabled as most customers may not require the ability to display Chinese or Arabic
characters. Also, we only recommend enabling this option if support for Arabic or Chinese characters is required in
your environment; enabling this option may slightly affect performance on lower spec hardware.

To enable Unicode Character support, go to: Back Office > Setup > Global Options > Miscellaneous.
Enable "Unicode” as shown below:

Global Options
Site 1 (Site 1) S ><
Credit Motes/ Chther
General | Miscellaneous |Purchases Restaurant Customers  Sales Reservations  Accounting :I.?d,l.' Notes; Interfaces Printing ~ Gaming {_,U'hEI
Gift Vouchers Opticns
[v POSServer Dashboard
Transfer
IP Address 192.168.15.101 [" Customer Points ' Automatically Refresh Delete Ddasthboalrctlj Data
[ Table Data and Rebul

[” Customer Account Transactions

Centralize Points [ Clear Data Packet Processing
Floating Clerks [ ™ Customer Points
Order Numbers [ [~ Table Data Mumber of Packet Commands to 500
Centralize Accounts [ [” Customer Account Transactions process at End of Sale
Unicode v Packet Processing ldle Time &
Retrieve Account Reset Order Release
Transactions MNumber Locks

Ideal Handheld

Promotional Tickets o REnabisuieatines Tab Layer Colours

GST Accounting ® e

() Mone Menus in Code Order .
) } . . a
Ticket Printer No Ticket Printer j (O One per Sale Use Price Level from Menu

Show Graphic Logo O Multiple by 5 1 Tab 2

Stock tem Format plotes | ReCE

Attach Instructions Customer Daily Limit Tab 4

Show Customer Code Tabs

Mon-Customer Sales Cash Sale. Write Customer Details: Tab e

Tab 7

[ RECE:

Magstripe Settings Tab 9
Tab 10

O Track 1 O Track 1 Default Map .

Clerks ® Track2 Customers (& Track 2 -
Price Level 1 Tab 12
O Track 3 O Track 3 =
POS5 Screen Layout 1 Tab 13
Financial Print Group Shift 1 j Tab 14
. . Tab 15
Start of Financial Year (dd/mm Print Group Shift 2 j
[ ) 01/07 Aging Type & 30/60/90= Days Tab 16
Business Tax Descriptor ABMN & By Month Tab 17
Company Number Descriptor ACMN Tab 18
@ cash

Idealpos 8 Build 4 - Update History
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After enabling the above option, we recommend restarting the Idealpos POSServer and Idealpos.

Any Chinese character Stock Items/Chinese character POS Screen buttons will now appear in the Ideal

Return to top

Handheld/Pocket Pad apps. These characters are displayed on both the POS Screen buttons in the app as well as in
the order cart/order summary.

Jeremy

& ¥

Start Order Enquire

4 5 6 7

A2l

ERPAR

DRINKS
RESTAURANT

Jeremy

& ¥

Start Order Enquire

4 5 6 7

AR

RSP AR

DRINKS
RESTAURANT

Table 51

Print Bill Notes

9 10 1

TAP BEER

BOTTLE BEER &
RTD

Table 51

Print Bill Notes

9 10 1

TAP BEER

BOTTLE BEER &
RTD

Idealpos 8 Build 4 - Update History

-%6

REFRFARE

SPIRITS
COCKTAILS

%6

hEfFRSAEE

SPIRITS
COCKTAILS

Restaurant~

FRUIT & VEG

Restaurant~

FRUIT & VEG

A2l

R AR
hEKK
FREAR
PEF
hRXERAMESR

PRERAMER

GROCERY

Chinese Items F15]
3]

GROCERY

SERVICES

3.50
15.00
10.00
18.00

7.50
15.00

4:51

idealpos

Akl

fehtin®

FPEACK

ERTHR

thalE#F

shrlEFAMIER

Chinese ltems
" Y - ]
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Return to top

Licensing

IP-4623 - Support for Offline Licenses removed
The Offline Licence option has been removed from the Licence Gateway (Back Office > Setup > Licence Gateway).
Idealpos can be licensed using the following options:

e Online Licence
e Connect to other Licence Gateway

e Temporary Registration

e Demonstration Database (this is only available for demonstrating the system and not for production use).

licence gateway

Settings
Connection Mode | Demonstration Database
W Online Licence .|
Connect to other Licence Gateway

Temporary Registration
OPYONs | hemanstration Database

ldeal Handheld Mumber

Idealpos 8 Build 4 - Update History Page 13 of 22
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Return to top

Restaurant and Table Map

IP-3603 - Table Map - Support for 1920x1080 / 1366x768 resolutions

This function adds Table Map support for 1920x1080/1366x768 POS Screen resolutions.
Prior to this change, the Table Map was available and usable on the above resolutions, however, it was not optimised

for those resolutions. Using the Table Map on these resolutions prior to this change would result in the Table Map
Interface not completely covering the POS Screen and therefore, the POS Screen was visible behind the Table Map.

With this change, the Table Map is now aligned to the left-hand side of the screen and the right-hand side of the
Table Map has been utilised for the Table Activity Feed.

To use this function, go to:

Back Office > Setup > POS Terminals > Select a POS Terminal > Modify
From the POS Settings tab, set the POS Screen Resolution to either 1920x1080 or 1366x768.

Pos Terminals Main POS Receipt Kitchen Display / Customer Cther EFTPOS Import / Miscellanecus
Settings Settings Printer Printers Kinsk Readers Peripherals Settings Export Settings
POS Screen Tabs Price Level Mapping
Default Enabled Price Level 1 STANDARD j
8 EELI\;KS : Price Level 2 STAFF j
O TAP BEER v Price Level 3 EXTRAS |
QO sPIRITS v Price Level 4 BOTTLESHOP j
O CocKTAILS v
O FRUIT & VEG ' Price Level 5 Price 5 j
O GROCERY v ) ;
O RETAIL v Price Level 6 Price & j
O MANAGER v Price Level 7 Price 7 j
o] v ) .
P Level B -
O RESTAURANT v rice Level 8 Price 8 |
O BOTTLE BEER & RTD v Price Level 9 Price 9 j
8WINE : Price Level 10 Price 10 j
o) v Price Level 11 Price 11 j
O Chinese Items FREIET v ’
O SERVICES v Price Level 12 OWNERS j
O ADMIN v
POS Screen
Default Tabs for Sessions
Don' Change El Resolution [[EFERETINCEN
Dont Change j Colour Theme
Don't Change j 1024 x 600 (15.4:9)
1280 x 800 (1&:10)
1366 x 768 (16:9)
Decciedintion 1920 x 1080 (16:9)
Description Setting 1920 x 1080 (16:9) Retail
»
*
Remove All

Idealpos 8 Build 4 - Update History
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Once the POS Screen Resolution has been set to either 1920x1080 or 1366x768, close the POS Terminals window.
From the Back Office window, click on the POS button on the top-left corner of the window.

Select the Table Map button.

The Table Map will be displayed and correctly cover the POS Screen.

The left-hand side of the screen will show the Table Map and the right-hand side is reserved for the Table Activity feed
(Table Activity Feed only appears on 1920x1080 or 1366x768 POS Screen Resolutions).

idealpos

Ready
Seated
Ordered
Served
Bill Printed
To Clean
Reserved

KITCHEN

ENTREE sy DESSERT DRINKS
Away  MAINSAWAY - Cyyny AWAY

Details Served Bill Finished

Idealpos 8 Build 4 - Update History Page 15 of 22




idealpos | pdate History

Each function accessible via the Table Map will also be supported on these screen resolutions and will appear left-
aligned. The Table Activity feed will be displayed on the right-hand side of the following functions when they are
accessed via the Table Map:

Table Details:

TABLE 4 78 hrs 37 min $108.20

2 Covers - Average $54.10 Amount Qutstanding Pay Seat

Ordered: 09:26am Jeremy

k2L 3.50 350

hEACK 10.00 1000

FEES 750 7.50

tegEplinsE 15.00 15.00 Reorder
PENESTRIE 14.20 1420 lizms
{eHEEER R 13.00 13.00

IEEER 12.00 12.00 Hide Paid
TR 18.00 18,00 izs
SREESFINVES 1500 1500

Transfer

108.20

Reprint
Kitchen

Covers

Delete

1/Covers Amount
Print Bill Select All

Quantity  Fraction

Start Total Time Covers AvgS/Cover Status Total Amount Outstanding Cust Type

1500 313hrsdmi 2 2735 Ordered 5470 5470
0926 TBhrs38mi 2 9.00 Ordered 18.00 18.00
0926 TBhrs3Emi 2 5410 Ordered 108.20 108.20

Customer Customer Customer Clerk
Type Name Code Name

Idealpos 8 Build 4 - Update History Page 16 of 22
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Reservations:

Return to top

Calendar Lunch Dinner Bar Area

Runsheet TODAY - Monday, January 24, 2022 1512

Table | Covers Area Priority| 10am | 10:30 | 11am | 11:30 | 12pm | 1230 | 1pm | 1:30  2pm | 230 Pending
ALL 10am
1 2 Bar Area 0
ADD NEW
2 2 Bar Area 0 1 10:30
3 2 Bar Area 0
4 2 Bar Area 0 2 11am
5 2 Bar Area 0
3 2 Bar Area 0 3 11:30
7 2 Bar Area 0
8 4 Bar Area 0 4 12pm
9 4 Bar Area 0
10 4 Bar Area 0 5 12:30
1 4 Bar Area 0
12 8 Bar Area 0 6 1pm
13 8 Bar Area 0
7 1:30
8 2pm

2:30

Change Layout

Reservations Calendar:

Monday, January 24, 2022

Jan Feb Sun | Mon ‘ Tue ‘ Wed | Thu ‘ Fri ‘ Sat
1

Mar Apr

2 3 4 5 6 7 8
May e g 10 11 12 13 14 15
July Aug 16 17 18 19 20 21 22
Sept ot 23 24 25 26 27 28 29

30 31
Nov Dec

Idealpos 8 Build 4 - Update History Page 17 of 22
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IP-4661 - Table Map - Table Activity feed on 1920/1366 resolutions

This function will display the Table Activity feed on the right-hand side of the Table Map when using POS Screen
Resolutions of either 1920x1080 or 1366x768.

To use this function, first ensure that your POS Screen Resolution is set to either 1920x1080 or 1366x768.
Go to: Back Office > Setup > POS Terminals > Select a POS Terminal > Modify.
Navigate to the POS Settings tab, then select either 1366x768 or 1920x1080 from the Resolution dropdown box.

Return to top

Pos Terminals Main

POS5 Screen Tabs

3 DRINKS

O CAFE

O TAP BEER

QO SPIRITS

O COCKTAILS
O FRUIT & VEG
O GROCERY
O RETAIL

O MANAGER

O RESTAURANT

O BOTTLE BEER & RTD
O wWiNE

O

O

O Chinese Items 777
O SERVICES

O ADMIN

Default Tabs for Sessions
Don't Change
Don't Change
Don't Change

User-Defined Options

POS

Settings Settings

Default Enabled

R e S AN

Rareipt Kitchen
Fanter Printers

Le Lo e

Description Setting
»
*

Remaove All

Display /
Kiosk

Customer Cther EFTPCS
Readers Peripherals Settings

Price Level Mapping

POS5 Screen

Resolution

Colour Theme

Price Level 1 STAMDARD
Price Level 2 STAFF

Price Level 3 EXTRAS

Price Level 4 BOTTLESHOP
Price Level 5 Price 5

Price Level & Price 6

Price Level 7 Price 7

Price Level 8 Price 8

Price Level 9 Price ©

Price Level 10 Price 10

Price Level 11 Price 11

Price Level 12 OWMERS

1024 x 600 (15.4:9)
1280 x 800 (16:100
1366 x 768 (16:9)
1920 x 1080 (16:9)
1920 x 1080 (16:9) Retail

Import /
Export

Miscellanecus
Settings

Lelelelaelaale]ela]e]e

X

Idealpos 8 Build 4 - Update History
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After making the above change, also ensure that your Windows Display Resolution has been changed to

Return to top

accommodate the selected resolution.

We recommend restarting Idealpos once the Idealpos POS Screen Resolution and Windows Display Resolution have

been changed.

When the POS Screen has been set to one of the above resolutions and the Table Map is opened, the Activity feed will

appear on the right-hand side of the Table Map.

It will display Restaurant-related activity that has taken place on the current terminal, such as:

e Saving, Modifying or Deleting a Table Reservation

e Saving Stock Items to a Table or Deleting Stock Items from a Table

e Changing a Table Status to Active or Inactive

e Print Bill

e Sale sent to Kitchen (when sale contains Kitchen items)
e Cancellation of a Print Job

e Change Table status (e.g. Entrée Away, Mains Away, Dessert Away, Drinks Away, Served, Table marked as

Finished)
e Move a Table Reservation from Pending to Grid or vice-versa
e Set a Table Reservation to Seated or Not Arrived

e Modifying a Table Map via the POS Screen > Table Map > Modify function

Ready
Seated
Ordered
Served
Bill Printed
To Clean
Reserved

KITCHEN

ENTREE " DESSERT DRINKS
MAINS AW/
AWAY MAINS 2AWAY AWAY AWAY
Reservations

Pay All Transfer Summary

Details Served Bill Finished

10:11:27

10:1

10:11:45
10:13:01
10:19:18
10:19:18

3 Del Item 202004 - Table 10 ($3.00)

10:27:02
:29:02

W © AN O NN~ O

4 Cancelled Print Job 9

10:29:54
10:29:55
10:29:59
10:30:02

10:30:10

Reservation Add: Bobson (Table 3 - 11:00)
Start Table Transfer - Table 11

Table Transfer Completed - 11 to 10
Finished Table 11

Cancelled Print Job 1

Del Item 1 - Table 10 ($3.50)

Delete Reason: Changed Mind

Cancelled Print Job 2

Del Item 1 - Table 10 ($3.50)
Del Item 1 - Table 10 ($3.50)
Del Item 1 - Table 10

Delete Reason: Changed Mi

Cancelled Print Job 3

Delete Reason: Faulty
Cancelled Print Job 4
ENTREE AWAY Table 7
Cancelled Print Job 5
MAINS AWAY Table 7
DESSERT AWAY Table 7
DRINKS AWAY Table 7
Cancelled Print Job 6
ENTREE AWAY Table 7
ENTREE AWAY Table 7
Cancelled Print Job 7
ENTREE AWAY Table 7
Cancelled Print Job 8

ENTREE AWAY Table 7
ENTREE AWAY Table 7
Cancelled Print Job 10
ENTREE AWAY Table 7
ENTREE AWAY Table 7
Cancelled Print Job 11
ENTREE AWAY Table 7
Cancelled Print Job 12

Idealpos 8 Build 4 - Update History
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The events that are displayed in the Table Activity feed will be retained until Idealpos is restarted, which will result in a
blank Table Activity feed, as shown below:

idealpos’

Ready
Seated
Ordered
Served
Bill Printed
To Clean
Reserved

KITCHEN

ENTREE ,  DESSERT DRINKS
AWAY BAINSAWAY AWAY AWAY

Transfer  Reservations  Summary
Details Served Bill Finished
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Return to top

Room Interface

IP-4119 - Room Interface - Support for EFTPOS Surcharge Export

This function adds support for EFTPOS Surcharges to be exported to the Room Interface.

For EFTPOS Surcharges to be exported to your Room Interface, you will need to ensure that you have an Undistributed
Surcharge Stock Item created and this Stock Item must be linked to the Undistributed Surcharge setting in Global

Options.

To create an Undistributed Surcharge Stock Item, go to: Back Office > File > Stock Control > Stock Items.

The below is an example of the Undistributed Surcharge Stock Item from the Idealpos Demo Database:

Stock Items
Modify 10011002

Keyboard

Selling Prices (inc Tax)

STANDARD
STAFF
EXTRAS
BOTTLESHOP
Price 5
Price &
Price 7
Price &
Price 9
Price 10
Price 11
OWRMNERS

Cost Prices (ex Tax]

Standard Cost
Last Cost
Average Cost

POS 200
vE Build 4

General Advanced

Stock Code 10011002
Description UNDISTRIBUTED SURCHARGE
Kitchen Description UNDISTRIBUTED SURCHARGE
Long Description UNDISTRIBUTED SURCHARGE

Profit
%

0.00
0.00
0.00
0.00
0.00
0.00
0.00
0.00
0.00
0.00
0.00
0.00

Force Selling Price Entry

0.0000
0.0000
0.0000

Printer Settings

v Receipt Printer
KITCHEMN
BAR
COFFEE
KM
Kitchen Printer 5
Kitchen Printer &
Kitchen Printer 7
Kitchen Printer &
Kitchen Printer &
Kitchen Printer 10
Kitchen Printer 11
Kitchen Printer 12

Tax Settings (Selling)

v GST
G5T-Free
Mot Defined
Mot Defined
Mot Defined
Mot Defined
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Return to top
Once the Undistributed Surcharge Stock Item has been created, go to:
Back Office > Setup > Global Options > Sales
Link the Surcharges field to the Undistributed Surcharge Stock Item.
Global Options
Site 1 (Site 1) S X
. - . . Credit Notes/ . L . Cther
General  Miscellanecus Purchases Restaurant Customers  Sales Reservations  Accounting .., Interfaces Printing  Gaming P
Gift Vouchers Options
Tax Rates Programmable Barcodes Miscellaneous
Default Description Rate Label Use? Use Hardwired? Price Level Change Duration
Rate1 & GST 10.00 GST O continuous
Rate2 O GST-Free 0.000 FRE . y © il
. Paosition Length O One Item Only
Rate3 O Not Defined 0.000 )
: Field1 Stock Code v 0 0
Rate 4 (O Mot Defined 0.000 ) . Price Level Override
Rate5 O Not Defined 0.000 Field 2 Quantity El g g 0
Rate6 O Not Defined 0.000 Decimal Point 0
Mon-Turnover Stock ltems
Selling Price Descriptors Refund Reasons Sale Type Status Fast Add Stock ltems
Type ,
Price 1 STANDARD Text Tak?awa} Fast Add Stock ltems when notfoun;) ek cou
Price 2 STAFF 1 Damaged D.ell\'er}' (D R i e 0 = @] Sc:; Cood:
Price 3 EXTRAS 2 Changed Mind Pickup
Price 4 BOTTLESHOP 3 Faulty Cater
Price 5 Price 5 4 Product Recall v
Price & Price 6 5 Expired Pending Sales
Price 7 Price 7 & Other v v Auto Generate Pending Sale Codes
Price 8 Price 8 T v Print to Docket Printers
Price 9 Price 9 8 Print as Bill to Receipt Printer
Price 10 Price 10 3 Kitchen Print minutes before Expected Time
Price 11 Undistributed Links
Price 11 Price Print to Windows Printer
>
Price 12 OWMNERS G EE 10011002 v Inhibit Amounts on Windows Printer
Discounts 10011001 = ‘When printed from Table Map send to Windows Printer
Food/Beverage Total Descriptors A4 Pending Sale Messages
Food FOOD
Beverage BEVERAGE

Ensure that your Room Interface has been configured accordingly.
When the data is exported to your selected Room Interface (as configured in Setup > Global Options > Interfaces >

Room Interface), it will now include EFTPOS surcharges.

Idealpos 8 Build 4 - Update History

Page 22 of 22




