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Alerts 

IP-6938 – Alerts – Trigger by Refund Amount 

This function introduces the ability to set a Spend Amount for Alerts triggered by the Refund Function Type. 

Prior to this change, the Refund Alerts did not have a Spend Amount option, therefore it was previously only possible 

to trigger the alert based on the number of refunds that were done within a set period. 

With this change, Alerts can now be configured so that they trigger when Refunds exceed the Spend Amount 

configured within the Alert. 

 

To configure this function, go to: Back Office > Setup > Global Options > Other Options. 

• Output from POS # - Ensure that this field is set to a POS Terminal Number that exists on your network and 

ensure that this is set to a POS Terminal Number or Back Office that is always turned on while other Terminals 

are in use.  

If the POS Terminal Code entered in this field is turned off while other POS Terminals are being used, alerts 

will not be triggered for those terminals. 

 

• Email Service – Ensure that this is configured correctly. 

If Idealpos Email is selected, there is no additional configuration required, and email alerts will be sent via the 

Idealpos Email Service. 

If a Custom Email Service is selected, then ensure that the correct values are configured (e.g. SMTP server, 

Username, Password, Email, etc.). Entering the wrong credentials for the Custom Email Service will result in 

Alert emails not being sent. 

 

 
  



    Update History 
Return to top 

Idealpos 9 Build 7 - Update History Page 3 of 48 

 

Go to: Back Office > Setup > Alerts. 

 

Modify an existing “Refund” Alert or create a new Alert by pressing the Add button. 

• If Function Type: Refunds 

• Quantity reaches: # in # Minutes/Days – Specify the quantity and number of minutes/days. The Quantity 

refers to the number of refunds (not the quantity of items refunded). The number of minutes or days refers to 

the period which will be used to trigger the alert.  

Examples:  

Example 1: 

- If Quantity reaches and Minutes are both set to 1, an alert will be triggered when any single refund is done at 

any time that exceeds the Spend Amount. 

 

Example 2: 

- If Quantity reaches is set to 2 and Minutes is set to 3, and a Spend Amount reaches is also set, the Alert will 

be triggered when 2 refunds within 3 minutes are performed that match or exceed the Amount reaches value. 

If a single refund is performed that matches or exceeds the Amount reaches value, then an Alert will not be 

triggered. 

 

• And Spend Amount reaches: # - Enter the Spend Amount that will trigger the Alert to trigger. Refer to the 

example above for information on how the Spend Amount reaches works in combination with the Quantity # 

reaches in # minutes. 

• Group by: Clerk/POS – Select whether the alert will be grouped by Clerk or POS. 

• POS Range – Specify a POS range if the alert is to be restricted to a specific POS Range. Leaving this field 

blank will trigger the alert to be active for all POS Terminals. 

• Clerk – Specify a Clerk Code range if the alert is to be restricted to a specific range of Clerks. Leaving this field 

blank will trigger the alert to be active for all Clerks. 

 

• Write to Alerts.Log – Enable this checkbox to trigger the Alerts.log file to be written to when the alert is 

triggered. The Alerts.log file is located in the path C:\ProgramData\Idealpos Solutions\Idealpos\LOGS\ 

• Send Email to – Enable this checkbox and enter an email address to trigger an email to be sent to the entered 

recipient each time the alert is triggered. 

 

• Email/Log Message – Configure this field with the alert message that will be written to the Alerts.log and/or 

emailed to the recipient each time the alert is triggered. Refer to the screenshot on the following page with an 

example message for this Alert. 

• Message Formulas/Add – This dropdown box contains a list of formulas that can be used to configure the 

Email/Log message. Select the desired option from the dropdown box, then press the “Add” button to add the 

selected message formula to the Email/Log Message field above. 
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Depending on whether the Write to Alerts.log and/or Send Email to fields were enabled, the following will occur. 

 

When the Alert is triggered, an Alert will be written to the Alerts.log. 
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An Alert will also be emailed to the email recipient configured in the Alert. 

 

   



    Update History 
Return to top 

Idealpos 9 Build 7 - Update History Page 6 of 48 

 

Kitchen Printing  

IP-6920 – Force Order Menu – ‘SECTION’ Text shows on each triggered Kitchen Printer 

This function introduces the ability to configure Idealpos to print SECTION text on each triggered Kitchen Printer. 

Some venues have multiple areas or sections (e.g. Indoor, Outdoor, Bar, Restaurant, Pokies, etc.). 

Idealpos can be configured so that when items from specific departments are added to the sale, a Force Order Menu 

prompt will be displayed when going to the Tender screen. The Force Order Menu can display a POS Screen Menu 

with a list of Sections or Areas within the venue. The Clerk will need to select the Section or Area where the patron will 

be located at, and the selected Section will be printed to each of the triggered Kitchen Printers. 

 

By having the section print on each of the triggered Kitchen Docket Printers, the process of locating patrons within the 

correct section will be simplified for venue staff once the patron’s order has been prepared by the Kitchen staff. 

 

To configure and use this functionality, follow the below steps: 

 

A POS Screen Menu will need to be created, containing each of the Sections or Areas. 

Go to: Back Office > Setup > POS Screen > Menus > Add. 

• Description: Enter a name for this POS Screen Menu (E.g. Sections, Areas, etc.). 

• Menu Item Appearance: This can be customised if required or desired. 

 

When creating the POS Screen Menu, take note of the Code that appears in the Code field, as this Code will be 

required to specify which POS Screen Menu will be displayed by the Force Order Menu function. 
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Close the Add New POS Screen Menus window, then select the newly created POS Screen Menu > Items. 

 

 
 

Within the SECTIONS POS Screen Menu, press the “Add” button. 

 

 
 

The Menu Item Type for each Section within the venue will need to be created as Text Only. 

When creating the sections, ensure that the word SECTION is entered at the start of the Description for each section. 

Note that the SECTION text is case sensitive and must be entered in all uppercase, however, the actual section is not 

subject to this requirement. 

 

If a word other than SECTION is required, a User-Defined Option can be created with the custom section name (the 

User-Defined Option must be created for each POS Terminal). 

Back Office > Setup > POS Terminals > Select a Terminal > Modify > POS Settings > Create a User Defined Option. 

• User-Defined Description: SECTIONTAG 

• User-Defined Setting: Enter desired tag here (e.g. Area). The tag entered here will need to be entered the 

same at the start of the Description of each Section/Area that is created as a Menu Item (case sensitive). 

 

E.g. If not using User-Defined, Description: SECTION followed by the Section Name (SECTION: Restaurant). 

If a User-Defined is being used, Description: Enter the tag from the User Defined followed by the Section Name. 

 

 
 

Press the “Save” button on the top-left corner to create the SECTION. 
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The Menu Items window will remain open so that another Menu Item can be created. 

Create a Menu entry for each Section within the venue.  

Once completed, a list of Sections should appear in a similar manner to the below example but will vary depending on 

the number of Sections created and the Section names at the venue. 

 

 
 

Close the POS Screen Menu setup windows. 

 

 

This functionality will be triggered when Stock Items from specific Departments are sold. 

This is done by enabling “Sales Prompt/Inhibit Pre-Paid Sales” on each Department that requires this functionality. 

 

Go to: Back Office > File > Sales > Departments > Modify a Department.  

Enable the checkbox “Sales Prompt/Inhibit Pre-Paid Sales” > Save the Department. 

Repeat the above by enabling the checkbox for each Department as required. 
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Note the following info when enabling the Sales Prompt/Inhibit Pre-Paid Sales checkbox.  

The Force Order Menu will be displayed when one or more items from a Department with the “Sales Prompt/Inhibit 

Pre-Paid Sales” option have been added to a sale. 

The SECTION text will however be printed to all the triggered Kitchen Docket Printers for all the Kitchen Printer 

enabled Stock Items in the sale. 

E.g. The COFFEE Department has the “Sales Prompt/Inhibit Pre-Paid Sales” option enabled, but the ENTRÉE 

Department does not. 

In this type of setup, if an Entree item is added to the sale on its own, the Force Order Menu will not be triggered, and 

therefore, the Entrée item will be printed to the Kitchen Docket Printer without a SECTION. 

If an Entrée item is added to the sale together with a Coffee Item, the Force Order Menu will be triggered, and the 

SECTION that is selected from the menu will be printed as text (for the Entrée and Coffee Items) to each of the 

triggered Kitchen Docket Printers. 

 

 

After the Departments have been configured, the Force Order Menu and Order Code Range will need to be configured 

for each POS Terminal. 

 

Go to: Back Office > Setup > POS Terminals > Select a POS Terminal > Modify > Miscellaneous Settings. 

 

• Show Order/to: Enter an Order Number range (e.g. 100 to 199). This range will be used for Orders placed 

from the current POS terminal. It is recommended that each POS Terminal have a unique Order Number range 

so that there’s no overlap of two POS Terminals issuing the same Order Numbers, preventing any potential 

confusion. E.g. POS Terminal 1 can have a range of 100 to 199, POS Terminal 2 can have a range of 200 to 299, 

etc. 

• Force Order Menu: Enter the POS Screen Menu Code that was used when the POS Screen Menu was created 

containing the sections in the venue. 
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The final step to configure this functionality requires enabling a few Yes/No Options. 

 

Go to: Back Office > Setup > Yes/No Options. 

• Force Order Entry: Optional – If the Clerk is required to enter an Order Number, enable this option and they 

will be forced to enter an Order Number when items from the specific Departments are included in a sale. 

• Print Text on Bills/Receipts: Optional – If the SECTION text is required on the Customer Receipt, this Yes/No 

Option can be enabled. 

• Inhibit Automatic Order Number: Disable – This option must be disabled for Idealpos to automatically issue 

an Order Number from the Order Number range configured in the POS Terminal Settings > Miscellaneous 

Settings > General > Show Order/to. 

 

 
 

 
 

 
 

To finalise the configuration of this function, perform a Close Suite/Open Suite on each POS Terminal. 
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To use this functionality, add a Stock Item to the sale (that is linked to a Department that has the option “Sales 

Prompt/Inhibit Pre-Paid Sales” enabled) and press ENTER to go to the TENDER screen. 

If Force Order Entry is enabled, an ENTER ORDER NUMBER prompt will be displayed to enter an order number.  

Enter an Order Number and press OK: 

 

 
 

If Force Order Entry is disabled, an Order Number will be allocated automatically and the ENTER ORDER NUMBER 

prompt will be skipped. 

 

The SECTIONS Menu will be displayed. 

Select the SECTION or Area that the patron will be seated at. 
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The Tender screen will be shown. 

The selected SECTION will appear as a line in the sale. 

The Order Number that was entered via the Force Order Entry will be displayed at the top of the POS Screen. 

If Force Order Entry isn’t enabled, the top of the POS Screen will show the auto allocated Order Number (assigned 

automatically using the range entered in the Show Order setting configured in the POS Terminal settings). 

Select the tender type to finalise the sale. 
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The Customer Receipt will be printed, including the Order Number.  

If the Print Text Yes/No Option is enabled, the receipt will also include the Section text. 

 

 
 

The triggered Kitchen Docket Printers will print the ordered items. 

The SECTION text will appear at the top of the Kitchen Dockets. 

The Order Number will also appear on the Kitchen Dockets.  
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Reservations 

IP-6913 – SevenRooms Reservations Interface 

This function introduces the ability to configure Idealpos with the SevenRooms Reservations Interface. 

Information about SevenRooms can be found at the SevenRooms website – https://sevenrooms.com. 

 

The SevenRooms Interface in Idealpos enables reservations that have been placed via SevenRooms to be displayed via 

the Reservations button in the Table Map. 

Any Guests that are seated via the SevenRooms app will also be transferred across to the Idealpos Table Map. 

Data from Idealpos is also sent across to SevenRooms so that it can be reported on via the SevenRooms app/website. 

 

Prior to proceeding with the steps outlined below to configure this interface, ensure that the following pre-requisites 

have been met: 

 

• The Idealpos Restaurant module must be enabled in the Idealpos Licence Gateway for each POS Terminal at 

the venue (as this interface is tied with the Table Map functionality, and therefore, the Idealpos Restaurant 

module must be enabled and configured). 

• The SevenRooms module must be enabled in the Idealpos Licence Gateway for each POS Terminal at the 

venue. Contact Idealpos or your Idealpos Reseller for further information. 

• A SevenRooms account is also required to configure and use this functionality. Contact SevenRooms via their 

website for more information – https://sevenrooms.com or https://sevenrooms.com/request-a-demo/ 

• One or more iPads running iPadOS 16.0 or later for the “SevenRooms OS” App. The SevenRooms OS App 

needs to be installed on each iPad and is used for seating guests at tables and is used for accessing 

SevenRooms functions. 

 

Once the above pre-requisites have been completed, the steps outlined on the following pages can be completed to 

configure and use the SevenRooms Interface with Idealpos. 

 

  

https://sevenrooms.com/
https://sevenrooms.com/
https://sevenrooms.com/request-a-demo/
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In Idealpos, go to: Back Office > Setup > Licence Gateway > Ensure that SevenRooms appears in the Options column. 

If required, press the “Reload” button at the bottom of the Licence Gateway window to retrieve the current Licence 

options. 

If the SevenRooms module does not appear after pressing “Reload”, contact Idealpos or your Idealpos Reseller. 
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Go to: Back Office > Setup > Global Options > Restaurant > User-Defined Table Status Buttons. 

The User-Defined Table Status buttons must match the In-Service Statuses that are configured in SevenRooms. 

 

New Instruction Items may need to be created as required (Back Office > File > Stock Control > Stock Items > Add > 

Ensure that the Instruction checkbox is enabled and ensure that the Instruction Stock Item is configured to print to the 

correct Kitchen Printer(s)). 

 

To configure the Course Descriptions in SevenRooms, login to https://www.sevenrooms.com/login > Select “Settings” 

on the bottom-left corner of the page > Select “Reservation Statuses” > In-Service Statuses > Modify In-Service 

Statuses as required. 

 

It is also recommended that the Session times in Idealpos align with the Shifts in SevenRooms. 

Contact SevenRooms for assistance with configuring Shift times in SevenRooms. 

 

Note – After configuring or changing the User-Defined Table Status Button Captions, an Idealpos Close Suite/Open 

Suite may be required for the updated Descriptions to appear in the Interfaces tab (outlined in the next step below). 

 

 
 

 

  

https://www.sevenrooms.com/login
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Go to: Back Office > Setup > Global Options > Interfaces > Reservations. 

 

• Interface Type: Select “SevenRooms”  

• POS Master: Enter the POS Terminal Number that will act as the POS Master. This POS Terminal will be the 

main terminal that is used for communicating with SevenRooms, therefore, it is important to enter a POS 

Terminal that will be switched on when other POS Terminals in the venue are using SevenRooms. 

 

• Client Secret: Enter the Client Secret supplied by SevenRooms. 

• Venue Group ID: Enter the Venue Group ID supplied by SevenRooms. 

• Venue ID: Enter the Venue ID supplied by SevenRooms. 

 

• Customer Type: Select the Customer Type that will be used for Customers/Guests from the SevenRooms 

Reservation Interface. 

In Idealpos, a Customer Type can be created by going to: Back Office > File > Customers > Customer Types > 

Create a new Customer Type as required. 

 

• Link to User-Defined Status Buttons: Configure the links to the User-Defined Buttons. 

These will be used for selecting the Course stage at the table. 

The Courses must match the Courses that are configured in SevenRooms – these Descriptions were configured 

in the previous step in the Global Options Restaurant tab. 

 

1st Course 

2nd Course 

3rd Course 

4th Course 

Dessert 
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Close the Global Options window. 
The Tables in the Idealpos Restaurant Table Map must match the Tables in SevenRooms. 
This is essential so that when customers are seated to a table in SevenRooms, the corresponding table in the 
Idealpos Restaurant Table Map will also be updated to show that it is occupied by the customer. 
 
Go to: Idealpos Back Office > Setup > Restaurant > Table Maps > Select a Table Map > Modify. 
The Table Numbers shown in the Idealpos Table Map must match the Table Numbers in the SevenRooms 
configuration. 
In Idealpos, configure the Table Numbers/Descriptions by entering the Table Number shown in the SevenRooms 
“Table No.” column into the Table Caption field, then press on the Table in the Table Map that will utilise the 
entered Table Caption. 
E.g. To name a Table as LOUNGE2, enter LOUNGE2 into the Table Caption field, then press on a Table in the Table 
Map; the table that is pressed will have the entered Table Caption assigned to the table. 
If a Table Caption needs to be cleared, right-click on a Table in the Table Map and select “Remove Alias” from the 
menu. This is only possible from the Modify Table Map via Back Office > Setup > Restaurant > Table Maps > Select a 
Table Map > Modify. 
Repeat the process to assign a name for each Table shown in the SevenRooms Tables page (example shown below). 
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The Table Numbers in SevenRooms can be accessed by going to the SevenRooms website (https://sevenrooms.com) 
> Login > Go to Settings > Floorplan > Tables. 
 

 
 
 
 
 
 
  

https://sevenrooms.com/
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After the above steps have been completed, it is recommended to perform a Close Suite/Open Suite on all POS 

Terminals for the changes to take effect. 

After restarting Idealpos on each POS Terminal and Back Office, the SevenRooms Interface is ready for use. 

Refer to SevenRooms for complete detailed information about how to use the SevenRooms app for performing 

SevenRooms functions.  

The Idealpos Update History and User Guide provide a basic overview on how to create a SevenRooms reservation and 

seating a customer to a table, showing the updated table status with the customer’s name . 

 

The SevenRooms website (https://sevenrooms.com) can only be used to create reservations and perform 

administrative tasks.  

It cannot be used to seat guests at tables. 

To seat guests at tables, an iPad running the “SevenRooms OS” app must be used. 

 

To create a SevenRooms reservation via the https://sevenrooms.com website: 

From the main SevenRooms site (Reservations page), select the date for the reservation via the on-screen calendar, 

then press the “Add Reservation” button on the top-right corner of the page. 

 

 
 

  

https://sevenrooms.com/
https://sevenrooms.com/
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Select the number of Guests, Shift, Duration, Seating Area, and start time: 
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After selecting the start time, search for an existing client, or create a new one. 
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After selecting the client, populate the Additional Details as required. 

This can include the Table Number (leave it as Auto Assign to automatically assign a table number, or select a 

preferred table number). 

Press “Book Reservation” to finalise. 
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A confirmed reservation will be displayed, indicating that the reservation has been successfully confirmed. 
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The Confirmed reservation will be displayed in the SevenRooms Reservations page. 

 

 
 

SevenRooms reservations can also be displayed within the Idealpos Restaurant Table Map. 

From the Idealpos POS Screen, press the TABLE MAP button, then press the “Reservations” button at the bottom of the 

Table Map. 

 

 
 

The confirmed reservation will be displayed in the list 
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Pressing on the “…” button to the right of the customer’s reservation will display additional notes and tags about the 

guest. 

 

 
 

  



    Update History 
Return to top 

Idealpos 9 Build 7 - Update History Page 27 of 48 

 

When the guest arrives, they can be seated via the “SevenRooms OS” iPad App. 

Within the “SevenRooms OS” iPad app, select the Reservations button on the left-hand side. 

The reservation will appear under the “Upcoming” section. 
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Select the Customer’s name by pressing it; a slide-out panel will appear on the right-side of the app. 

Press the “Seat” button (located on the bottom-right corner of the screen). 
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The colour of the Table which the Customer will be seated at will change to blue. 

Press the “Seat” button again. 
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If the Customer has arrived early, an Early Seating prompt will be displayed to give the option to move the scheduled 

booking to the next available slot or to keep the booking at the original time. 
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If the Customer has arrived late, a Late Seating prompt will be displayed to give the option to leave the booking at the 

original start time, or to move it to the next starting slot. 
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After the customer has been seated at the table, the SevenRooms app will show the Customer’s status as “Seated”. 
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The Table on the Idealpos Restaurant Table Map will also show the Customer’s Name and the Table Status will be 

shown as “Seated”. 

 

 
 

The currently seated SevenRooms Reservation can be displayed via the Idealpos Restaurant Table Map. 

At the bottom of the Table Map, press the “Reservations” button. 

 

 
 

The current reservation will be included in the list; the Status column will show “Seated”. 

 

 
 

Refer to SevenRooms for further information about functionality they provide via their website and app. 
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Users 

IP-6936 – User Permissions for Departments Add/Modify/Delete 

This function introduces the ability to control access to the Add/Modify/Delete functions in the Departments window. 

Prior to this change, it was only possible to either grant or deny access to the entire Departments window. 

With this change, access to each of these Add/Modify/Delete functions can now be controlled. 

If access to all these functions is denied, access to the Departments window will also be denied. 

 

To configure and use this function, go to: Back Office > Setup > Users. 

Select a User other than Admin > Modify. 

Go to: File > Sales > Departments > Toggle the checkboxes to each of the functions that is required for the User. 

Once the changes have been completed, press the “Save” button on the top-left corner. 
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When the User goes to the Departments window via Back Office > File > Sales > Departments, their access to the 

Department functions will be as-per the Department permissions configured for the User. 

 

E.g. If the Add function is the only option that is enabled, the User will be denied from accessing the Modify and 

Delete functions (buttons for those functions will be greyed out). 

Shortcut buttons to those functions will also have no effect (e.g. pressing ALT+M for Modify or ALT+D for Delete). 

 

 
 

If all Department functions are disabled, access to the Departments will be impossible via the Back Office menu (File > 

Sales > Departments). 
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Note that when controlling access to the Departments window, it is important to note that access to the function via 

Back Office Shortcuts should also be configured accordingly. 

E.g. If a Shortcut exists to the Departments function, ensure that access to the Departments shortcut is configured 

appropriately via User Permissions. 

Toggle the Departments Shortcut as required to control whether the User has access to this function. 

 

 
 

If access to the Departments Back Office Shortcut is restricted/denied, the Shortcut will be hidden for the User. 
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Voids 

IP-6939 – Void Reasons Functionality 

This function introduces the ability to configure Idealpos so that a Void Reason prompt is displayed when voiding a 

single Stock Item or Voiding the entire sale. Up to five Void Reasons can be configured, and if required, any of the 

Void Reasons can be configured to display an onscreen keyboard when used (e.g. if custom reason is required each 

time the Void Reason is selected). 

 

To configure this function, go to: Back Office > Setup > Yes/No Options > Search: Prompt for Reason. 

Enable the Yes/No Option “Prompt for Reason when doing a Void”. 

 

 
 

Close the Yes/No Options, then go to: Back Office > Setup > Global Options > Sales. 

Configure up to five Void Reasons as required; at minimum, two Void Reasons are required for this function to trigger 

the Void Reasons prompt when voiding items or voiding entire sales. 

The Type Text checkbox displayed next to each of the Void Reasons will trigger Idealpos to display an on-screen 

keyboard when that void reason is selected. This enables extra information to be entered that will be displayed in the 

Journal History Enquiry. 
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Close the Global Options window. 

 

To use this functionality, the following buttons are required on the POS Screen to enable access to the VOID function 

(if these buttons already exist on the POS Screen, this step can be skipped). 

 

• Void Line 

• Void Entire Sale 

 

The buttons can be created by going to: Back Office > Setup > POS Screen > POS Screen Setup > Select a POS Screen 

Layout > Buttons. 

Locate blank buttons within the POS Screen Layout and configure as follows: 
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User Permissions may also need to be configured to enable access to the Void functions. 

This can be configured by going to: Back Office > Setup > Users > Select a User > Modify. 

Ensure that VOID and Void Entire Sale options are configured as required.  

Press the “Save” button on the top-left corner to save changes. 
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The function is now ready for use. 

Go to the POS Screen > Add Items to the sale.  

Select an item from the sale window area, then press the VOID button to VOID the selected Stock Item. 
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The Void Reasons prompt will appear from which a reason can be selected. 

 

 
 

After selecting a reason, the item is voided from the sale. 

 

 
 

Finalise the sale by pressing the ENTER button, then tender the sale. 
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The Void Reason is recorded in the Journal History Enquiry. 

Go to: Back Office > Enquiry > Journal History. 

Locate the Journal in the Journal History Enquiry and select it. 

The Journal will display the voided item along with the Void Reason that was selected. 
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Entire sales can also be voided. 

The below demonstrates the voiding of an entire sale using a Void Reason with the Type Text function (the Type Text 

checkbox has been enabled for the Void Reason in Back Office > Setup > Global Options > Sales > Void Reasons. 

 

During a sale, press the VOID SALE button. 
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The Void Reasons prompt is displayed. 

Select a Void Reason. 

In this example, a Void Reason is being selected which has the “Type Text” option enabled (Other). 
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The onscreen keyboard is displayed so that text can be entered.  

The entered text will be recorded together with the selected Void Reason. 

Enter the required text and press the “Enter” button on the onscreen keyboard to save the text. 

 

  
 

The sale is voided. 
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The selected Void Reason together the with the typed text is recorded in the Journal History. 

Go to: Back Office > Enquiry > Journal History. 
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Yes/No Options 

IP-6970 – Yes/No Option – Confirm when Saving a Stock Item with Zero Prices 

This function introduces the ability to display a confirmation prompt when saving a Stock Item that has all the Sell 

Prices set to zero. 

This can be useful when preventing Stock Items from accidentally being saved without a Sell Price. 

 

To configure this function, go to: Back Office > Setup > Yes/No Options > Search: “zero”. 

Enable the Yes/No Option “Confirm when Saving a Stock Item Zero Prices”. 

 

 
 

Close the Yes/No Options window, then go to: Back Office > File > Stock Control > Stock Items. 

Either create a new Stock Item via the Add button, or modify an existing Stock Item. 

Leave the Sell Prices set to 0.00 and press the “Save” button. 
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A confirmation prompt “All Sell Prices are set to Zero. Are you sure you wish to Save?” will be displayed. 

Pressing Yes will continue with the save operation, saving the Stock Item with 0.00 Sell Prices. 

Pressing No will return to the Stock Item so that Sell Prices can be entered for the Stock Item. 

 

 
 

 


