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Customer Display  

IP-5219 ð Customer Display ð Support for Type Text Function  

This function introduces the ability display Typed Text on the Customer Display. 

Previously, entering text into a sale via the Type Text Function would only display the text on the POS Screen and not 

on the Customer Display. 

This function is enabled by default and can be toggled on and off as required via a Yes/No Option. 

 

To configure and use this function, go to: Back Office > Setup > Yes/No Options 

Enter Search: òtype textó. 

Enable/Disable the ôCustomer Display ð show Type Text Linesõ as required. 
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This function also requires a Customer Display as well as a Type Text button on the POS Screen so that text can be 

typed. 

The Customer Display can be enabled via: 

Back Office > Setup > POS Terminals > Select a POS Terminal > Modify > Display/Kiosk > Customer Display Screen. 

 

Resolution ð Select from 800x600, 1024x768, 1280x768, 1024x600 or 1280x800.  

Display Format - Some Display Formats are not available on all resolutions. Available options are - Small Sales with 

Company Logo, Small Sales without Company Logo, Full Height Sales with Company Logo, Half Sales/Half Advertising, 

Full Screen Sales, Full Screen Advertising, Scale Compliance Format. 
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A Type Text POS Screen button can be configured by going to:  

Back Office > Setup > POS Screen > POS Screen Setup > Select a POS Screen Layout > Buttons. 

Locate a blank/unused button on a POS Screen Tab and configure as follows, press ôSaveõ to save the change: 
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Close the POS Screen Layout > Go to Back Office > POS. 

 

Add an item to the sale > The item appears within the POS Screen sale window and Customer Display. 
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Press the POS Screen button linked to the ôType Textõ function. 

 

 
 

The on-screen keyboard appears. 

Enter the required text and press ôEnterõ. 
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The entered text will appear within the POS Screen sale window and Customer Display. 

 

 
 

 
 

 

 

 

  



 Update History 
Return to top  

Idealpos 8 Build 12 - Update History  Page 8 of 99 

 

Gift Vouchers  

IP-5395 ð Gift Vouchers ð Ability to Edit Gift Voucher Name  

This function introduces the ability to Edit the Gift Voucher Name after the Gift Voucher has been issued to the 

customer. 

This is useful in cases where the Gift Voucher may have been made to the wrong name, or if there were any 

typographical errors made when the Gift Voucher was first sold to the customer. 

 

To use this function, go to: POS Screen > Gift Voucher Enquiry. 

From the Gift Voucher Enquiry screen, either Scan or Enter Voucher Code, or press the ôName Searchõ button. 

In this example, we have selected the ôName Searchõ button. 
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Enter the Customerõs Name > Select their name from the list > Press ôUseõ. 

 

 
 

The voucher details will be displayed in the ôGift Voucher Enquiryõ window. 

Press the ôEditõ button to continue. 
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The current Customer Name and Email Address for the Gift Voucher will be displayed. 

If an Email Address was not entered when the voucher was sold, the Email Address field will be blank. 
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Modify the Name and/or Email Address as required > Save. 

Note that modifying the Email Address will not trigger the voucher to be sent to the newly entered Email Address.  
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After pressing ôSaveõ, the modified Name will be displayed in the Gift Voucher Enquiry window. 

 

 
 
If the customer requires the Gift Voucher to be re-ŜƳŀƛƭŜŘ ǘƻ ǘƘŜƳΣ ǘƘŜ Ψ9ƳŀƛƭΩ ōǳǘǘƻƴ Ŏŀƴ ōŜ ǇǊŜǎǎŜŘΦ 
Any changes made to the Gift Voucher will be sent to the Customer when the voucher is Emailed to them. 
 

 
 
! ŎƻƴŦƛǊƳŀǘƛƻƴ ǇǊƻƳǇǘ ǿƛƭƭ ōŜ ŘƛǎǇƭŀȅŜŘ ǿƛǘƘ ǘƘŜ /ǳǎǘƻƳŜǊΩǎ ŜƳŀƛƭ ŀŘŘǊŜǎǎΤ ǇǊŜǎǎ Ψ¸ŜǎΩ ǘƻ ŎƻƴǘƛƴǳŜΥ 
 

 
 
!ŦǘŜǊ ǘƘŜ ŜƳŀƛƭ ƛǎ ǎŜƴǘΣ ŀƴ Ψ9Ƴŀƛƭ {Ŝƴǘ {ǳŎŎŜǎǎŦǳƭƭȅΩ ǇǊƻƳǇǘ ǿƛƭƭ ōŜ ŘƛǎǇƭŀȅŜŘΥ 
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IP-4896 ð Gift Vouchers ð Ability to Print to Windows Printer  

This function introduces the ability to print Gift Vouchers to a Windows Printer.  

This function is available via an additional ôWindows Printõ button on the Gift Voucher Enquiry/Redemption screens as 

well as the ability to configur e Idealpos (via Global Options > Credit Notes/Gift Vouchers > Print Vouchers on 

Windows Printer) so that Gift Vouchers are printed to the Windows Printer when they are sold.  

 

To configure this function, go to: Back Office > Setup > Global Options > Credit  Notes/Gift Vouchers. 

Toggle the ôPrint Vouchers on Windows Printerõ option as required. 

When this option is enabled, Gift Vouchers will be printed to the [Default] Windows Printer when theyõre sold. 

Note the following settings that control the printing of  Gift Vouchers when configuring this function:  

 

¶ ôPrint Vouchers on Receipt Printerõ and ôPrint Vouchers on Windows Printerõ can both be enabled 

simultaneously, which will trigger the Gift Voucher to print to both printer types when a Gift Voucher is sold.  

Configure these options as required.  

 

¶ ôOnly Print Voucher if No Email Addressõ will affect the printing of Gift Vouchers; if this option is enabled, a Gift 

Voucher will only print if the Customerõs Email Address has not been entered when selling a Gift Voucher. 
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Close the Global Options window to save changes. 

Go to: Back Office > POS. 

From the POS Screen, press the ôGIFT VOUCHERõ button to sell a Gift Voucher. 

Enter the Recipientõs Name and Email Address, then press ôOKõ: 
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The Gift Voucher appears in the Idealpos sale window. 

Press ôENTERõ to continue to the Tender screen. 
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Finalise the sale by selecting a Fast Cash button or Tender Type. 
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The Gift Voucher is printed to the Default Windows Printer: 
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Gift Vouchers can also be printed to the Windows Printer via the Gift Voucher Enquiry function.  

From the POS Screen, press the GIFT VOUCHER ENQUIRY button. 

Scan or Enter Voucher Code or press the ôName Searchõ button. 

In this example, we have pressed the ôName Searchõ button. 

 

 
 

Enter the Customer Name, select the Customerõs Name from the list on the right-hand side then press ôUseõ. 
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The Gift Voucher details are displayed on the Gift Voucher Enquiry window. 

Press ôWindows Printõ to print the Gift Voucher to the [Default] Windows Printer. 

 

 
 

The Gift Voucher is printed. 
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Import/Export  

IP-5446 ð IBA Promotion Import ð Allow overwrite of existing Promotions  

This function changes the behaviour when importing IBA Promotions as follows. 

When the ôImport Promotionsõ checkbox is enabled and an IBA Promotion file is imported, it will overwrite any existing 

IBA Promotions in Idealpos that are the same as the promotions in the IBA Promotion file (e.g. if the IBA Promotion file 

was imported with a set of Start Dates, End Dates, Prices, etc. and another Promotion file with altered Start Dates, End 

Dates, Prices for the Promotions is reimported, the existing Promotions in Idealpos will be overwritten). 

 

Prior to this change, when an IBA Promotion file was imported, the Promotions were created, and if another Promotion 

file with the same promotions was reimported again (with altered Promotion Dates, Prices, etc.), the existing IBA 

Promotions in Idealpos would remain unchanged. 

 

Go to: Back Office > Setup > POS Terminal > Modify > Import/Export > IBA Interface.  

Set the Import Promotions checkbox as required. 

There is no option to control the overwrite behaviour.  

All IBA Promotions that are imported will now overwrite any IBA Promotions that already exist in Idealpos. 
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IP-5566 ð Stock Item Export/Import ð Support for Modifier Grids field  

This function introduces the ability to export the data stored in the ModifierGrids field of each Stock Item when 

running a Stock Item Export. 

Also available is the ability to import  Modifier Grid data with each Stock Item being imported via the Stock Item 

Import function.  

 

A Stock Item can be linked to one or more Modifier Grid codes in the Modifier Grids field.  

POS Screen Grids configured in Back Office > Setup > POS Screen > Grids can be used as Modifier Grids by entering 

their POS Screen Grid codes into the Modifier Grid field of a Stock Item (or including this data in the Stock Item import 

file that will be used via the Stock Item function ). 

If a Stock Item contains links to one or more Modifier Grids  via the Modifier Grids field , those Modifier Grids will be 

displayed on the POS Screen immediately after the Stock Item is added to a sale on the POS Screen. 

The Modifier Grids will be displayed on the POS Screen in the order that theyõre listed in the Modifier Grids field. 

 

E.g. POS Screen Grid Code 1 is ôCook Types Meatõ and POS Screen Grid Code 10 is ôSauce Typesõ.  

The codes 1,10 are entered in the Modifier Grids field a Stock Item.  

When the Stock Item is added to the sale, the Cook Types Meat POS Screen Grid will be displayed, after the clerk 

selects the required items from that Cook Types grid, the Sauce Types grid will be displayed.  

Once the required Sauce Type items are added to the sale, the POS Screen will return to the main grid. 

The number of items that need to be selected in each grid are configured via the Force Selection Minimum/Maximum 

fields within the configuration of each POS Screen Grid. 
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To use this function to export Stock Item data (including data in the ModifierGrids field) , go to:  

Back Office > Utilities > Export Data > Stock Items. 

The way the data in the ModifierGrids field is exported varies depending on the method used to export Stock Items 

which are each outlined below. 

 

¶ Export: All Items/New Items Only/New and Modified Items Only ð When using these options, the data stored 

in the ModifierGrids field is exported as an encrypted value. Idealpos supports importing the encrypted 

ModifierGrids as part of a Stock Item Import file.  

¶ Export:  Specific Fields by Range ð When using this option and the ModifierGrids field is selected in the range, 

the data stored in the ModifierGrids field is exported as  a pipe separated list (e.g. 1|10). 

¶ Export: Automatic Export Format ð When the ModifierGrids field is added to the Automatic Export Format and 

the Automatic Export function is configured to run with the ôUse Saved Automatic Export Formatõ option, the 

data stored in the ModifierGrids field is exported as a pipe separated list (e.g. 1|10). 

¶ Export: Automatic Export without ôUse Saved Automatic Export Formatõ ð When the Automatic Export function 

is configured to run without the ôUse Saved Automatic Export Formatõ option, the data stored in the 

ModifierGrids field is exported as an encrypted value. 
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Select the required Export option. 

Using òAll Itemsó will export all items and the ModifierGrids field will be included in the exported data.  

As mentioned previously, using the ôAll Itemsõ option will encrypt the data stored in the ModifierGrids field. 

 

 
 

If using the ôSpecific Fields by Rangeõ or ôAutomatic Export Formatõ options, the ModifierGrids field will need to be 

selected. Any of the fields between 1 to 24 can be set to export the MODIFIER GRIDS field. 

 

Example showing the Specific Fields by Range with the ôModifier Gridsõ option selected in one of the fields: 
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Example showing the Automatic Export Format with the ôModifier Gridsõ option selected in one of the fields: 

 

 
 

Configure the Options (Export Folder, Filename and required checkboxes). 

If using the Automatic Export Format, the OK button and the Options section with the Export Folder/Filename and 

checkboxes will not appear, as the Automatic Export is configured via Back Office > Setup > POS Terminals > Modify > 

Import/Export > Automatic Export Settings.  

The ôSave Defaultsõ button can be pressed to save the selected options as default so that the next time the Export 

Stock Items function is used, these values will be pre-filled. 

Pressing the ôOKõ button will run the export process and the Stock Items will be exported to the selected Export Folder. 
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After the data has been exported, the ôExport Completeõ prompt will be displayed. 

Press ôOKõ. This will close the prompt and return to the Back Office window. 

 

 
 

If the ôInclude Headersõ option was enabled, the selected field headers will appear at the top of the Export File. 

 

  
 

Any Modifier Grids in the Stock Itemõs MODIFIERGRIDS field will be included as a pipe separated list as shown in the 

example below (the below example shows a Modifier Grid list of 1|10 which means that when the Stock Item is added 

to a sale, Modifier Grid 1 will be displayed, once items from that grid are added, Modifier Grid 10 will be displayed). 
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If the All Items, New Items Only, New and Modified Items Only or Automatic Export (without the ôUse Saved Automatic 

Export Formatõ) are used, the Modifier Grids field will be exported as encrypted values. 

The below screenshot shows an example of a Stock Item record with an encrypted Modifier Grid.  

 

 
  

When importing Stock Items, Idealpos supports importing data in the ModifierGrid field as a pipe separated list, or as 

an encrypted value (which would have been previously exported using the Stock Item Export function ). 

 

To import Stock Items with Modifier Grid values, use a header of MODIFIERGRIDS and specify the Modifier Grids in 

that field as a pipe separated list. The pipe character is typically available by holding down the SHIFT button on the 

keyboard and pressing the backslash ò\ó button. This will produce a pipe character ò|ó. 

 

An example of a basic import file is shown below, where 402 is the Department Code of òGROCERIESó in the Demo 

Database, using Modifier Grids 1|10. 

 

CODE, DESC, DPT, MODIFIERGRIDS 

230, TEST STOCK ITEM, 402, 1|10 

 

To demonstrate this function, create a TXT file with the required Stock Items to import.  

Import the file via Utilities > Import Data > Stock Items.  

Browse to the folder location and select the import file.  

The contents of the file will appear in the Import Stock Items window > Press ôOKõ to import the data. 
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An Imported Records prompt will be displayed with details about the number of New, Modified and Failed records.  

Press OK to continue. 

 

 
 

Go to: Back Office > File > Stock Control > Stock Items. 

Modify the newly created Stock Item > Advanced tab.  

The Modified Grids field will contain data from the imported record.  

 

 
 

For more information about using the Saved Automatic Export Format with the Automatic Export function , refer to the 

Use Saved Automatic Export Format section in the Import/Export page  of the POS Terminal Settings topic . 

The Automatic Export Format is configured as outlined above via Back Office > Utilities > Export Data > Stock Items > 

Select ôAutomatic Export Formatõ > configure Export Specific Fields by Range (select Modifier Grids and any other 

required fields) > Press ôSave Formatõ.  

The format will be used when the ôUse Saved Automatic Export Formatõ option is enabled in Back Office > Setup > 

POS Terminals > Modify > Import/Export tab > configure Automatic Export Settings and enable ôUse Saved Automatic 

Export Formatõ.  

https://userguide.idealpos.com.au/Default.htm#POS%20Terminals/Import%20Export.htm
https://userguide.idealpos.com.au/Default.htm#POS%20Terminals/Import%20Export.htm
https://userguide.idealpos.com.au/Default.htm#POS%20Terminals/POS%20Terminal%20Settings.htm
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Labels 

IP-5488 ð Stock Item Labels ð Add Items by Recent Price Changes  

This function introduces the ability to print Stock Item Labels based on recent Price Changes. 

Items can be added to the Labels screen by enabling a checkbox for ôPrice Changes sinceõ, selecting a Date/Time from 

the dropdown box  and selecting a Price Level. Any Stock Items that have had Price Changes for the chosen Price Level 

since the selected Date/Time will be added to the grid after pressing the ôAdd to Gridõ button. 

 

To use this function, go to: Back Office > Utilities > Labels. 

Enable the ôPrice Changes sinceõ checkbox. 
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Select the Date/Time. 

The Date can be selected by clicking on the dropdown box and selecting a date from the calendar. 

 

 
 

The time can be selected by clicking onto the time portion and entering the time in 24 hour format.  

There is no requirement to clear or backspace the time when entering the desired time.  

Simply click into the time portion and enter the required time; any existing time shown will be overwritten with the 

entered time. 
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This function will only search for items that have had Price Changes for the specified Price Level. 

Therefore, select the Price Level that is required on the left-hand side of the Labels window as shown below. 

 

 
 

To add items to the grid, press the ôAdd to Gridõ button. 

 

 
 

If no Price Changes have taken place for the selected Price Level since the specified date/time, an òItem not found!ó 

prompt will be displayed, and the grid will remain blank. 
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The Price Level, Date/Time in the ôPrice Changes sinceõ field can both be adjusted if necessary and the ôAdd to Gridõ 

button can be pressed again.  

If items that have had Price Changes for the selected Price Level since the specified date/time are found, they will be 

added to the grid  (a Price Changes Report can be run via Back Office > Reports > Stock Control > Price Changes). 

The below example shows items with Price Changes have been found and added to the grid after pressing the ôAdd to 

Gridõ button. 
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To print the labels, configure/select the following options, then press ôPrintõ. 

To demonstrate this function, Output To is set to ôIdealpos A4 Labelsõ, A4 Printer is set to ôMicrosoft Print to PDFõ, 

Dimensions are set to õ22 labels (2x11) Portrait and the Design is set to ôFormat 1õ. 

 

Output To : Select the program to output the labels to . Options available include Idealpos A4 Labels, Idealpos 

Continuous Labels, DesignPro or Text. 

A4 Printer : Select the A4 Printer to print the labels to. 

Dimensions : Select the dimensions to use for printing the labels. This is the number of labels that will be printed to 

each page. 

Design : Select the desired design format.  

 

 
 

Labels for the Stock Items displayed in the grid will be printed to the printer.  
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IP-3938 ð Stock Item Labels ð Option to Hide Prices  

This function introduces the ability to hide prices on Stock Item Labels. 

This can be used in cases where a venue may want to produce labels for internal use and not want to display the Sell 

Price on the labels that are printed via Idealpos Labels. 

 

To configure and use this function, go to: Back Office > Utilities > Labels. 

Add the required Stock Items to the Labels grid [using the selection criteria at the top -right corner of the Labels 

window, then press the ôAdd to Gridõ button]. 

Once the required Stock Items appear in the grid, enable the ôHide Pricesõ checkbox, then press ôPrintõ. 

 

 
 

The Stock Item labels will be printed without the Sell Prices. 
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POS Screen Setup 

IP-5434 ð New Customer Function ð Support for default Customer Type  

This function introduces the ability to select the Default Customer Type that will be used when creating a new 

customer via the New Customer Function on the POS Screen. 

 

To configure and use this function, go to: Back Office > Setup > POS Screen > POS Screen Setup. 

Select a POS Screen Layout > Buttons. 

Either select an existing ôNew Customerõ button, or select a blank button and link it to the New Customer function. 

When creating a ôNew Customerõ button, the ôCustomer Typeõ dropdown box can be used to select the Default 

Customer Type. If a Customer Type is not selected, Idealpos will use the Default Customer Type that is configured in 

Back Office > Setup > Global Options > Customers > Miscellaneous > Default Type. 

 

When creating a New Customer button that is linked to a specific Customer Type, you may want to ensure that the 

caption entered in the Button Caption field is reflective of the selected Customer Type. 
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Save the button, close the POS Screen Layout windows, then go to Back Office > POS. 

Navigate to the POS Screen tab that contains the ôNew Customerõ button and press it. 

The New Customer screen will be displayed, and the Customer Type will be set to the same Customer Type as per the 

button configuration above.  
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IP-5509 ð POS Screen Setup ð Copy Single Tab to different POS Layout  

This function introduces the ability to copy a single POS Screen Tab and all its contents to a different POS Screen 

Layout. This is useful when the requirement arises to configure multiple POS Screen Layouts where one or more POS 

Screen Tabs need to be replicated consistently across multiple POS Layouts. 

 

To use this function, go to: Back Office > Setup > POS Screen > POS Screen Setup. 

Press ôAddõ to create a new POS Screen Layout > Enter POS Screen Layout Name > Save. 

Select the newly created POS Screen Layout > Buttons. 

 

Alternatively, select an existing POS Screen Layout > Buttons. 
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When modifying the POS Screen Layout, click on any POS Screen Tab at the bottom of the window. 

The POS Screen tab that is clicked will be overwritten with the POS Screen Tab from another POS Layout as outlined in 

the steps further below. 
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The top-left corner of the window will display the Button Appearance screen. 

Press the ôCopy Single Tabõ button. 

 

 
 

The ôCopy Single Tab Fromõ window will appear. 
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Select the POS Layout and Tab from where the POS Screen Tab will be copied from, then press the ôCopyõ button: 

 

 
 

A confirmation prompt will be displayed.  

Press ôYesõ to continue, or press ôNoõ to cancel. 

 

 
 

After confirming the copy operation, the selected POS Screen Tab will be copied from the selected POS Screen Layout. 

The copy operation includes the copying of the POS Screen Tabõs Button Caption, POS Screen Tabõs Button Graphic (if 

a Graphic is set on the source POS Screen Tab button), the Button height (single height or double height) and all the 

POS Screen buttons contained within the POS Screen Tab. 
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Important note when copying POS Screen Tabs. 

When a Double Height POS Screen tab is copied to a POS Screen Tab on the top row, it will be copied as Double 

Height and will cover the POS Screen tab button on the bottom row.  

If the POS Screen tab button on the bottom row has already been configured and contains buttons within that tab, 

that Tab Button will still exist, as will all the POS Screen buttons configured within that tab. 

To regain access to the POS Screen Tab button on the bottom row, simply click on the Double Height POS Screen tab 

button and untick the ôDouble Heightõ checkbox, then press ôSaveõ to save the change. 
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After unticking the ôDouble Heightõ option and saving the change, the button below will reappear. 
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Clicking on the POS Screen tab button on the bottom row will reveal the POS Screen buttons that exist within that tab. 
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POS Terminals  

IP-4615 ð POS Options ð òCopy from POSó button can copy from specific POS 

This function introduces the ability to copy the User Details from a specific POS Terminal to the current POS Terminal 

being modified.  

Previously, this function was hard-coded to ôCopy from POS 1õ; it is now possible to specify the POS Terminal number 

to copy from.  

 

To use this function, go to: Back Office > Setup > POS Terminals. 

Select a POS Terminal to Modify > Press ôModifyõ. 
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Enter the POS Terminal to copy from, then press the ôCopy from POSõ button. 
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The User Details are copied from the POS Terminal number into the current POS Terminal that is being modified. 
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IP-5411 ð POS Terminals grid ð Show POS Layout 

This function introduces the ability to  display the POS Screen Layout on the POS Terminals grid (when going to Back 

Office > Setup > POS Terminals). 

There is no additional configuration required to display the POS Screen Layout on the POS Terminals grid. 

 

To use this function, go to: Back Office > Setup > POS Terminals. 

Each POS Terminalõs POS Screen Layout will be displayed in the POS Screen Layout column. 
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Changing the POS Screen Layout assigned to POS Terminal will be reflected in the POS Screen Layout column. 

Select a POS Terminal > Modify.  

In the POS Screen Layout field, select a different POS Screen Layout. 
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After closing the Modify POS Terminal window, the main POS Terminals grid will reflect the POS Screen Layout that 

was just modified. 
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Refunds  

IP-5432 ð Refund  Reasons ð Show on Journal Enquiry/Receipts  

This function introduces the ability to show Refund Reasons on the Journal Enquiry and Customer Receipt. 

Refund Reasons are used for identifying and recording a reason why a refund was processed for the return of a Stock 

Item. 

This function will always display the reason why a refund was performed in a sale when the sale is queried via the 

Journal Enquiry, but the  Refund Reason will only appear on the Customerõs receipt if the Yes/No Option ôPrint Text on 

Bills/Receiptsõ is enabled. 

 

To configure this function, go to: Back Office > Setup > Global Options > Sales. 

In the Refund Reasons fields, ensure that the required reasons have been entered. 

The òType Textó checkbox can be enabled if additional information about the refund needs to be entered and captured 

when processing a refund. 
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A refund button may also be required on the POS Screen. 

To create one, go to: Back Office > Setup > POS Screen > POS Screen Setup. 

Select a POS Screen Layout > Buttons. 

Select a blank/unused button and assign it to the Refund function.  

The Button Caption, colour, size, and font can be customised as required. 
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Once the button has been created, close the POS Screen Setup windows. 

Then go to: Back Office > POS button. 

 

From the POS Screen, press the ôREFUNDõ button, then add a Stock Item to the sale. 

After selecting the Stock Item from the POS Screen, the Refund Reasons window will be displayed. 

Select the Refund Reason. 

 

 
 

If selecting a reason that has the ôType Textõ option enabled, an on-screen keyboard will be displayed so that the Clerk 

can enter a custom description for why the item is being returned.  
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The entered reference will be displayed in the sale window and the amount to be refunded will also appear. 

 

 
 

Press ENTER to go to the Tender screen. 

 

 
 

If Credit Note functionality has been previously configured, a prompt òWould you like to issue a Credit Note?ó will be 

displayed. For this example, weõll press ôNoõ. 
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Select a Tender Type that will be used to issue the customer with their refund. 
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The change that is to be issued to the customer is displayed: 

 

 
 

  




















































































