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Back Office 

IP-4977 – Dashboard – Pie Chart support for Clerks Totals 

This function adds the ability to view the Clerk Totals on the Back Office Dashboard – Pie Chart. 

 

To use this function, go to: Back Office > Setup > Users > Select User > Modify 

Ensure that the Dashboard and the Clerks option is enabled for the User. 

 

 
 

Close the User permission windows. 
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From the Back Office Dashboard, select the ‘Clerks’ option from the menu at the bottom of the window. 
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The Back Office Dashboard will display the Clerk totals on the Pie Chart for the currently selected day – If required, you 

can select the required day by clicking on ‘Today’ and select the required day. 

If the Clerk Totals are not current, the refresh button (located on the top-left corner of the Dashboard) can be pressed 

which will trigger Idealpos to fetch the latest data. 
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Coupon Promotions 

IP-4982 – Coupon Promotions – Redeem by Customer 

This function adds the ability to redeem Coupon Promotions by Customer when using Serialized Tracking. 

When this function is enabled and a Customer meets the required criteria to obtain a Coupon, the Coupon Promotion 

will be saved against the Customer’s record. The next time the Customer visits the store and wants to redeem their 

Coupon, the Clerk will add the Customer to the sale, then press a Customer Coupon button on the POS Screen and 

any Coupons that the customer has previously acquired will appear in the list.  

The Clerk can select the required Coupon from the list and can then apply it to the current sale. 

 

This option is customisable, enabling you to configure the system to behave to your requirements as follows: 

Redeem by Customer – When enabled, any Coupons that the customer acquires will be saved against the Customer’s 

record. 

Print to Docket – When enabled, any Coupons that the customer acquires will be printed at the end of the sale. 

 

You can enable either one or both options as required. 

If both options are enabled and the Coupon is redeemed using the Customer Coupon button (instead of scanning the 

physical printed Coupon), the physical Coupon will also be marked as used, which prevents the customer from abusing 

the Coupon Redemption function. 

 

To configure this function, go to: Back Office > File > Sales > Promotions > Coupon Promotions. 

Select the Coupon Promotion from the list > Modify 

 

Ensure that the ‘Serialized Tracking’ option is enabled, then enable the option ‘Redeem by Customer’. 

If required, you can have both Print to Docket and Redeem by Customer enabled. 
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Once you have configured this function as required, close the Modify Coupon promotion window and save changes. 
 
In addition to configuring the Coupon Promotion, you will also need to have a button configured on the POS Screen 
to enable the Clerk to redeem the Customer Coupon when requested by the Customer. 
 
Go to: Back Office > Setup > POS Screen > POS Screen Setup > Select POS Screen Layout > Buttons 
 
Assign a blank button to the Customer Coupon function as per the below example: 
 

 
 
Save changes and close the POS Screen Setup windows. 
 
Add a Customer to the sale and sell the required quantity/value of items as per the Coupon Promotion. 
The example used here refers to the Get $30.00 Coupon which can be triggered by spending $300.00 on the items 
included in the promotion. 
 
For this example, we’ll add the ‘MELISSA’ customer which is also assigned to the STAFF Group/Price Level. 
We will add 50x BEEF which brings the sale to a total of $400.00, triggering the $30.00 Coupon to be issued to this 
Customer.  
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Tender the sale to finalise the transaction. 

 

 
 

The Customer Docket will be printed. 

If you enabled the Print to Docket option, the Coupon will also be printed. 
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To redeem the Customer Coupon via the Customer Coupon button, add the same Customer to the sale. 

 

 
 

Add items to the sale to the value of $30.00 or more (to maximise the use of the $30.00 coupon). 
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Press the CUSTOMER COUPON button. 

The list of Coupons that are available to this Customer will be displayed on the POS screen. 

Select the required Coupon, then press the ‘Redeem Selected Coupon’ button located on the bottom-right corner of 

the screen. 

 

 
 

The Coupon is applied to the sale and the total amount is discounted by the value of the Coupon. 

 

 
 

The sale can now be tendered off by pressing the ENTER button, then tender the remaining amount.   
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End of Shift 

IP-151 – Cash Declaration by Clerk functionality by Site 

This function adds the ability for Clerks to be able to perform a Cash Declaration by Clerk by Site. 

To explain this in simple terms, when this option is enabled, the Clerk themselves will become the till (i.e. they store 

any cash from sales in their pocket and issue change from their pocket). The Clerk will also have the ability to login to 

any POS Terminal in the venue using their Clerk Code. Any sales performed by the Clerk across all POS Terminals in the 

venue will be counted towards their Shift and must be counted/included in their Cash Declaration. 

Once they’re finished their shift, they can perform an End of Shift on any POS Terminal in the venue and they will enter 

the total cash they have in their pocket into the Cash Declaration screen – the End of Shift Docket/Report will include 

all the sales that the Clerk performed across all POS Terminals during their shift. The End of Shift Docket/Report will 

also include the cash amount they entered into the Cash Declaration screen and will show the counted cash/expected 

cash and any variance between the two.  

 

The Y/N Option ‘Do Cash Declarations for each Clerk’ will need to be enabled when configuring this functionality.  

Also note that you will need to disable the following Yes/No Options during the configuration of this function: 

• Employee to Choose Drawer when logging in 

• Delay Cash Declaration Count 

 

Before enabling this function, we recommend that you finalise any shifts currently in progress via the End of 

Shift function.  

 

To configure and use this function, go to: Back Office > Setup > Global Options > Miscellaneous. 

In the Financial section, enable the option ‘Cash Declarations by Clerk – Group by Site’ 
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Close the Global Options window to save the change. 

Go to: Back Office > Setup > Yes/No Options. 

Enter Search: ‘Do Cash Declarations’ 

Enable the Yes/No Option ‘Do Cash Declarations for each Clerk’ 

 

 
 

If you want your Clerks to perform their Float Entry when starting their shift, ensure that you enable the option 
‘Allow Float Entry for each Shift’.  
Note that as part of enabling the option ‘Cash Declarations by Clerk – Group by Site’, when a Clerk performs their 
Float Entry on a POS Terminal, their Float Entry will be applicable to all POS Terminals in the venue. This means that 
once they have performed their Float Entry for their shift, they will be able to login to any POS Terminal in the venue 
and they won’t see the Float Entry prompt again for their current shift.  
If the ‘Cash Declarations by Clerk – Group by Site’ option were disabled, their Float Entry only will only apply to the 
terminal that they completed it on.  
 

 
 
Ensure that the following Yes/No Options are disabled, as they’re not compatible with this functionality: 
 
Disable ‘Employee to Choose Drawer when logging in’ 
 

 
 
Disable ‘Delay Cash Declaration Count’ 
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Close the Yes/No Options window. 

We recommend performing a Close Suite/Open Suite to ensure that the options have been applied. 

 

After restarting Idealpos, login to the POS Screen using a Clerk Code. 

If the ‘Allow Float Entry for each Shift’ was enabled in the Yes/No Options, the Float Entry prompt will appear. 

The Clerk will need to enter their Float (i.e. the cash they have in their pocket/apron/etc.). 

 

 
 

After pressing ‘OK’, the receipt printer will print the Float Denominations Counted. 
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The Clerk may now login to any POS Terminal using their Clerk Code and perform sales. 

For this example, we will login to two separate POS Terminals (POS100 and POS200) using this Clerk Code and 

perform a sale totalling $10.00, also tendering with $10.00 each time (so that no change is required). 

 

POS200: 

 
 

POS100:  
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Finally, we will perform an End of Shift on POS 200, entering a cash total of $30.00 (2x $10.00 sales, plus the $10.00 
float entry). 
 
Note that when completing a Cash Declaration with the Global Option ‘Cash Declarations by Clerk – Group by Site’ 
enabled, you will notice the following on the Cash Declaration Screen. 

• Clerk Number/Clerk Name at the top of the Cash Declaration window. 

• A warning at the top of the Cash Declaration window: 
‘You are ending the shift for multiple POS Terminals. Ensure trading has finished and all packets have been 
processed’. 

 
Enter the Cash amount, then press ‘Proceed’ 
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The End of Shift Docket/Report will be printed and will show the Site and Clerk Name, along with the Sale amounts 

and amounts tendered: 

 

 

 
 

The Cash Denominations Counted will also be printed and will contain the total cash amount ($30.00), minus the 

$10.00 Float which equals $20.00. 
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IP-2292 – End of Shift can include figures for Multiple POS Terminals 

This function adds the ability to include figures from multiple POS Terminals on a single POS Terminal’s End of Shift 

Docket/Report.  

For the purpose of explaining this function in simple terms, we will colloquially name the terminals as follows:  

Master Terminal/Main Terminal – Any terminal which has been configured to include figures from Multiple Terminals. 

Slave Terminal – Any terminal which has its figures appearing on a Master or Main terminal. 

 

The way this function works is by configuring one or more master Terminals to include figures from Multiple POS Slave 

Terminals via the ‘Include Figures for Multiple Terminals’ list. Once a Slave POS Terminal has been included on a 

Master or Main Terminal’s Multiple Terminal List, it cannot be configured on any other Master or Slave Terminal’s 

Multiple Terminal List. 

When an End of Shift is performed on a Master or Main terminal, the Cash Declaration window will appear and the 

Clerk will need to count the cash from all the slave tills that the Master POS Terminal is getting its figures from. Once 

they’ve counted the cash, they will enter the combined cash amount into the Master POS Terminal’s Cash Declaration 

screen. The End of Shift/Cash Declaration Docket will then be printed and will include the combined figures from all 

the slave POS Terminals that were included in the Master POS Terminal’s ‘Include Figures for Multiple Terminals’ list. 

 

Before enabling this function, we recommend that you finalise any shifts currently in progress via the End of 

Shift function.  

 

Please also note the following points:  

 

• This function is not compatible with the following Yes/No Options (these Y/N options must be disabled). 

Employee to Choose Drawer when logging in 

Delay Cash Declaration Count 

• The Yes/No Option ‘Inhibit ability to End Shift on Different POS’ must be disabled on the main/master POS 

Terminals which are configured to include Figures of Multiple Terminals 

• The End of Shift function will be unavailable on all slave POS terminals which have been included in the 

Multiple POS Terminal list of a Master POS Terminal. Once configured, the End of Shift will need to be 

performed from the Master POS Terminal that is configured to include figures for those slave POS Terminals 

via the Multiple POS Terminals list. 
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To configure this function, go to: 

Back Office > Setup > POS Terminals > Select the main POS Terminal that will receive the figures > Modify. 

 

Within the Miscellaneous Settings tab, enter the POS Terminal Codes as a comma separated list into the ‘Include 

Figures for Multiple Terminals’ field (e.g. 100,200).  

Alternatively, you can click on the ‘>’ button within the field which will open a list of POS Terminals, from which you 

can select the required Terminal to add to the list. 
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It should be noted that POS Terminal Codes entered into the Multiple POS Terminal list for Cash Declarations cannot 

overlap with other POS Terminals.  

E.g. Each POS Terminal has the capability of configuring a Multiple POS Terminal list for Cash Declarations.  

Once a POS Terminal has been added to a POS Terminal’s Multiple POS Terminal list for Cash Declarations, it cannot 

be entered into any other POS Terminal’s Multiple POS Terminal list for Cash Declarations.  

  

E.g.  

You have an environment that consists of three POS Terminals - POS100, POS200, POS300. 

You go to: Back Office > Setup > POS Terminals > Select POS100 > Modify.  

In the Miscellaneous Settings tab > Configure ‘Include Figures for Multiple Terminals’ > Enter 100,200,300.  

Once POS100 has been configured to include figures from POS 100,200,300, the figures from those terminal codes 

are now being included on the End of Shift/Cash Declaration of POS100 and cannot be configured in any other POS 

Terminal’s Multiple POS Terminal list for Cash Declarations. 

 

Attempting to configure another POS Terminal to include figures from those POS Terminal Codes will result in the 

following message being displayed – the message will notify you which POS Terminal has already been configured to 

include those codes: 

 

 
 

If you change your mind and/or want a different POS Terminal to include figures from those POS Terminals, you will 

need to modify the POS Terminal settings for the terminal listed in the prompt above, then remove the terminal codes 

from the Multiple POS Terminal list for Cash Declarations (Miscellaneous Settings tab > Include Figures for Multiple 

Terminals). 

 

Once the Multiple POS Terminal list for Cash Declarations has been configured, close the POS Terminal config 

windows. 
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You will also need to ensure that the following Yes/No Options are disabled. 

Employee to Choose Drawer when logging in 

Delay Cash Declaration Count 

Inhibit ability to End Shift on Different POS 

 

Go to: Back Office > Setup > Yes/No Options 

Enter Search: employee to choose 

Ensure that ‘Employee to Choose Drawer when logging in’ is disabled. 

 

 
 

Enter search: Delay cash 

Ensure that ‘Delay Cash Declaration Count’ is disabled. 
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Enter search: Inhibit ability 

Ensure that ‘Inhibit ability to End Shift on Different POS’ is disabled on the terminals that will be Including Figures for 

Multiple Terminals. 

 

 
 

Close the Yes/No Options, then go to: POS Screen 

 

On each POS Terminal, complete any sales as required, noting the sale amounts performed at each POS. 

Go to the main POS Terminal(s) which had POS Terminal Codes entered into the ‘Include Figures for Multiple POS 

Terminals’ setting and perform an End of Shift. 

 

The End of Shift window will be displayed, and the top of the window will display a list of all the POS Terminals which 

are being included on this POS Terminal’s End of Shift/Cash Declaration. The Cash Declaration screen will also display a 

warning in red, which is to remind you that you are ending the shift for multiple POS Terminals, and to ensure that 

trading has finished and all packets have been processed: 
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Enter the Cash amount from all POS Terminal numbers displayed at the top of the Cash Declaration screen, then press 

‘Proceed’ to continue. In this example, we performed $10.00 worth of sales on each terminal, which results in a total 

amount of $20.00 cash. 
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The End of Shift Docket/Report will be produced, and will contain figures from all POS Terminals that were included in 

this POS Terminal’s ‘Include Figures for Multiple Terminals’ list. 

The End of Shift Docket/Report also contains an ‘includes’ list that identifies which POS Terminal’s figures have been 

included on the End of Shift Docket/Report: 
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The Cash Denominations Counted will also be printed and contain the total denominations counted: 

 

 
 

If a Clerk attempts to perform an End of Shift on any ‘slave’ POS Terminal which has its End of Shift figures going to a 

‘master’ POS Terminal, the slave POS Terminal will display the following prompt: 
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IP-3472 – End of Shift Report – Option to inhibit various sections 

This function adds the ability to control which sections are displayed on the Cash Declaration Docket. 

The sections which can be enabled/disabled are as follows: 

• Stock Sales – This section will include a list of all the Stock Items that were sold during the shift. 

• Department Sales – This section will include a list of all the Departments from which Stock Items were sold 

during the shift. Included in the Department Sales section is the quantity of items sold from each Department, 

as well as the total sales amount for each Department. 

• Price Levels – This section will include a list of all the Price Levels that were used during the shift, the quantity 

of items that were sold using each Price Level, and the total sales amount of each Price Level. 

• Waste Mode – This section will include a list of all Waste Mode transactions that took place during the shift, 

including the Stock Items and quantities that were written off/wasted.  

• Promotions – This section will include a list of all Promotions that triggered and applied to sales during the 

shift. 

 

When upgrading to this build or newer, the options which are enabled by default are: 

• Price Levels 

• Waste Mode 

• Promotions 

 

To configure this function, go to: Back Office > Setup > POS Terminals. 

Select the POS Terminal from the list > Modify. 

Within the Miscellaneous Settings tab, enable/disable the sections that you require on your Cash Declaration Docket: 
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Once the sections have been configured as required, close the POS Terminal windows. 

When performing an End of Shift via the End of Shift button, the enabled sections will be included and printed on the 

End of Shift/Cash Declaration docket. 

 

The below shows all possible sections that can be enabled on the End of Shift docket: 

 

Stock Item Sales – Separate Docket/Cut from other portions of the End of Shift Report/Cash Declaration: 
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End of Shift portion which includes:  

• Price Levels (1-STANDARD 9 QTY at total of $65.25, 6 QTY at total of $30.00)  

• Waste mode (BANANA 2.0000)  

• Promotions (2 Flat Whites 25%)  

• Department Sales (FOOD – 8 QTY at total of $79.00, BEVERAGES – 7 QTY at total of $16.25 total)   
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Cash Denominations Counted: 

 

 
 

When all sections on the End of Shift docket are disabled, the End of Shift Docket is reduced and will appear similar to 

the below: 

 

End of Shift: 

 

 

 
 

Cash Denominations Counted: 

 

  



 Update History 
Return to top 

Idealpos 8 Build 8 - Update History Page 28 of 63 

 

IP-5008 – End of Shift docket includes Waste Mode quantities 

This function adds the ability to include Waste Mode transactions/quantities to appear on the End of Shift docket 

which is printed when performing an End of Shift. 

 

To configure and use this function, go to: 

Back Office > Setup > POS Terminals > Select Terminal > Modify > Miscellaneous Settings. 

Toggle Waste Mode as shown in the screenshot below. 

After upgrading your system to this build (or newer) of Idealpos, this option is enabled by default, which should trigger 

the Waste Mode section to appear on the Cash Declaration docket/End of Shift docket. 
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Close the POS Terminal configuration windows. 

Ensure that you have a Waste Mode button on your POS Screen to perform Waste Mode transactions. 

A button for the Waste Mode function can be added to the POS Screen by going to: 

Back Office > Setup > POS Screen > POS Screen Setup > Select POS Screen Layout > Buttons. 

Select an unused/blank button and link it to the Waste Mode Function > Save. 

 

 
 

You will also require Write-Off Categories enabled for the Waste Mode Function. 

Go to: Back Office > File > Stock Control > Write-Off Categories 

Create a new Category and/or select an existing Category > Modify 

 

 
 

Ensure that the ‘Waste Mode’ checkbox has been enabled on each Write-Off Category that you wish to use for the 

Waste Mode function > Press ‘Save’ after enabling the Waste Mode checkbox. 
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Close the Write-Off Categories window, then open the POS Screen. 

Press the ‘WASTE MODE’ POS Screen button to enable the Waste Mode. 

 

The top-right corner of the POS Screen will show ‘WASTE MODE’ which indicates that the mode is active. 

 

 
 

Add the items that are required for Writing off > They will appear in the sale window area of the POS Screen. 

 

 
 

Press the ENTER button to proceed. Idealpos will display the Write-Off Category window, where you will need to select 

the Write-off Category. 
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The Waste Mode docket is produced: 

 

 
 

Press the End of Shift button to finalise the shift > Enter the amount of Cash in the till > Proceed. 
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The End of Shift Docket is produced, which includes any sales that were performed during the shift, along with the 

Waste Mode section that includes the Stock Items and quantities that were written off using the Waste Mode function: 
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Interfaces 

IP-5006 – RTBS Live Ticketing – No Tender Type allows manual tendering 

This function adds the ability for the User to manually select the tender as per the request when using the RTBS Live 

Ticketing integration.  

To enable the User to manually select the Tender Type, go to: Back Office > Setup > Global Options > Interfaces. 

Select the Bookings Interface from the left-hand side, then set the Tender Type to ‘No Tender Type’. 

This will allow the User to manually select the tender as per the request. 
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Journal History Enquiry 

IP-4975 – Journal Enquiry Screen – Option to Hide Voids 

This function adds the ability to hide voids from the Journal Enquiry screen via a new ‘Hide Voids’ checkbox. 

When the new checkbox is enabled, voids that are hidden include:  

• Individual items that were voided within a transaction (only the voided items are hidden, non-voided items are 

visible) 

• Void Entire Sale (the entire sale is hidden) 

• Delete Items from table (The Journal which the delete was performed is still displayed in the Journal History 

Enquiry, but the individual items that were removed from the table are hidden) 

 

To use this function, go to: Back Office > Enquiry > Journal History 

The new ‘Hide Voids’ checkbox is available on the top-right corner of the window. 

The below example shows the ‘Hide Voids’ option unchecked.  

The below example also shows a Journal which contains items that were voided in the sale which are visible (due to 

the checkbox being unchecked): 
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When the ‘Hide Voids’ option is enabled, the items that were voided within the sale are now hidden. 
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When the ‘Hide Voids’ checkbox is enabled, Void Entire Sales are also hidden from the Journal History Enquiry window. 

The below example shows Journal 586 which is a Void Entire Sale and is visible when the checkbox is disabled, 

however, is hidden on the screenshot shown on the previous page which has the ‘Hide Voids’ checkbox enabled. 
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Labels 

IP-5028 – Label Printing – Fast entry of items 

This function adds the ability to perform fast entry of Stock Items into the Label Printing window by simply entering 

the Code or Scan Code into the respective field, followed by pressing Enter. After the Enter button is pressed, the 

Stock Item will be added to the list of items in the Labels window. 

This functionality also facilitates the fast entry of items into the Labels window via a Wedge Barcode Scanner. 

 

To utilise this functionality, go to: Back Office > Utilities > Labels 

Place the cursor into either the Code or Scan Code fields, enter the required code, then press the Enter button on your 

keyboard. 
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Enter the Code then press ENTER 

 

 
 

The Stock Item is moved into the list of items: 
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Promotions 

IP-4984 – Promotions – Support for Discount based on Price Level 

This function adds the ability to create a Promotion that when tripped, Idealpos will calculate the difference between 

the current Price Level and the Price Level in the Promotion, and apply the difference, resulting in the item being 

discounted. Note that when a Stock Item has been discounted this way, the Stock Item will not appear under the 

discounted Price Level in Sales Reports – Group by Price Level. It will appear under the Price Level that was active at 

the time the item was sold. 

E.g. A Stock Item has Price Levels 1 to 12, each Price Level containing a unique Sell Price. 

A Promotion can be configured with a Trip Quantity/amount so that when the Promotion is tripped, the Stock Items 

included in the Promotion will be discounted by the required amount so that their Sell Price matches the Price Level 

which has been configured in the Promotion. 

 

To configure this function, go to: Back Office > File > Stock Control > Stock Items. 

Modify the required Stock Item and ensure that the Sell Prices in the Price Levels are configured as required. 

For this example, we will use Price Level 12 (OWNERS) as the Price Level for the Promotion. 

Set the Sell Price in Price Level 12 as per the desired Sell Price for the Promotion. 

 

 
 

Save the change. 
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Go to: Back Office > File > Sales > Promotions > Promotions. 

Create a new Promotion or select an existing Promotion and Modify it. 

 

Description: Coke 2L Buy 5 For Price Lvl 12 

Add the Stock Item configured in the previous step to Trip Conditions Set 1. 

Enter 5 into the Buy # of items below. 

Set the Discount Type to ‘Discount Based on Price Level’ > Enter 12. 

Close the window to save your change. 
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Add 5x COKE 2L to the sale (Stock Code 205401). 

 

When adding 4x COKE 2L, the Price Level of 1 is used (2.50 x 4 = $10). 

 

 
 

Adding the 5th item to the sale will trigger the sale, bringing the total down to $5.00 (Sell Price of $1.00x 5 items = 

$5.00). 
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Pressing ENTER to proceed to the Tender screen will show the name of the promotion that was applied. 

 

 
  



 Update History 
Return to top 

Idealpos 8 Build 8 - Update History Page 43 of 63 

 

Reports 

IP-4378 – Journal History Report – Option to Hide Voids 

This function adds the ability to Hide Voids when running the Journal History Report via a ‘Hide Voids’ checkbox. 

There is no additional configuration required to utilise this functionality, other than to simply toggle the checkbox as 

required prior to running the report. 

 

To use this function, go to: Back Office > Reports > Sales > Journal History. 

Toggle the ‘Hide Voids’ checkbox as required. 

Enabling/ticking the checkbox will hide any items which were voided within a sale, as well as hiding any Void Entire 

Sales. 

Leaving the checkbox as disabled/unticked will display any items which were voided within a sale, as well as displaying 

any Void Entire Sales. 

 

 
 

  



 Update History 
Return to top 

Idealpos 8 Build 8 - Update History Page 44 of 63 

 

Any Voids that were performed will be hidden from the Journal History Report. 
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Running the Report with the ‘Hide Voids’ option unticked will include all Voids that were performed. 
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IP-5016 – Financial Summary Report – Support for Paid Out Functions 

This function adds the ability to include Paid Out Functions (Paid Out 1 to Paid Out 4) in the selection criteria of the 

Financial Summary Report. 

 

Paid Out Functions can be configured by going to: Back Office > Setup > Function Descriptors. 

Paid Out 1 to Paid Out 4 are listed at the top of the Function Descriptors window, and their descriptors can be 

configured as required. 

 

 
 

Paid Out Functions are configured on the POS Screen via Back Office > Setup > POS Screen > POS Screen Setup > 

Select POS Screen Layout > Buttons. 

A button can be added to the POS Screen, linking to the required Paid Out Function. 
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The Paid Out function is utilised on the POS Screen by entering the Paid Out amount, then pressing the Paid Out 

button. 

 

 
 

The Paid Out type and amount will appear in the sale window. 

 

 
 

Press ENTER, then select a Tender Type to finalise the Paid Out. 
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The Paid Out amount can then be included on the Financial Summary Report 

 

Go to: Back Office > Reports > Financial > Financial Summary. 

The Paid Out Functions (Paid Out Amount/Paid Out Quantity) for each of the Paid Out 1 to 4 types are available at the 

bottom of the list of Functions: 
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Select the required Paid Out options (maximum of twelve) and press the ‘>’ button to move them into the Selected 

Fields. 

 
 

Press the ‘View’ button on the top-left corner of the Financial Summary Report. 

The Financial Summary Report is displayed, and contains a listing of the Paid Out amounts and the Paid Out quantities: 
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Stock Item Link Tables 

IP-1715 – Stock Item Link Tables – Increased support for up to 30 items 

This function enhances the Stock Item Link Tables function by increasing the maximum number of Stock Items in a 

Link Table from 12 (previous limit) up to 30 items (new limit). 

The Stock Item Link Tables function is typically used for selling items such as Gift Baskets, where you add one Stock 

Item to the sale, then all Stock Items linked to that item will also be added to the sale automatically. 

 

There is no additional configuration required to enable the new limit – simply create or modify a Stock Item Link Table 

and the Create/Modify screen will display a total of 30 Stock Item slots where you can add the required Stock Items. 

 

To use this function, go to: Back Office > File > Sales > Stock Item Link Tables > Add. 

 

Enter a Description for the Link Table (e.g. Gift Basket, Soft Drink Crate, etc.). 

Populate up to 30 Stock Item Slots with the Stock Items you want to include in the Link Table. 

It is not necessary to populate all 30 Stock Item slots – this is simply the maximum limit. 

The Quantity and Unit Amount entered in the Link Tables screen will be used to sell the item when they’re added to a 

sale using the Link Tables function. 

E.g. If an item is added to a Link Table, with the Quantity set to 2 and the Unit Amount set to $2.00, the item will be 

added to the sale at a price of $4.00 ($2.00 x QTY2 = $4.00). 

Press the ‘Save’ button on the top-left corner to save your Link Table, then close the Link Tables windows. 

 

 
 

Alternatively, you can select an existing Stock Item Link Table and press ‘Modify’ to add any additional items, up to a 

maximum of 30 Stock Items. 
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You will need to link the Link Table to a Stock Item (e.g. the Drink Crate Stock Item or Gift Basket Stock Item), so that 

when that Stock Item is added to a sale, the Link Table will be triggered and all items from the Link Table will be added 

to the sale. 

 

Go to: Back Office > File > Stock Control > Stock Items. 

Either select an existing Stock Item, or create a new Stock Item. 

This Stock Item will be the trigger item, so when this item is added to a sale, it will trigger all the Stock Items in the 

Link Table to be added to the sale. 

The Sell Price of the trigger item will be added to the Sell Price of all the Stock Items included in the Link Table. 

Create/Modify the Stock Item as required. 
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Go to the Advanced tab, then click on the ‘>’ button within the Link Table field. 

This will trigger a drop-down menu to appear from where you can select your Link Table that was created earlier. 

 

 
 

Once the Link Table has been selected, the Link Table Code will be displayed in the Link Table field, and the drop-

down box will appear populated, similar to the below example: 

 

 
 

Press the ‘Save’ button on the top-left corner of the window to continue, then close the Stock Item windows. 
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 Go to the POS Screen and enter the Stock Item Code of the Stock Item linked to the Link Table. 

 

 
 

Press ENTER > The main Stock Item is added to the sale, then all Stock Items from the Link Table are added 

automatically. The number of items added to the sale will be reflected on the bottom-left corner of the sale window 

(including the item which triggered the Link Table Items – a total of 30 items, plus the trigger item which is a total of 

31x items).  
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Stock Items 

IP-4990 – Alternate Codes – Ability to Set as Default 

This function adds the ability to set an Alternate Code as the Default Code (i.e. set the Alternate Code as the ‘Scan 

Code’) via a new ‘Set as Default’ button which has been added to the Alternate Codes screen. 

The function works as follows: 

 

• When a Stock Item only contains Alternate Codes (the Scan Code field is blank) and the ‘Set as Default’ button 

is pressed, the Alternate Code that is highlighted (at the time the ‘Set as Default’ button is pressed) will be 

moved from the Alternate Codes list and into the Scan Code field of that Stock Item. 

• When a Stock Item already contains a Code in the Scan Code field and an Alternate Code is ‘Set as Default’, 

the existing Scan Code will be moved into the Alternate Codes list, and the selected Alternate Code will be set 

as the new Scan Code. 

 

To use this function, go to: Back Office > File > Stock Control > Stock Items. 

Select a Stock Item > Alternate Codes 
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The Alternate Codes screen will be displayed. 

Select the desired Alternate Code from the list of Alternate Codes, then press the ‘Set as Default’ button. 

Note that if there are no Alternate Codes in the list, this button will be greyed out. 

 

 
 

After setting an Alternate Code as Default, the Alternate Code will be switched with the code that currently occupies 

the Scan Code field (the Scan Code will be moved into the Alternate Codes list). 

 

 
 

Modifying the Stock Item will show that the Alternate Code now occupies the Scan Code field. 
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Stocktake 

IP-4036 – Enter Stocktake – Code and Description Filters 

This function adds the ability to filter the Enter Stocktake screen by the Stock Code and/or Description fields. 

Prior to this change, it was only possible to filter the Enter Stocktake screen by the Department. 

 

To use this function, you will need to have a Stocktake started in one of your locations. 

If you don’t already have an active Stocktake, go to: Back Office > Stocktake > Start Stocktake. 

Click into the ‘Click to Start Stocktake’ column next to one or more Locations, then press ‘Start Stocktake’ on the top-

left corner. 
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Dismiss the confirmation prompt. 

 

 
 

Go to: Back Office > Stocktake > Enter Stocktake. 

 

The Filter fields will be displayed at the top of the Enter Stocktake grid as shown in the below example: 
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Entering a Stock Code or Description will filter the Enter Stocktake by the entered value and any items which match 

the filter will be displayed. 

While a Filter is active, pressing the ‘Set Uncounted Items to Stock Level’ or ‘Set Uncounted Items to Zero’ will apply 

the selected action to only the items that are currently being displayed by the filter. 

 

 
 

After you have sampled this function, we strongly recommend that you Clear the Stocktake to prevent accidental 

changes to your Stock Levels (unless you are genuinely performing a Stocktake and require the Stocktake to remain 

active). 

The Stocktake can be cancelled by going to: Back Office > Stocktake > Clear Stocktake. 

Click to Clear Stocktake, then press the ‘Clear’ button on the top-left corner of the window. 
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Users 

IP-4933 – Dashboard – User Security settings to limit various Dashboard Groupings 

This function adds the ability to restrict a User’s ability to view various groupings within the Back Office Dashboard. 

 

To configure this function, go to: Back Office > Setup > Users > Select User > Modify 

Each Dashboard Grouping can be toggled as required. 

Enable the Groupings that you want the user to access and disable the Groupings that you require to be hidden. 

Once your changes have been configured as required, press the ‘Save’ button on the top-left corner. 
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The below Dashboard example shows the Clerks option as being Visible (when Clerks is enabled in User Permissions): 
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The below Dashboard example shows the Clerks option as being hidden (when Clerks is disabled in User Permissions): 
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Yes/No Options  

IP-4965 – Yes/No Option – Inhibit Auto-Login on POS Screen Startup for Non-Compulsory Clerks 

Note that this function is only applicable when Compulsory Clerk is turned off. 

When Compulsory Clerks is turned off, a clerk is not necessary to be entered into POS on startup. 

This option stops the auto-login of clerks on the startup of the POS screen, forcing a clerk to be logged in when the 

POS is opened. 

 

To configure this function, go to: Back Office > Setup > Yes/No Options. 

Enter Keyword search: Inhibit auto 

Next to the Y/N Option “Inhibit Auto-Login on POS Screen Startup for Non-Compulsory Clerks”, enable the checkbox 

in the All column to apply this option to all POS Terminals.  

Alternatively, enable the checkbox for each POS Terminal that you want this option to apply to. 

 

 
 

Close the Yes/No Options window, then restart Idealpos to see the change take effect. 

When Idealpos starts and the POS Screen is opened, the ENTER CLERK line will be displayed in the Sale window. 
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Enter a Clerk then press ENTER to login. 

A blank sale line will appear, ready for adding items to the sale. 

 

 
 

After each sale is finalised, the Clerk will remain logged in. 

 

 
 

Closing the POS Screen and re-opening it again will return to the ENTER CLERK login prompt. 

 

 


