idealpos /7 Update History
Build 15

Update Details:

Added: Dashboard support for POS Terminals/Tenders comparison charts

Added: Yes/No Option - Master Accounts used as Lookup for Sub Accounts

Added: Percent Discount Promotions - Include Instructions option

Added: eBet Gaming - support for Metropolis Eye photo service

Added: Stock Items Multi-Select retains selected items after filter changes

Added: Send Pictures/Display Folder function will clear destination folder before unzipping
Added: Stock Valuation Report grouped by Sales Category

Added: Default Customer Type for Web Orders

Added: New Yes/No - Non-Accumulating Items only allow Quantity of 1

Added: Roommaster Interface - option to force specific Tender on Room Interface guests
Added: Promotions have Location/Site Range



Yes/No Options

Feature: Yes/No Option — Master Accounts used as Lookup for Sub Accounts

This option will remove the normal features of Master/Sub Accounts and allow you to link a single account number to
an individual, with multiple sub accounts for various purchase reasons.

Master Accounts used as Lookup for Sub Accounts

Create the Master Account for the customer and all Sub Accounts that need to be linked to them. Each sub account
should be the different reasons for the sale allowing them to choose which reason is required for each sale.

member lookup X

Steve Benson

Personal (Steve)
Charity (Steve)

Business (Steve)




Finalise the sale as normal.

08 Feb 11:34 POS1
Rebecca PRICE1

Business (Steve) - 0 Points
STELLA ARTIOS 330ML

STELLA ARTIOS 330ML

Buy 2 Beers for $4

0 Points

CASH
POINTS
EFTPOS

ACCOUNT

LAYBY

GIFT VOUCHER

CREDIT NOTE

Discounts (+/-)  -5.60

$4.00

X

C PRINTRECEIPT

9 L ewelovee TABLE MAP

LOG

. PENDING
6 NO 10% ST DISC SALE

SALE COUPON
VOID SALE  pproMOTION

RESERVATIONS
3 x VoID REWARDS

ENQUIRY

ENTER CLERK CUSTOMER

Balance 4.00

Feature: Yes/No — Non-Accumulating Items only allow Quantity of 1

This option works by limiting items that have been flagged as Non-Accumulating to a quantity of 1 on the same
transaction line. This means that you cannot use the multiplication (X) function to enter more of the same item, for

example, Latte's.



Dashboard

Feature: Dashboard support for POS Terminal/Tender comparison charts

It's now possible to see multiple terminals on the dashboard for the charts. Press the button until POS Terminals
displays.

DINERS (0.4%)

Tenders This ‘Year \// POS Terminals This ‘Year

%1 POS TERMINAL 1 5257




Suppliers

Feature: Invitbox Automatic Supplier Invoices

This feature allows invoices to be automatically imported into Idealpos for processing when exported from Invitbox
(More information can be found by going to www.invitbox.com.au). Idealpos will monitor the directory you have
specified in the settings and look for files where supplier names match, which will then be imported. Any imported file
will be renamed with OLD_ at the beginning of the file. Once the file has been imported it will be displayed in the
Stock Purchases screen.

Idealpos Settings

Before anything can be imported automatically you will need to set up the suppliers and automatic import settings.

Suppliers

Suppliers need to be setup in Idealpos. The Company Name in Idealpos must match the Supplier Name in Invitbox.
The supplier name is used in the filename for the exported .inv file along with the date. An example would be
DDMMYYMOET HENNESSY.inv. Ensure that you have also selected the Electronic Invoice Format from the drop-down
menu.

Go to File > Suppliers > Suppliers > Add/Modify.

suppliers X

Supplier Code MH

Company Mame MOET HEMMESSY Phone
Address Fax
Mobile
Suburb Contact
State j Postcode Email
ABN Electronic Invoice Format  ILG [.INV] ~|
Account Mo Default Delivery Method
Credit Limit 0.00 Accounting v
Default Tax Rate Mo Default j

Save


http://www.invitbox.com.au/

Supplier Stock Codes
You will need to mark any items with their default product unit.

Go to File > Suppliers > Supplier Stock Codes > Add/Modify > You Sell as...

supplier stock codes

Supplier Code
MOET HENNESSY

Supplier Stock Code 1059683

Description BE|WVEDERE VODKA 1LT

Stock Code 1414 -
BELVEDERE VODKA 1LT
You Sellas  Units j
Quantity 1
ONE item on the supplier invoice/order equals 1 item(s)
in ldealpos

Save



POS Terminals
Usually only a single terminal needs to be configured to import the invoices.

Go to Setup > POS Terminals > Modify > Import/Export > Automatic Import Settings > Select: Import Folder > Select:
Automatically Import Supplier Invoices.

Automatic Import Settings

Import Folder ChldealposExportynvitbosx, =
Delete files older than 7 days

Import Stock [tems
Filename

~' If imported items exist, update selling prices
~' Delete file after importing

~'  Automatically Import Supplier Invoices




Invitbox Settings

If you want to trial Invitbox, you can visit www.invitbox.com.au and have access for a free 30 day trial. Once you have
created your account, you will need to setup some options.

Set Default Product Unit
You will need to mark any items with their default product unit, which will either be in Cases or Units.

Go to Admin > Inventory/POS Settings > Inventory Settings > Use the drop-down menu to select either Cartons or
Units. These details can be changed at any time before being exported, but is set as the default option.

Unit — Item that is sold as that item whole.
Cases — Item that is made up of multiple Units.

Inventory Settings - ldealPOS

Default Product Lnit ¥



http://www.invitbox.com.au/

Inventory/POS Supplier Cards

You don't need to include the details of the supplier in Invitbox, but you will need to ensure the Supplier name
matches what you are using in Idealpos.

Each file is named in the following manner: DDMMYYSupplierName.inv where SupplierName is the name you enter
against each supplier.

Go to Admin > Inventory/POS Settings > Supplier Cards > Add.

Supplier Card Details - IdealPO3

Supplier Mame  COCA COLA AMATIL

DK and Re mind “ Cancel

Press OK and the Supplier will be added to the list.

Maintain Supplier Cards - IdealPO3

Supplier Name
BIBEMDURM WaARE Cir
COCA COLA AMATIL
FORTH WAYE WIRE
MOET HEMMESSY

1-4 of 4 C m Delete All

Inventory Supplier Cards
“ou can upload Supplier Cards from your Inventory system by selecting a file and clicking on Upload

Browse... | Mo file zelected.




After you have added all the suppliers you require, you need to do some additional editing.

Go to Admin > My Company Information > Suppliers > Edit.

Maintain Suppliers

ABN
34091801204

Supplier Name
IDEALPOS SOLUTICNS

IDEALPOS SOLUTIONS PTY LTD 340915801204

1-2of 2 <

Supplier Card (MYOB Desktop)

Supplier Mame: Search

Supplier Card (ldealP0O5) Default GL Default Tax Code Group Country Days Credit
MOET HEMMESSY AL
FORTH WAVE WINE Al

7D a7 O T

Select the supplier from the Supplier Card drop-down menu, repeating this for all suppliers you want to import into

Idealpos.
Supplier Details
Courtry Australia ¥
CUFFency ALD - Australian Dallar ¥
Supplier A8M 34091801204
Company Mames IDEALPOS SOLUTIONS PTY LTD v
Registered for 5T
Preferred Mame IDEALPOS SOLUTIONS
Supplier Card (MY OB Deskiop) Y <+
Supplier Card [ldealPos) OET HEMRESSY Q <
Grop BIBEMD LN WWINME CO
Defautt GL Coce COCA, COLA AMATIL
Defaultt Tax Code FORTH Wit 'E WiINE

MOET HEMMESSY

Mumber af Days Credit

Sender Details
Sender ~

Product List

louiz badhami@ideslpoz.comau  Linetems

Invoice Type FHile Type Mapping Ref Delete

ot

Merge...

[

01-56299




Exporting Files for Idealpos

Go to the Inventory tab and use the checkboxes to select which invoices you will export.

lt ‘J Louis Badham | idealpos@invitbox.com | lx<o Support | User guides | Log out
Inventory e
Invoice Description Prod Code Quantity Unit Price Export As Export Eclit Invertary Search
IDEALPOS SOLUTIONS
]
2 3 - 09 Feb 16 - $550.00
Pol Roger M.+ 398 1 $115.00 1 Units x 398 (1)
Ballinger Brut N.yv* 400 1 $135.00 1 Units x 400 (1)
Pol Roger by hMagnum* 408 1 $25000 1 Units x 408 (1)
IDEALPOS SOLUTIONS
]
© 2-09Feb 16 - $36.85
STELLA ARTIOS 330ML GPK* 104 1 F18.50 1 Units x 104 (12
HEINEKEN LAGER 330ML BRI 96 1 F15.00 1 Units x 95 (1)

Files will be exported so that they can be downloaded.

Your inwventory data has been exported.

Click the Dovvnload button to download them ta your PC ar click Cancel.

Invoice fields may need to be mapped to ensure the correct fields are used in the export to Idealpos.



Save the file and select Export Complete.

Pleaze save the data vou have dovenloaded and then resviewy it

If the data is complete and meets the requirements of your Inventory
System please click on Export Com plete.

Opening InvitboxExport_|dealP05_20160210_164807 zip .

You have chosen to open:

5 InvitboxExport_ldealPO5_20160210_164807 zip
which is: Compressed (zipped) Folder (673 bytes)

from: https:/fwww.invitboxcom

What should Firefox do with this file?

) Openwith | Windows Explorer (default) -

@ Save File

[ ] Do this gutem atically for files like this from now on.

Files will be downloaded into the location your browser downloads files.

InvitboxExport_ldealPOS_20160210_164807 zip

[}

673 bytes — invitbox.com — 3:50 PM

Show All Downloads

Move these files to the import folder you specified in Idealpos and they will be imported automatically.



Processing Invoices

Go to Transactions > Stock Control > Stock Purchases.

stock purchases Reference Search Location _
Code Supplier Name Date Type  Order No. Invoice No. Details Processed Location Total
MH MOET HENMESSY 09/02/2006  Invoice Mo LOCATION 1 5550.00

D Show Purchase Orders
[ show Stock Received
[ show Orders NOT Received

[ show Tax Inclusive
[ send to Label Printing

Jatels] Moeodify Delete Copy View o] A Invalid ltems

Any items that are marked as Invalid on the invoice means that you have Supplier Stock Codes that do not match.



Promotions

Feature: Promotions include Instructions in Discount

This feature will allow you to give any instructions that have a price to receive the same discount amount as the main
item within the promotion. It is only accessible on percentage based discount types; % Discount off Items, Cheapest
Item % Discount and Expensive Item % Discount.

Go to File > Sales > Promotions > Add/Modify > Discount Type > Include Instruction Items.

Discount Type
% Discount off ltems j 10

[v Include Instruction Items

With the option not selected:

Cappuccino 1 3.20
skinny
double shot 1 0.50
soy 1 0.50
10% Off Coffee 3 -0.42

Discounts (+/-) -0.42

$3.80




Without the option selected:

Cappuccino 1 3.20
skinny
double shot 1 0.50
soy 1 0.50
10% Off Coffee 1 -0.32

Discounts (+/-) -0.32

$3.90

Feature: Promotions have Location/Site Range

This feature allows you to select a range of either Locations, Sites or POS terminals that the promotion will apply to.
Simply press the field to choose which one you want to select from the drop-down menu.

Description

Buy 2 Milk for $5

Group

Milk and Bread j
>
>

Itiple Trips




Reports

Feature: Stock Valuation Report grouped by Sales Category
Go to Reports > Stock Control > Stock Valuation > Group By: Sales Category.

stock valuation report X

Sort Order Group by
@) Code Department
(9] Description Sales Category
Supplier
Location
Options

Cost Price for Valuation

Average Cost j Negative Stock Levels Only
Layby Levels Only

Valuation Includes Laybys

Selection Range

Code > to >
Description = to =
Department = to =

Supplier = to =
Location = to =




Global Options

Feature: Default Customer Type for Web Orders

Web Orders will record the customer as a default Customer Type when added to the database. This can be set in
Global Options.

Go to Setup > Global Options > Interfaces 2 > Web Ordering via Ideal WebIT > Default Customer Type

Web Ordering via ldeal WebIT

Web Order Tender

Web Order Location Current Store Location

Web Order Clerk Rehecca

Default Customer Type

Unmatched [tems Link

YLl e Lo

" Automatically Send Crders to Kitchen Printers
Automatically Finalize Prepaid Web Orders

Price Lewel Link Sale Type Link

Mo Status PRICE 1 j Mo Sale Type
Pickup PRICE 1 j Mo Sale Type
Eatin PRICE 1 j Mo Sale Type

Delivery PRICE 1 Mo Sale Type

Le e Lo |

Play Sound when
Orders Arrive




Room Interface - RoomMaster

Feature: RoomMaster Interface - option to force specific Tender on Room Interface guests

This feature is to force all customers who want to charge to their room using the RoomMaster interface to use a single
tender so other tender types cannot be charged to the room.

Go to Setup > Global Options > Interfaces > Room Interface > Interface Type: RoomMaster > Force Tender Type:
Room Charge.

Room Interface
Interface Type RoombMaster j

Cutput from POS#E 1

Force Tender Type ROOM CHARGE j




POS Terminals — Customer Display

Feature: Customer Display Directory

You are able to specify the directory in which the display images are referenced from. This is great for larger customers
so they can use the likes of Dropbox and other online storage facilities to manage the images. By default Idealpos will
use the ldealpos folder - C:\ProgramData\ldealpos Solutions\Idealpos\Display\Stock Items

Go to Setup > POS Terminals > Customer Display > Customer Display Screen > Image Location/Full Screen Images.

Customer Display Screen
- x v/ Show Customer Name
Resolution
INO EUSLAMEL DISpIay 3 Show Customer Points
Display Format ISma" Sales with Company Logo LJ Show Clerk Name
— Show Stock Notes
e - Show Rewards Progress
?::;:,".’;:.-:-su,':, a5 Hide Item Prices
Eu ﬁ‘"lﬁ ..L' -
MENU
Bottom Message
Company Logo >
5 seconds between images v/ Stretch images to fit
Image Location >
Full Screen Images >




