idealpos 7 Update History
Build 41

Update Details:

* [IP-307] - Override Receipt Footer by Tender Type

* [IP-749] - User Permission on viewing of End of Shift values in Journal Enquiry
* [IP-800] - Table Details screen - ability to Hide/Show Paid Items

* [IP-827] - Tyro Eftpos option to Not Print Eftpos Receipt Automatically

* [IP-843] - WeissBeerger Web Reporting Interface

* [IP-873] - Support for Aristocrat Ordering System (Extended Player Services)

* [IP-878] - Multi-Select Departments into Promotions Screen

* [IP-898] - Different Gift Voucher Types support individual Expiry Dates

* [IP-921] - MYOB AccountRight Live Interface

* [IP-950] - Max Gaming FBI file: import extrafield2 as Customer Scan Code

* [IP-958] - Table Details Transfer Items builds Kitchen Print notification

* [IP-959] - Ability to email PDF Gift Vouchers

* [IP-964] - Stock Item Not Found warning uses Windows Critical Stop Sound

* [IP-976] - Support for individual Receipt Logos on different Gift Voucher Types
* [IP-981] - Refunded items show "REFUND" text on Kitchen print

* [IP-1040] - Konami Interface - Member Number Lookup

* [IP-1042] - IBA Promotions Import - new Batch Code filter option

* [IP-1046] - Export Stock Item Sales manually in same format as Automatic Export
* [IP-1047] - Customer Limit on Promotion Groups increased to 999


https://idealpos.freshdesk.com/discussions/topics/24000000365/page/last/#post_24000005357
https://idealpos.freshdesk.com/discussions/topics/6000036779/page/last/#post_24000005360
https://idealpos.freshdesk.com/discussions/topics/24000001800/page/last/#post_24000005362
https://idealpos.freshdesk.com/discussions/topics/6000036742/page/last/#post_24000005358
https://idealpos.freshdesk.com/discussions/topics/24000002352/page/last/#post_24000005359
https://idealpos.freshdesk.com/discussions/topics/24000000705/page/last/#post_24000005402

Accounting Interface - MYOB AccountRight Live

Information on configuring this interface is available in the User Guide.
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EFTPOS Interface - Tyro

Tyro EFTPOS option to Not Print EFTPOS Receipt Automatically
When configuring Tyro EFTPOS, you can decide if you want EFTPOS receipts to print automatically or not.

Go to Setup > POS Terminals > Modify > EFTPOS > EFTPOS Settings > Don't automatically print EFTPOS Receipt when
Receipts turned off.

EFTPOS Settings
Disable

EFTPOS Type  Tyro j

Allow multiple EFTPOS Tendering
Automatically choose Tender Type based on Card Type

Enable Integrated EFTPOS post-transaction Tips

Function to Use TIPS [N j

Cnly print 2 receipts if Signature Required
v Don't automatically print Eftpos Receipt when Receipts turned off




Export

Export Stock Item Sales manually in same format as Automatic Export
A new Stock Item Sales Export format is available to manually export sales in the same format as the Automatic Export.

Go to Utilities > Export Data > Stock Item Sales > Output File Format: Standard Stock Item Sales.

export stock item sales X

This option will export stock item sales in a comma delimited text format.

Include Header Output File Format | Original j

Qriginal
MYOE Premier 8.0 [Aust)

LTS MYOB Premier 8.0 (NZ)
MYOE Premier 8.0 {Sg)
From |Magic
Today j Impact Data
To [Mielsen
MYOB

Company/Last Name
Don't Export Customer Details

Save as

Default
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Gaming

Support for Aristocrat Ordering System (Extended Player Services)

To be able to use this option you need to ensure you have an Aristocrat Gaming Licence on the terminal, and can
receive orders from an S7000. Aristocrat will need to specify the IP Address and Port of the terminal receiving the
orders.

On the POS Terminal that receives the orders go to Setup > POS Terminals > Modify > Miscellaneous Options >
Gaming Override Options:

S7000 Port — Specified by Aristocrat

Machine Order Clerk — This is the clerk that sales will be recorded against

Unmatched Items Linked — Stock Item Code

Gaming Override Options
Price Level O Eemote POS Ticket Threshold O
SystemID O 2nd O 57000 Port 1100
Username
Password
Enable  Description Code Points Per & Point Value
1
2
3
4
5
&
7
8
9
10
Machine Order Clerk Online j
Unmatched Items Link |JppATCHED =

When an order is sent it will be processed as a standard transaction and saved into the journal.

Date 22/06/2017 15:40:50 Audit 386,2 Online
* ORDER S7-774409 *
FRED DAGGS
# REF: EGM ACTO02
202003 LATTE 0.00

116005 SMALL CHIPS 0.00




Any items that are configured to print will print to any kitchen and IKM printers.

* GAMING ORDER 774409 *
REF: EGM ACT02

40pm 22/08/17 LHAREE
Online

——— EGM ACTOZ2 ——-

Cust 46787
FRED DAGGS

1 SHALL CHIPS

FRED DAGGS...
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Konami Interface - Member Number Lookup

You are able to lookup a member using the member number function.

Go to Setup > POS Screen > POS Screen Setup > Buttons > Function: Member Lookup.

Member Number

| Member Number

Mo Sale

Mone

Order Mumber
Pager System
Paid Out

Pay Bar Tab
Pending Sale
Button Appearance POS Screen Grid

LTS S POS Screen Menu
Member Member Number Prefix String

Number Back Colour Font Price Enquiry
1 - Price Level

TextColour | A = | A = Print Bar Tab Bill
Print Bar Tab Report
[] Double Width  \;cip1 Print Group Shift
[] Double Height Promation Enquiry

- Promotions On/Off
Raffles
Receipt On/Off

= C; I Received on Account
adve nce Refund W

On the POS Screen, press the button > Enter the Member Number > Press OK.

Graphic

Enter Member Number

Member Number




The system will check the database and return a result. Any members will be added to the sale, while members not
found will display a message.

Retrieving Member...

26 Jun 11:22 POS1 Adult ID: 26/06/99
Jeremy STANDARD

(G) Ideal Test1 - 71.5 Points ($7.15)

Discounts (+/-)  0.00

71.5 Points ($7.15) $0.00

Gaming Interface Error! Could not Get Member

(Member was not found.)




idealpos 7 Update History

Gift Vouchers

Ability to email PDF Gift Vouchers
Support for individual Receipt Logos on different Gift Voucher Types
Different Gift Voucher Types support individual Expiry Dates

Full details on all of these changes is available in the User Guide. Default images will be included in the update, which
can be changed easily.

Gift Vouchers
Gift Voucher Type Expiry Days Receipt Printer Logo PDF Logo

1 Birthday Voucher 30 g-v-rct-demo.png g-v-bd-pdf-demo,jpg Message Terms & Conditions:

2 Birthday Certificate 30 g-c-rct-demo.png g-c-bd-pdf-demo,jpg - Voucher is not redeemable for cash or to
3 Gift Voucher 30 g-v-rct-demo.png g-v-pdf-dema.jpg purchase another voucher. )
4 Gift Certificate 30 g-c-rct-demo.png g-c-pdf-demo.jpg ~All un.used balances at th.e end of the expiry

- date will no longer be available.

5 Club voucher 365 g-v-rct-demo.png g-v-pdf-demo.jpg - Vouchers cannat be tranferred.

: g:: :ZEE::: I;EZ ? gg Comf;;g Idealpos_Gift_Voucher_Banner.jpg

8 Gift Voucher Type 8 ag Website www.idealpos.com.au

9 Gift Voucher Type 9 30

10 Gift Voucher Type 10 g0 v Print‘u‘guchers on Receipt Prir‘lter

1 Gift Voucher Type 11 % P

12 Gift Voucher Type 12 90 v Gift Vouchers can be redeemed at any Site
13 Gift Voucher Type 13 a0 + Gift Vouchers use Customer Cade

14 Gift Voucher Type 14 g0 ' Can Search Gift Vouchers by Name

15 Gift Voucher Type 15 a0 v’ Voucher details shown on Receipts

16 Gift Voucher Type 16 30

17 Gift Voucher Type 17 a0 Use Programmable Barcodes

18 Gift Voucher Type 12 90 Position  Length

19 Gift Voucher Type 19 90 Amount
20 Gift Voucher Type 20 30 Type



http://www.idealpos.com.au/Support/User-Guide

Promotions

Customer Limit on Promotion Groups increased to 999
The customer limit on promotions has increased from 99 to 999, allowing up to another 900 trips before the
promotion will be stopped.

Go to File > Sales > Promotions > Promotion Groups > Add/Modify > Customer Limit: 999.

promotion groups X

Code 4

Description

Customer Limit 999 per Day j

Save
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Multi-Select Departments into Promotions Screen

When using any Promotions including Coupons or Customer Reward Promotions, you can multi-select Departments
from the Department screen to be included in the promotion. Holding Ctrl (Control) or Shift will select multiple
departments.

Go to File > Sales > Promotions > Promotions/Coupons/Customer Rewards > Add > Trip Conditions > Add
Department > Use Ctrl (Control) or Shift to select the Departments.

departments

Description Sales Category

10 BREAKFAST FOOD

102 BREAKFAST MODS FOOD

103 LUNCH FOOD
LUNCH MODS FOOD
CHEESE FOOD
SIDES FOOD
PIZZAS FoOOD
SANDWICHES FOOD
CAKES FOOD

116 HOTBOX FOOD

"7 FRUIT FOOD L

18 VEGETAELES FOOD

119 SEEDS NUTS FOOD

120 FROZEM FOOD

121 MEAT & FISH FOOD

122 BREADS FOOD

123 DELI FOOD

124 DAIRY FOOD

125 CONFECTIONARY FOOD

126 BULK FOOD

127 WITH ITEMS FOOD

128 WITHOUT ITEMS FOOD

2 TEA BEVERAGE

202 COFFEE BEVERAGE

203 HOT DRINK MODS BEVERAGE

204 WATER BEVERAGE

205 SOFT DRIMK BEVERAGE

206 JUICE BEVERAGE

207 MILKS BEVERAGE

208 BEER KEGS BEVERAGE

209 POTS BEVERAGE

210 SCHOOMERS BEVERAGE

21 PINTS BEVERAGE

212 JUGS BEVERAGE v

93 records

All selected Departments will be added to the trip conditions.

— Trip Conditions Set 1
Buy
% Trip by Quantity o
" Trip by Amount of items below

DPT 105 APPETISERS
DPT 106 ENTREE
DPT 107 MAIN

DPT 108 DESSERT
DPT 111 PIZZAS
DPT 112 BURGERS
DPT 114 SALADS




Restaurant & Table Map

Table Details screen - ability to Hide/Show Paid Items

A new button has been added to the Table Details Screen — Show/Hide Paid Items. By default, all paid items will be
hidden. The button will toggle between the two options to quickly display the selected format.

Paid items will include zero priced instruction items on full priced items that have yet to be paid. Partially paid items
will remain on display until the total amount outstanding is paid in full. Paid items will display in a greyed-out style.

Go to Table Map > Details > Show/Hide paid items.

Show Paid Hide Paid

ltems ltems

TABLE 23 i $18.97

7 Covers - Avg $4.39 Amount Outstanding Printed Pay Seat

i E a.ol ere
CHAI 4.00 3.20 Jeremy
SHORT BLACK 340 272 Jeremy
LONG BLACK 3.50 2.80 Jeremy
SMALL SIZE 0 - - Jeremy Tmsre;
MOCHA 3.55 3.55 Jeremy
HOT CHOC 370 370 Jeremy .
Reprint
GREEN TEA 3.00 3.00 Jeremy Kitchen

Name

Covers

Delete

1/Cavers Amount

Pay
0.00

Print Bill Select All
Quantity Fraction
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Stock Items

Stock Item Not Found warning uses Windows Critical Stop Sound
The Yes/No Option "Warn if Stock Item Not Found” will use the Windows Critical Stop Sound.

Go to Setup > Yes/No Options > POS Screen > Warn if Stock Item Not Found.

Warn if Stock [tem Mot Found

The sound that will play when a stock item is not found is configured to use Critical Stop. You can change this sound
to be whatever you wish. The volume of the terminal may need to be adjusted.

Depending on your Windows version, go to Control Panel > Sound > Sound tab > Critical Stop.

A Sound >

Flayback Recording Sounds  Communications

A sound theme is a set of sounds applied to events in Windows
and programs. You can select an existing scheme or save ane you
have modified.

Sound Scheme:
Windows Default b Save As... Delete

To change sounds, click a program event in the following list and
then select a sound to apply, You can save the changes as a new
sound scheme,

Program Events:

tI] Calendar Reminder &)
----- Close Program

----- E(] Critical Battery &larm

1] Critical Stop

----- t(] Default Beep

----- t(] Desktop Mail Motification h

Play Windows Start-up sound
Sounds:

Windows Foreground.wav e P Test Browse...

Cancel Apply

The sound will also play if you have the Yes/No Option “Force Stock Item Search if item not found” selected.

Force Stock [tem Search if [tem not found



Tenders

Override Receipt Footer by Tender Type

This option allows you to have a custom receipt footer that will print when a specific Tender is used. If there is already

a footer configured by default, when the Tender is used, it will be overridden by the Tender footer. Only the Footer
text values will be overridden, any logos will still print.

Go to Setup > Function Descriptors > Select Tender > Override Receipt Footer.

Override Receipt Footer @Centers Text
#Will Bold Te=xt
B#Will Center & Bold

IDEALPDS
1/212 Curtin Ave Hest
Eagle Fars tiLD 4008

Australia

Tal THVOICE
123-456-789-11

e COPY ke
$O00461 Jersay 24/08/17 10:36:01

e ~BEVERAGE————

FLAT WHITE® __,__i?:_“?

ToTAL E :9_19

BST Subtote) 20

ST Amount 29

EFTPOS $3 .20
Centers Text

Text
w&111ﬂggnter & Bold
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Users

User Permission on viewing of End of Shift values in Journal Enquiry

Any User or Clerk that is linked to the User can be limited in being able to view the values of the Cash Declaration.

Go to Setup > Users > Modify > Clerk Permissions > POS > Journal Enquiry > View End of Shift.

a -------------- E Journal Enquiry
o B Total Button
............... B add Text

............... Wl view End of Shift

It's important to note that this setting does not limit the staff member from being able to perform an End of Shift. Staff
can be limited from seeing values on the End of Shift using Yes/No Option:
e End of Shift Docket Only Shows Counted Amounts

End of Shift docket Only Shows Counted Amounts

When a clerk or user tries to view the End of Shift in the Journal Enquiry through the POS screen the values will be
hidden. If the User has not been limited from viewing the Journal Enquiry through the Enquiry menu on the Back
Office however, they will be able to see the values there.

AEND SHIFT***  25/05/17 10:05%:06 Audit 4851 Hiroku

Cash Dec - POS5 1

A clerk not linked to the User limiting the permissions will see the values as normal.

***END SHIFT*** 2540517 10:0%:06 Audit 4351 Hiroku

Cash Dec -PO5 1

EXPECTED ACTUAL WARIANCE

CASH 1067.85 254,00 -313.85
EFTPOS 14.50 -14.50
ACCOUNT 1292 12,92 0,00
ROOM 2470 24.70 0,00

1119.97 291.62 -828.35




Web Reporting

WeissBeerger Web Reporting Interface

The WeissBeerger web reporting allows for sales data to be sent to an FTP for use in WeissBeerger Web Reporting. We
recommend viewing the User Guide for the best information on using this feature.

Idealpos is compatible with the WeissBeerger Web Reporting platform for the Hospitality and Retail industries.
WeissBeerger requires the purchase of an additional license from Idealpos Solutions for each individual Site you want
to report on. It gives you the flexibility of combining, or keeping separate, all Sites within your network.

To find out more about WeissBeerger visit their website — http://weissbeerger.com/

W o g | i

TURNING DRINKS INTO DATA



http://weissbeerger.com/

